xbox live touble with netgear

Modem setup, reviews and questions (All brands, including wireless modems)
Post Reply
ozzyjim
Posts: 5
Joined: Tue Dec 05, 2006 1:19 am
Contact:

xbox live touble with netgear

Post by ozzyjim » Sun Nov 15, 2009 2:09 pm

Hi all,i got a bit of problem here thats driving me mad and i need help asap! I have an 8mb/384 adls connection. I have been on xbox live for a few years using this modem NETGEAR DG834G. I have always joined my mates, heard them, played online. Now here is where the problem starts, i bought MW2, and noticed on screen that my NAT was moderate, i asked the other players what they had and they were all open and advised me to do the same.

I then frag everything up real good, i messed with the router settings, and somehow managed to open my NAT. Then when i went back online, i couldnt join games, i always got to where the game loads saying "WAITING FOR PLAYERS" and there i would be stuck until i exited via dasHboard, then when i could join games, it would be somewhat jittery untill about 2 minutes into the game i would be disconnected from xbox live.

I have tried port forwarding, DMZ, everything i could think of including help from others, and still the same result.

So now, i need the big guns here to help me out, so its better to start clean so you know where its all at.

1. i have reset my modem, entered my isp login/password, and left everything else alone. Nothing has been changed or touched, only my isp login/password.

2. i have reset the xbox network setting, and put everything on automatic.

3. i have hopped back on xboxlive, the NAT setting now says OPEN even after i reset everything.

4. i tried joinging a mate, success, but game was jittery again, and i got booted after about 2 minutes.

So come on fella's help us out please.

Cheers
Jim
ps. net connection is fine.

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: xbox live touble with netgear

Post by CoreyPlover » Sun Nov 15, 2009 6:16 pm

I'm guessing by MW2 you mean Modern Warfare 2?

I reckon trying a DMZ first might be a good thing to test, because if things don't work while the XBox is in DMZ mode, no port forwarding is going to work either.

Otherwise, perhaps follow the same technique as for Modern Warfare from http://www.portforward.com/english/rout ... arfare.htm (though I'm confused about the need to port forward TCP port 80)

ozzyjim
Posts: 5
Joined: Tue Dec 05, 2006 1:19 am
Contact:

Re: xbox live touble with netgear

Post by ozzyjim » Sun Nov 15, 2009 6:43 pm

Yeah ive tried a DMZ, still no go, i can connect to a game sometimes, and when i do, ill only last for 2 or 3 minutes untill im disconnected from xboxlive, then it connects straightaway again.

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: xbox live touble with netgear

Post by CoreyPlover » Sun Nov 15, 2009 8:31 pm

Only other thing I have seen pop up in forums that fixes the frequent disconnections is to hardcode Exetel DNS servers in the XBox.

Otherwise, for now it would be best to email residentialsupport@exetel.com.au. Perhaps something is happening with P2P deprioritisation that is causing packets to be lost or delayed and therefore giving you time outs. When emailing your problem make it clear that DMZ configurations didn't help and that you do not get this issue with other games (you don't, do you?). You will probably get some very generic support responses such as asking for details of the game, the server, the times, etc. Address them as best you can (I don't think the server address of XBox live gaming is announced or broadcasted) but if you find you aren't getting anywhere post back here and I'll try to raise this thread directly with an engineer who has dealt with many similar gaming issues in the past.

ozzyjim
Posts: 5
Joined: Tue Dec 05, 2006 1:19 am
Contact:

Re: xbox live touble with netgear

Post by ozzyjim » Tue Nov 17, 2009 5:42 pm

Actually after trying out other games i realise it does on them too. Basically i cant play on xboz live:( Anyway thanks for your help, ill get that email off asap and see how we go from there.
Cheers
Jim

ozzyjim
Posts: 5
Joined: Tue Dec 05, 2006 1:19 am
Contact:

Re: xbox live touble with netgear

Post by ozzyjim » Wed Nov 18, 2009 4:08 pm

lol, the reply from them is very generic. Basically told me to check my device (xbl) and thats it. Cant blame them though as the connection on there end is working fine. Ill try to borrow or even buy another modem/router and give it a go, if problems persists i guess i have move onto another isp. Thanks for the help cp:)

Cheers
Jim

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: xbox live touble with netgear

Post by CoreyPlover » Thu Nov 19, 2009 9:50 pm

ozzyjim wrote:lol, the reply from them is very generic. Basically told me to check my device (xbl) and thats it. Cant blame them though as the connection on there end is working fine. Ill try to borrow or even buy another modem/router and give it a go, if problems persists i guess i have move onto another isp. Thanks for the help cp:)
If the problem persists, reply back here and I'll forward the thread directly to an engineer and ask them to respond to you

MRisos
Posts: 23
Joined: Thu Jul 06, 2006 1:51 pm

Re: xbox live touble with netgear

Post by MRisos » Fri Nov 20, 2009 8:32 am

Same problem here... Exetel has done something with p2p shapping/blocking, ive tried everything .. manually foward ports.. dmz i.p i thought my modem was playing up...

Lawrie
Posts: 313
Joined: Mon Jun 09, 2008 10:45 pm
Location: Unanderra

Re: xbox live touble with netgear

Post by Lawrie » Fri Nov 20, 2009 1:08 pm

I am not sure if it is relevent in this case, but it appears that Microsoft have put something in place to block access to Xbox Live from consoles that have been altered or modded to allow pirated software......
Check out this story and others..... http://www.cnn.com/2009/TECH/11/12/cnet ... index.html

ozzyjim
Posts: 5
Joined: Tue Dec 05, 2006 1:19 am
Contact:

Re: xbox live touble with netgear

Post by ozzyjim » Sat Nov 21, 2009 11:18 am

Lawrie wrote:I am not sure if it is relevent in this case, but it appears that Microsoft have put something in place to block access to Xbox Live from consoles that have been altered or modded to allow pirated software......
Check out this story and others..... http://www.cnn.com/2009/TECH/11/12/cnet ... index.html
Not in my case, ive never modded any console.
MRisos wrote:Same problem here... Exetel has done something with p2p shapping/blocking, ive tried everything .. manually foward ports.. dmz i.p i thought my modem was playing up...
Have you resolved your issues?

Cheers
Jim

Post Reply