Dynalink RTA1046VW limited web browsing

Modem setup, reviews and questions (All brands, including wireless modems)
Post Reply
Harpgirl09
Posts: 8
Joined: Wed Jan 26, 2011 12:17 pm
Location: Australia

Dynalink RTA1046VW limited web browsing

Post by Harpgirl09 » Sun Jul 03, 2011 4:50 pm

I've tried everything. Restarted, rebooted, unplugged, waited, reset, replugged... etc etc to no avail.

My Dynalink gives me web access to all Google owned/related websites, but nothing else. My phone& mobile have been double checked (bills paid, no restrictions).

On the 1st July I went from having full Internet coverage to this. Veryfrustrating.
Perhaps my router settings have changed, perhaps the firmware needs updating, but now I need help!

Any ideas? I can only contact Exetel via mobile Internet, or I'll have to go to Maccas for some free wireless!

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Dynalink RTA1046VW limited web browsing

Post by Dazzled » Sun Jul 03, 2011 5:38 pm

If you hadn't paid your bills you'd be on the Exetel block page. Your Dynalink isn't likely to be the problem either. You could try changing your IP address in the user facility, but if that doesn't do the trick drop a line to residentialsupport@exetel.com.au. If you wait on here a bit, a network staff member will come along.

The latest Dynalink firmware, BTW, is 3.65 (the number's in the sidebar).

Harpgirl09
Posts: 8
Joined: Wed Jan 26, 2011 12:17 pm
Location: Australia

Re: Dynalink RTA1046VW limited web browsing

Post by Harpgirl09 » Sun Jul 03, 2011 7:23 pm

Thanks Dazzled.
I meant that I'd paid my ph line bill - with other provider.
Anyway, I logged a ticket yesterday & when I checked I saw that it was completed. Unfortunately the issue still exists.
My Dynalink Firmware is v.3.63.

Harpgirl09
Posts: 8
Joined: Wed Jan 26, 2011 12:17 pm
Location: Australia

Re: Dynalink RTA1046VW limited web browsing

Post by Harpgirl09 » Sun Jul 03, 2011 7:37 pm

I have a new ip & another reset of the router, which unfortunately didn't help :-(

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Dynalink RTA1046VW limited web browsing

Post by Dazzled » Sun Jul 03, 2011 7:58 pm

See what support can manage - it may be a routing issue.

Your firmware is somewhat out of date, but the changes were improvements to VoIP, and I doubt that this problem is related. A copy of 3.65 can be downloaded from http://exetel.com.au/files/cfe-rta1046v ... pb025c.dat. See also http://exewiki.exetel.com.au/index.php? ... leshooting. Upgrade instructions are at http://media.netcomm.com.au/public/asse ... ctions.pdf

Harpgirl09
Posts: 8
Joined: Wed Jan 26, 2011 12:17 pm
Location: Australia

Re: Dynalink RTA1046VW limited web browsing

Post by Harpgirl09 » Sun Jul 03, 2011 10:28 pm

I've been able to run a ping test (as instructed via Dynalink website)
Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation.  All rights reserved.
C:\Windows\system32>ping 72.14.207.99
Pinging 72.14.207.99 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 72.14.207.99:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
C:\Windows\system32>ping 192.168.1.1
Pinging 192.168.1.1 with 32 bytes of data:
Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Ping statistics for 192.168.1.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 2ms, Average = 1ms

Harpgirl09
Posts: 8
Joined: Wed Jan 26, 2011 12:17 pm
Location: Australia

Re: Dynalink RTA1046VW limited web browsing

Post by Harpgirl09 » Mon Jul 04, 2011 7:46 pm

I have now logged a 2nd fault, without word yet.
I still have Internet access to all Google related pages, plus some 'random' other pages.
I look fwd to hearing some good news soon!


Post Reply