ADSL2+ Connection Problem

Modem setup, reviews and questions (All brands, including wireless modems)
Post Reply
diarmuid
Posts: 2
Joined: Tue Sep 16, 2014 9:27 am
Location: Victoria

ADSL2+ Connection Problem

Post by diarmuid » Tue Sep 16, 2014 1:41 pm

Hi,

I signed up to an ADSL 2+ account and it was activated yesterday, but I'm not able to connect. I'm using a D-Link DSL-G604T modem/router.
I followed the instructions I received by email, and also the setup guide for this modem (http://exewiki.exetel.com.au/index.php? ... _DSL-G604T).

The firmware version in the guide is older (my version: V3.02B01T01.AU-A.20070814), so some of the fields aren't exactly the same, but I have followed everything exactly as shown.

WAN Settings:
ScreenHunter_07 2014-09-16 10.16.jpg
ScreenHunter_07 2014-09-16 10.16.jpg (97.64 KiB) Viewed 3006 times
DNS & DHCP:
ScreenHunter_08 2014-09-16 10.19.jpg
ScreenHunter_08 2014-09-16 10.19.jpg (104.64 KiB) Viewed 3006 times
ADSL Config & Diagnostic Test:
ScreenHunter_09 2014-09-16 10.22.jpg
ScreenHunter_09 2014-09-16 10.22.jpg (125.81 KiB) Viewed 3006 times
If there's anything glaringly obvious that should be changed in the above, please let me know. Apart from that, I'm out of ideas.
Maybe somebody from Exetel could check my connection?

Thanks,
Diarmuid

shoner
Exetel Staff
Posts: 756
Joined: Mon Apr 20, 2009 2:50 pm

Re: ADSL2+ Connection Problem

Post by shoner » Tue Sep 16, 2014 2:50 pm

:shock: Can you please Pm me your service number I will have a look at it.
"Helping Making a Better World"

Log a fault ticket Here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

diarmuid
Posts: 2
Joined: Tue Sep 16, 2014 9:27 am
Location: Victoria

Re: ADSL2+ Connection Problem

Post by diarmuid » Wed Sep 17, 2014 9:07 am

Service number sent.

Yesterday evening I received an email from Exetel telling me that my phone line rental has been completed. This was a day after I got the email with my username/password and details on how to set up my modem. Don't know if this makes any difference, but I was wondering if I should be waiting for another step to be completed before I get internet access? Or should I continue changing the modem settings one by one and hope for the best... :?

JamesR
Posts: 424
Joined: Sun May 06, 2007 10:20 am

Re: ADSL2+ Connection Problem

Post by JamesR » Thu Sep 18, 2014 12:00 pm

By looking at your modem test screenshot above, it sounds like your line did not have an ADSL signal on it to successfully make a connection. It could just be that your line is still being provisioned and needs a little longer to be completely setup.

Sometimes you will receive the credential and setup email prior to your line being ready to connect. Some things to check:

[*]Do you have an ADSL light on your modem and is it on and solid?
[*]Do you have filters installed on all in-use phone sockets in your premises?
[*]Do you have a dial tone on your line? (for Phone+ADSL services, not Naked ADSL)

You'll need all three to be true if you want to connect. I'm sure the staff will get back to you promptly and advise of the connection progress. Good luck! :)
Regards,

JamesR
Customer since 2005

Post Reply