Definitive Setup Guide for NF10WV

Modem setup, reviews and questions (All brands, including wireless modems)
willjohntodd
Posts: 1
Joined: Fri May 13, 2016 9:49 am
Location: Sydney

Definitive Setup Guide for NF10WV

Post by willjohntodd » Fri May 13, 2016 10:49 am

Hi Guys,

I've been looking everywhere for official Exetel Setup instructions for the NetComm NF10WV for a FTTN service without luck.

Some people say to use specific configurations, others say just a username and password is all you need.

Could some please point me in the direction of 'Official Exetel' setup instructions for this router? (if they exist)

Cheers,
Will

User avatar
Kumudh
Forum Admin
Posts: 374
Joined: Thu Sep 26, 2013 3:55 pm
Location: Australia

Re: Definitive Setup Guide for NF10WV

Post by Kumudh » Fri May 13, 2016 2:03 pm

willjohntodd wrote:Hi Guys,

I've been looking everywhere for official Exetel Setup instructions for the NetComm NF10WV for a FTTN service without luck.

Some people say to use specific configurations, others say just a username and password is all you need.

Could some please point me in the direction of 'Official Exetel' setup instructions for this router? (if they exist)

Cheers,
Will

Hi Will,

The setup is straight forward.

Please refer the following screen shots.
NF10WV - 1.PNG
NF10WV - 1.PNG (18.27 KiB) Viewed 10948 times
Choose VDSL for FttN/FttB.
NF10WV - 2.PNG
NF10WV - 2.PNG (22.09 KiB) Viewed 10948 times
Choose PPPoE with no VLAN tag.
NF10WV - 3.PNG
NF10WV - 3.PNG (15.17 KiB) Viewed 10948 times
Enter the credentials that were sent to you here and click on 'Finish'.

Let me know if you have any complications. Also prior to this make sure the DSL light is solid on.

ekellett
Posts: 1
Joined: Thu Sep 08, 2016 4:43 pm
Location: NSW

Re: Definitive Setup Guide for NF10WV

Post by ekellett » Thu Sep 08, 2016 8:45 pm

Kumudh wrote: Also prior to this make sure the DSL light is solid on.
Okay, so what if it's not on?

User avatar
KavindaS
Forum Admin
Posts: 1903
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Definitive Setup Guide for NF10WV

Post by KavindaS » Thu Sep 08, 2016 8:54 pm

ekellett wrote:
Kumudh wrote: Also prior to this make sure the DSL light is solid on.
Okay, so what if it's not on?
If It's not ON means, there is no line sync. Contact Support as we need to investigate and log a service issue.

Surfn Chick
Posts: 64
Joined: Wed Jun 13, 2007 2:45 pm

Re: Definitive Setup Guide for NF10WV

Post by Surfn Chick » Tue Sep 27, 2016 4:48 pm

Could the forum please confirm that the NF10WV is also for FTTP?

User avatar
KavindaS
Forum Admin
Posts: 1903
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Definitive Setup Guide for NF10WV

Post by KavindaS » Tue Sep 27, 2016 5:34 pm

Surfn Chick wrote:Could the forum please confirm that the NF10WV is also for FTTP?
It is for the FTTP as well where you need to connect to the WAN port. http://exewiki.exetel.com.au/index.php? ... etup_Guide During the configuration you may have to select the Ethernet WAN and continue.

Surfn Chick
Posts: 64
Joined: Wed Jun 13, 2007 2:45 pm

Re: Definitive Setup Guide for NF10WV

Post by Surfn Chick » Tue Sep 27, 2016 5:44 pm

KavindaS wrote:
Surfn Chick wrote:Could the forum please confirm that the NF10WV is also for FTTP?
It is for the FTTP as well where you need to connect to the WAN port. http://exewiki.exetel.com.au/index.php? ... etup_Guide During the configuration you may have to select the Ethernet WAN and continue.
So for Ethernet Wan configuration for FTTP it should be fairly straight forward (The exewiki is for VDSL connections)

Ethernet WAN
PPP over Ethernet (PPoE)
Enter Username and password supplied by Exetel

And nothing else should need to be changed?

User avatar
KavindaS
Forum Admin
Posts: 1903
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Definitive Setup Guide for NF10WV

Post by KavindaS » Tue Sep 27, 2016 7:37 pm

Surfn Chick wrote:
KavindaS wrote:
Surfn Chick wrote:Could the forum please confirm that the NF10WV is also for FTTP?
It is for the FTTP as well where you need to connect to the WAN port. http://exewiki.exetel.com.au/index.php? ... etup_Guide During the configuration you may have to select the Ethernet WAN and continue.
So for Ethernet Wan configuration for FTTP it should be fairly straight forward (The exewiki is for VDSL connections)

Ethernet WAN
PPP over Ethernet (PPoE)
Enter Username and password supplied by Exetel

And nothing else should need to be changed?
Yes that why I have specifically mentioned to select Ethernet WAN and continue.

Second method: * Select Advance setup from the main options.
* WAN service
* Select Edit and enter the ppp username/password.

Surfn Chick
Posts: 64
Joined: Wed Jun 13, 2007 2:45 pm

Re: Definitive Setup Guide for NF10WV

Post by Surfn Chick » Tue Sep 27, 2016 7:57 pm

Ok many thanks for your help.

I could possibly have a faulty router then as the UNI-D light on the NTD is not coming on. I have tested a 2nd and third router and connected to the NBN and I have also established a PPoE connection directly from the NTD to my PC.

I have factory reset the NF10WV and also updated and installed the latest firmware.

User avatar
KavindaS
Forum Admin
Posts: 1903
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Definitive Setup Guide for NF10WV

Post by KavindaS » Tue Sep 27, 2016 8:13 pm

Surfn Chick wrote:Ok many thanks for your help.

I could possibly have a faulty router then as the UNI-D light on the NTD is not coming on. I have tested a 2nd and third router and connected to the NBN and I have also established a PPoE connection directly from the NTD to my PC.

I have factory reset the NF10WV and also updated and installed the latest firmware.
Is the router under the warranty period?

Surfn Chick
Posts: 64
Joined: Wed Jun 13, 2007 2:45 pm

Re: Definitive Setup Guide for NF10WV

Post by Surfn Chick » Tue Sep 27, 2016 8:22 pm

KavindaS wrote:
Surfn Chick wrote:Ok many thanks for your help.

I could possibly have a faulty router then as the UNI-D light on the NTD is not coming on. I have tested a 2nd and third router and connected to the NBN and I have also established a PPoE connection directly from the NTD to my PC.

I have factory reset the NF10WV and also updated and installed the latest firmware.
Is the router is under the warranty period?
Yes received from Exetel today.

User avatar
KavindaS
Forum Admin
Posts: 1903
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Definitive Setup Guide for NF10WV

Post by KavindaS » Tue Sep 27, 2016 9:07 pm

Surfn Chick wrote:
KavindaS wrote:
Surfn Chick wrote:Ok many thanks for your help.

I could possibly have a faulty router then as the UNI-D light on the NTD is not coming on. I have tested a 2nd and third router and connected to the NBN and I have also established a PPoE connection directly from the NTD to my PC.

I have factory reset the NF10WV and also updated and installed the latest firmware.
Is the router is under the warranty period?
Yes received from Exetel today.
If the service working through the direct PC using a PPPoE connection and if it is not working through the Exetel given router only using the same port, you may have to contact Netcomm support and inform them. They will further check with you and if the router is actually faulty, replacement of the router will be arranged with you directly.

pjred
Posts: 80
Joined: Tue May 02, 2006 2:59 pm
Location: Port Kembla NSW

Re: Definitive Setup Guide for NF10WV

Post by pjred » Thu Sep 29, 2016 10:11 am

Hi there,

Can confirm new NF10WV VOIP still locking up on VDSL connection on new firmware 19 only after few hours. Same as on 16 firmware. VOIP connection says up but no tone or incoming calls. This issue has been going on for a while now with others and needs to be sorted one way or another.

Paul

User avatar
KavindaS
Forum Admin
Posts: 1903
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Definitive Setup Guide for NF10WV

Post by KavindaS » Thu Sep 29, 2016 2:37 pm

pjred wrote:Hi there,

Can confirm new NF10WV VOIP still locking up on VDSL connection on new firmware 19 only after few hours. Same as on 16 firmware. VOIP connection says up but no tone or incoming calls. This issue has been going on for a while now with others and needs to be sorted one way or another.

Paul
Hi Paul,

After the new firmware installed, have you completed a power reboot to the router and monitored?

Pfitzy
Posts: 78
Joined: Wed Dec 20, 2006 1:26 pm
Location: Sydney

Re: Definitive Setup Guide for NF10WV

Post by Pfitzy » Thu Sep 29, 2016 4:42 pm

I'm also having Voice Issues on two fronts:

1) The porting of my number apparently hasn't finished. Was due to be today under reference 10746705 but no update.

2) I've tried configuring MyNetFone as the second SIP account using the following:

Auth Name and Cid Name:
09XXXXXX (MyNetFone customer number)

Proxies:
sip00.mynetfone.com.au

Cid Number:
028XXXXXXX (this is my DID from MNF)

I also tried putting the Cid as my 09XXXXXX number to no avail.
Friendly fire, isn't...

Post Reply