Can't Access Form to Reactivate Connection

Malware detection, cleaning and prevention

Can't Access Form to Reactivate Connection

Postby sbryant86 on Tue Sep 29, 2009 9:51 pm

I noticed I had been spammed blocked this afternoon after restarting my computer. When I first started up Firefox I got the page where you enter your details to get your connection back and say you've run all the spam blockers etc.

I shut the computer and went into a pre-boot environment to run the virus, malware and spyware checks and when I started back up into my normal XP OS I couldn't get the page to come back up to allow me to say I've got rid of the problem. Instead all I get when I visit any page except those under the exetel.com.au domain is the following message:

ERROR

The requested URL could not be retrieved

While trying to retrieve the URL: http://www.google.com.au/

The following error was encountered:

Access Denied.
Access control configuration prevents your request from being allowed at this time. Please contact your service provider if you feel this is incorrect.

Your cache administrator is residentialsupport@exetel.com.au.
Generated Tue, 29 Sep 2009 10:42:47 GMT by taccynut-web2.exetel.com.au (squid/2.6.STABLE5)

It's a bit frustrating that I've done what I ERROR

The requested URL could not be retrieved

While trying to retrieve the URL: http://www.google.com.au/

The following error was encountered:

Access Denied.
Access control configuration prevents your request from being allowed at this time. Please contact your service provider if you feel this is incorrect.

Your cache administrator is residentialsupport@exetel.com.au.
Generated Tue, 29 Sep 2009 10:42:47 GMT by taccynut-web2.exetel.com.au (squid/2.6.STABLE5)


I understand that Spam is a big problem and I've taken the best meausres I can to ensure that I have removed the source of the problem, but not being able to reaccess the page to submit my details is very frustrating.

Is there a way to access this page manually rather than having to rely on a redirect so I can get back up and running.

Scott

(On a side note, when I was originally on the spam notification page I tried to download the Spybot program so I could run it simply to make sure I'd run all the suggested tests. Problem is that whilst you can download the installation file for Spybot, you can't install it becuase it is unable to connect to the internet to download updates. Suggesting the use of and providing a download link to a piece of software that doen's look like it can be used is a bit of an oversight on Exetels part...)
sbryant86
 
Posts: 3
Joined: Mon Aug 11, 2008 6:30 pm
Location: Perth

Re: Can't Access Form to Reactivate Connection

Postby sbryant86 on Tue Sep 29, 2009 9:57 pm

Wouldn't you know it...

Just after submitting that post I tried to visit Google and got redirected to the Spam page finally. It is very intermittant though, for instance I can't get back to the http://blocked.exetel.com.au/spam.php address again now.

Hopefully I'll be back up in three hours regardless but it still seems a bit flaky for my liking especially since the previous address in on the exetel.com.au domain and I can access every other section of the site
sbryant86
 
Posts: 3
Joined: Mon Aug 11, 2008 6:30 pm
Location: Perth

Re: Can't Access Form to Reactivate Connection

Postby sbryant86 on Tue Sep 29, 2009 10:12 pm

Ok...

After some more investigation into this problem it looks like it's being caused by the following:

The header of the spam.php page is as follows:
Code: Select all
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="include/screen.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" language="JavaScript" src="include/menu.js"></script>
<title>Exetel Spam Block</title>
</head>


The source of screen.css however is not a css file, neither is the source of menu.js what you would expect, their content is as follows:

screen.css

Code: Select all
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<HTML><HEAD><META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
<TITLE>ERROR: The requested URL could not be retrieved</TITLE>
<STYLE type="text/css"><!--BODY{background-color:#ffffff;font-family:verdana,sans-serif}PRE{font-family:sans-serif}--></STYLE>
</HEAD><BODY>
<H1>ERROR</H1>
<H2>The requested URL could not be retrieved</H2>
<HR noshade size="1px">
<P>
While trying to retrieve the URL:
<A HREF="http://blocked.exetel.com.au/include/screen.css">http://blocked.exetel.com.au/include/screen.css</A>
<P>

The following error was encountered:
<UL>
<LI>
<STRONG>
Access Denied.
</STRONG>
<P>
Access control configuration prevents your request from
being allowed at this time.  Please contact your service provider if
you feel this is incorrect.
</UL>
<P>Your cache administrator is <A HREF="mailto:residentialsupport@exetel.com.au">residentialsupport@exetel.com.au</A>.


<BR clear="all">
<HR noshade size="1px">
<ADDRESS>
Generated Tue, 29 Sep 2009 11:05:01 GMT by taccynut-web2.exetel.com.au (squid/2.6.STABLE5)
</ADDRESS>

</BODY></HTML>


menu.js

Code: Select all
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<HTML><HEAD><META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
<TITLE>ERROR: The requested URL could not be retrieved</TITLE>
<STYLE type="text/css"><!--BODY{background-color:#ffffff;font-family:verdana,sans-serif}PRE{font-family:sans-serif}--></STYLE>
</HEAD><BODY>
<H1>ERROR</H1>
<H2>The requested URL could not be retrieved</H2>
<HR noshade size="1px">
<P>
While trying to retrieve the URL:
<A HREF="http://blocked.exetel.com.au/include/menu.js">http://blocked.exetel.com.au/include/menu.js</A>
<P>

The following error was encountered:
<UL>
<LI>
<STRONG>
Access Denied.
</STRONG>
<P>
Access control configuration prevents your request from
being allowed at this time.  Please contact your service provider if
you feel this is incorrect.
</UL>
<P>Your cache administrator is <A HREF="mailto:residentialsupport@exetel.com.au">residentialsupport@exetel.com.au</A>.


<BR clear="all">
<HR noshade size="1px">
<ADDRESS>
Generated Tue, 29 Sep 2009 11:05:01 GMT by taccynut-web2.exetel.com.au (squid/2.6.STABLE5)
</ADDRESS>

</BODY></HTML>


Might be just me but I can see the css file of the regular pages... Worth having a look at regardless
sbryant86
 
Posts: 3
Joined: Mon Aug 11, 2008 6:30 pm
Location: Perth

Re: Can't Access Form to Reactivate Connection

Postby CoreyPlover on Thu Oct 01, 2009 10:34 pm

While the missing CSS and JS files are examined, you can email residentialsupport@exetel.com.au to unblock your service from the spam block, or to fix the problem so that you can unblock yourself
User avatar
CoreyPlover
Volunteer Site Admin
 
Posts: 7075
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Can't Access Form to Reactivate Connection

Postby Dazzled on Thu Oct 01, 2009 10:51 pm

I just pointed my DOM tools at http://blocked.exetel.com.au/spam.php and found normal css - do you get a differently sourced page if you are actually blocked?
User avatar
Dazzled
Volunteer Site Admin
 
Posts: 6525
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Can't Access Form to Reactivate Connection

Postby lingg on Fri Oct 02, 2009 10:53 am

It seems to me you can't be redirected to the block page because the IP your modem got was not in the access list.

Usually you can try to restart your modem to get it to retrieve IP again.

Do you still have the IP in your modem status page? Please pm your IP and service number to me.
lingg
 
Posts: 136
Joined: Fri Oct 05, 2007 9:52 am
Location: Sydney


Return to Virus / spam / spyware issues

Who is online

Users browsing this forum: No registered users and 1 guest