Slow Speeds

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
Rattler
Posts: 47
Joined: Thu Apr 02, 2009 4:02 pm
Location: Miranda

Slow Speeds

Post by Rattler » Thu Jun 06, 2019 10:50 am

Hey Support,

Sorry to bother BUT - speed is only half of what it has been previously and not that that speed was marvellous either. The displayed speed just now is not a bad one compared to previous tests.

Oddly, this drop has come exactly in line with the NBN work in the street. Thoughts please?

Looking forward to a solution as I cannot complete tasks once the afternoon comes along and speeds fall further.

Thanks,

JL
Speed.jpg
Speed.jpg (37.48 KiB) Viewed 351 times

User avatar
KavindaS
Forum Admin
Posts: 2423
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Slow Speeds

Post by KavindaS » Thu Jun 06, 2019 3:19 pm

Rattler wrote:
Thu Jun 06, 2019 10:50 am
Hey Support,

Sorry to bother BUT - speed is only half of what it has been previously and not that that speed was marvellous either. The displayed speed just now is not a bad one compared to previous tests.

Oddly, this drop has come exactly in line with the NBN work in the street. Thoughts please?

Looking forward to a solution as I cannot complete tasks once the afternoon comes along and speeds fall further.

Thanks,

JL
Hi JL,

Speed test results appears to be fine, considering the modem sync rate is at 4.1M. However, i have performed a line test with your devices connected and i don't see acceptable parameters there. Therefore, we need to perform an isolated test, and therefore I have arranged one of the senior engineers to contact you.

I have performed a port reset in your line and now the sync speed has improved to 6.9M.

Further, we have a point in your statement "I cannot complete tasks once the afternoon comes along and speeds fall further " In that situation we need to check for any identified network related issues from the supplier. Your ticket reference number is 15255384.

Rattler
Posts: 47
Joined: Thu Apr 02, 2009 4:02 pm
Location: Miranda

Re: Slow Speeds

Post by Rattler » Wed Jun 19, 2019 11:50 am

KavindaS wrote:
Thu Jun 06, 2019 3:19 pm
Hi JL,

Speed test results appears to be fine, considering the modem sync rate is at 4.1M. However, i have performed a line test with your devices connected and i don't see acceptable parameters there. Therefore, we need to perform an isolated test, and therefore I have arranged one of the senior engineers to contact you.

I have performed a port reset in your line and now the sync speed has improved to 6.9M.

Further, we have a point in your statement "I cannot complete tasks once the afternoon comes along and speeds fall further " In that situation we need to check for any identified network related issues from the supplier. Your ticket reference number is 15255384.
Thank you Kavinda,

I got a phone call but have not been at home during business hours since then to return the call. I conducted an isolation test prior to posting on this forum.

Regarding the rate of 4.1M being "fine", I disagree. Ordinarily it is an average of 6.xM as evidenced by the speed you observed after the reset. With ONLY my Linux Box [Mint 19.1] connected, I've run the speed test at 11:49AM off your site with the following results:
Speed 2.png
Speed 2.png (31.79 KiB) Viewed 279 times
Again that is not really fit for the intended purpose.

So as to give you the most information I can get to help you help me; so to speak; I've talked to neighbours ranging from TPG through to Optus and all report some slowing though nothing like 48% drop which mine equates to in rough terms. Plus, NBN work is underway here which you probably know already [any hint on when that will be ready? NBN Co web site changes weekly].

Hope the above is of some use! Let me know how you go at your end please and thanks!!

John.

User avatar
KavindaS
Forum Admin
Posts: 2423
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Slow Speeds

Post by KavindaS » Wed Jun 19, 2019 11:04 pm

Rattler wrote:
Wed Jun 19, 2019 11:50 am

Thank you Kavinda,

I got a phone call but have not been at home during business hours since then to return the call. I conducted an isolation test prior to posting on this forum.

Regarding the rate of 4.1M being "fine", I disagree. Ordinarily it is an average of 6.xM as evidenced by the speed you observed after the reset. With ONLY my Linux Box [Mint 19.1] connected, I've run the speed test at 11:49AM off your site with the following results:

Speed 2.png

Again that is not really fit for the intended purpose.

So as to give you the most information I can get to help you help me; so to speak; I've talked to neighbours ranging from TPG through to Optus and all report some slowing though nothing like 48% drop which mine equates to in rough terms. Plus, NBN work is underway here which you probably know already [any hint on when that will be ready? NBN Co web site changes weekly].

Hope the above is of some use! Let me know how you go at your end please and thanks!!

John.
Hi John,

I have checked the ticket 15255384 and referred the comments. Since I have assigned a senior engineer to work on it, he has emailed you twice after he got failed to contact you. However, there were no response from you for any email. Can you reply to the last email by confirming tests completed, and a convenient date and time to call you, as we need perform another test when you are at the premises.

Rattler
Posts: 47
Joined: Thu Apr 02, 2009 4:02 pm
Location: Miranda

Re: Slow Speeds

Post by Rattler » Wed Jul 03, 2019 11:36 am

Hello Kavinda,

May I ask what email address you used please? Just quote the first 3 letters for safety. I have not seen any emails from Exetel, none in Junk and no other addresses in my domain have anything from Exetel. Curious.

To help you and keep working with you, day time speeds have improved to 5Mb. Evening remains 'junk'. I will have another check this evening and let you know.

Again, thanks!

John.

PS - Wish you could hurry up NBN Co - we've been delayed for another year! :roll: J

User avatar
KavindaS
Forum Admin
Posts: 2423
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Slow Speeds

Post by KavindaS » Wed Jul 03, 2019 1:16 pm

Rattler wrote:
Wed Jul 03, 2019 11:36 am
Hello Kavinda,

May I ask what email address you used please? Just quote the first 3 letters for safety. I have not seen any emails from Exetel, none in Junk and no other addresses in my domain have anything from Exetel. Curious.

To help you and keep working with you, day time speeds have improved to 5Mb. Evening remains 'junk'. I will have another check this evening and let you know.

Again, thanks!

John.

PS - Wish you could hurry up NBN Co - we've been delayed for another year! :roll: J
Hi John,

We have continuously emailed you on your account nominated email id lad.....p@lup....com . If you need us to email on a different account, login to your MyExetel members section and update the contact details.

Post Reply