Failed in test authentication with ISP

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
JingyuanWang
Posts: 3
Joined: Wed Apr 29, 2020 10:44 am

Failed in test authentication with ISP

Post by JingyuanWang » Wed Apr 29, 2020 12:05 pm

Hi
I am a new customer and I have ordered a boardband service and it has been actived from 27 April 2020.
I use Tp-link W8960N as the modem Router.
By following the quick setup : I chose ADSL WAN as WAN type at the first step; then the WAN configuration, I type in the PPP username and password as I received; next is wireless config. After these, no connection to Internet, and the light of internet on Modem is off.
Can anybody help me about this? I tried type in the PPP username & password, copy paste from the message I received, I don’t know why.
Pics during my setting,
D73284E2-E415-45BE-A34C-191735BD2EBE.jpeg
D73284E2-E415-45BE-A34C-191735BD2EBE.jpeg (48.53 KiB) Viewed 346 times
231B465C-8B8A-434A-ACD4-F4D4B3B8CE79.jpeg
231B465C-8B8A-434A-ACD4-F4D4B3B8CE79.jpeg (48.55 KiB) Viewed 346 times
F1CB7344-F5E9-4A03-B449-82ECD96733FA.jpeg
F1CB7344-F5E9-4A03-B449-82ECD96733FA.jpeg (19 KiB) Viewed 346 times

JingyuanWang
Posts: 3
Joined: Wed Apr 29, 2020 10:44 am

Re: Failed in test authentication with ISP

Post by JingyuanWang » Wed Apr 29, 2020 12:08 pm

2F24B21E-2D7F-4710-AB44-942B77F7935F.jpeg
2F24B21E-2D7F-4710-AB44-942B77F7935F.jpeg (133.08 KiB) Viewed 345 times
FBF03ED2-52E2-43CF-A50A-B290FAAC0561.jpeg
FBF03ED2-52E2-43CF-A50A-B290FAAC0561.jpeg (182.66 KiB) Viewed 345 times
In the diagnostic page, it failed in authentication.
36C63228-5187-4E0C-8370-11BFC51B9FD4.jpeg
36C63228-5187-4E0C-8370-11BFC51B9FD4.jpeg (153.35 KiB) Viewed 345 times

JingyuanWang
Posts: 3
Joined: Wed Apr 29, 2020 10:44 am

Re: Failed in test authentication with ISP

Post by JingyuanWang » Wed Apr 29, 2020 12:10 pm

There is a pic not clear, I repost it again. Also the modem lights.
26F1CCFE-F3A5-4FC2-8BF9-548A308C8DE0.jpeg
26F1CCFE-F3A5-4FC2-8BF9-548A308C8DE0.jpeg (181.66 KiB) Viewed 345 times
BC05E6F6-67B3-4951-8CA2-A3EAAC280E55.jpeg
BC05E6F6-67B3-4951-8CA2-A3EAAC280E55.jpeg (59.68 KiB) Viewed 345 times

KavindaS
Exetel Staff
Posts: 2714
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Failed in test authentication with ISP

Post by KavindaS » Fri May 01, 2020 11:34 pm

JingyuanWang wrote:
Wed Apr 29, 2020 12:05 pm
Hi
I am a new customer and I have ordered a boardband service and it has been actived from 27 April 2020.
I use Tp-link W8960N as the modem Router.
By following the quick setup : I chose ADSL WAN as WAN type at the first step; then the WAN configuration, I type in the PPP username and password as I received; next is wireless config. After these, no connection to Internet, and the light of internet on Modem is off.
Can anybody help me about this? I tried type in the PPP username & password, copy paste from the message I received, I don’t know why.
Pics during my setting,
If you still haven't resolved your service issue, kindly provide any available ticket reference number or PM me your service number / customer id. Need to first check the service status, before providing you the exact details.

Post Reply