Service dropped

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
tris_r
Posts: 5
Joined: Fri Sep 07, 2007 11:36 pm
Location: Sydney

Service dropped

Post by tris_r » Wed Oct 01, 2008 6:45 pm

Hi

My internet access just dropped out and I was wondering if others were getting this as well. At about 6pm no external URLs were reachable. I can ping exetel.com.au and the DNS but nothing external to that.

$ ping 220.233.0.3
PING 220.233.0.3 (220.233.0.3) 56(84) bytes of data.
64 bytes from 220.233.0.3: icmp_seq=1 ttl=61 time=29.2 ms
64 bytes from 220.233.0.3: icmp_seq=2 ttl=61 time=28.9 ms
64 bytes from 220.233.0.3: icmp_seq=3 ttl=61 time=29.7 ms

[1]+ Stopped ping 220.233.0.3
$ ping exetel.com.au
PING exetel.com.au (220.233.0.9) 56(84) bytes of data.
64 bytes from www.exetel.com.au (220.233.0.9): icmp_seq=1 ttl=61 time=28.7 ms
64 bytes from www.exetel.com.au (220.233.0.9): icmp_seq=2 ttl=61 time=30.8 ms
64 bytes from www.exetel.com.au (220.233.0.9): icmp_seq=3 ttl=61 time=31.1 ms

[2]+ Stopped ping exetel.com.au
$ ping hotmail.com
ping: unknown host hotmail.com
$ ping google.com

I restarted my router and have tested 2 PCs on the network. I can't log onto exetel.com.au anymore to log faults. I would imagine that this is a service wide drop out can someone confirm

Cheers
Tris

James
Exetel Staff
Posts: 1989
Joined: Mon May 09, 2005 10:27 pm

Re: Service dropped

Post by James » Wed Oct 01, 2008 6:46 pm

There is an issue with our external Verizon IP, all 1600mbps of it is currently down.

Chubba
Posts: 28
Joined: Tue Dec 18, 2007 10:23 pm
Location: Shepparton

Post by Chubba » Wed Oct 01, 2008 6:52 pm

Any idea when it be back up again???
needing net ASAP!!!

muli
Posts: 6
Joined: Wed Jul 26, 2006 1:43 pm
Contact:

Re: Service dropped

Post by muli » Wed Oct 01, 2008 6:59 pm

yep pretty bad here.

I can load this site obviously and one other site (weird) but nothing else is loading.

salubrium
Posts: 4
Joined: Thu Dec 09, 2004 8:34 am

Re: Service dropped

Post by salubrium » Wed Oct 01, 2008 7:14 pm

Oh no, the internets is down.

I must say, this is the first Exetel issue I think I've had in about 1.5 - 2 years and I use Remote Desktop / NoMachine NX / VOIP every day.

Looks like it's back now anyway

James
Exetel Staff
Posts: 1989
Joined: Mon May 09, 2005 10:27 pm

Re: Service dropped

Post by James » Wed Oct 01, 2008 7:22 pm

salubrium wrote:Oh no, the internets is down.

I must say, this is the first Exetel issue I think I've had in about 1.5 - 2 years and I use Remote Desktop / NoMachine NX / VOIP every day.

Looks like it's back now anyway
It's back up.

User avatar
thomashouseman
Posts: 750
Joined: Thu Mar 18, 2004 12:06 pm
Location: Toongabbie
Contact:

Re: Service dropped

Post by thomashouseman » Wed Oct 01, 2008 7:23 pm

When my adsl dropped, I though Ah HAH!! I have a fix for this, my new HSPA service! Pity it was down as well....

James
Exetel Staff
Posts: 1989
Joined: Mon May 09, 2005 10:27 pm

Re: Service dropped

Post by James » Wed Oct 01, 2008 7:31 pm

thomashouseman wrote:When my adsl dropped, I though Ah HAH!! I have a fix for this, my new HSPA service! Pity it was down as well....
It shouldn't be, as it doesn't terminate on our network yet.

User avatar
jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Service dropped

Post by jokiin » Wed Oct 01, 2008 8:05 pm

James wrote:
thomashouseman wrote:When my adsl dropped, I though Ah HAH!! I have a fix for this, my new HSPA service! Pity it was down as well....
It shouldn't be, as it doesn't terminate on our network yet.
Come to think of it that is a bit of a negative against the HSPA service as a backup plan to an ADSL service, any thoughts on how that could be avoided? I accept that circumstances like this are rare but still a consideration

User avatar
thomashouseman
Posts: 750
Joined: Thu Mar 18, 2004 12:06 pm
Location: Toongabbie
Contact:

Re: Service dropped

Post by thomashouseman » Wed Oct 01, 2008 9:54 pm

James wrote:
thomashouseman wrote:When my adsl dropped, I though Ah HAH!! I have a fix for this, my new HSPA service! Pity it was down as well....
It shouldn't be, as it doesn't terminate on our network yet.
Well it didn't. Something about gateways... sorry, didn't get exact message.

User avatar
jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Service dropped

Post by jokiin » Wed Oct 01, 2008 10:12 pm

thomashouseman wrote:
James wrote:
thomashouseman wrote:When my adsl dropped, I though Ah HAH!! I have a fix for this, my new HSPA service! Pity it was down as well....
It shouldn't be, as it doesn't terminate on our network yet.
Well it didn't. Something about gateways... sorry, didn't get exact message.
the gateway error message is a generic one when it can't connect, I used to get this on my Vodafone 3G connection occasionally

User avatar
Mort
Posts: 394
Joined: Sun Jan 23, 2005 3:04 pm
Location: Sydney
Contact:

Re: Service dropped

Post by Mort » Wed Oct 01, 2008 10:59 pm

This is so well timed... I just finished watching this weeks Southpark episode :)
As we know, there are known knowns. There are things we know we know. We also know there are known unknowns. That is to say we know there are some things we do not know. But there are also unknown unknowns, the ones we don't know we don't know.

exegnu
Posts: 4
Joined: Wed Aug 06, 2008 12:16 am
Location: Melbourne

Re: Service dropped

Post by exegnu » Wed Oct 01, 2008 11:43 pm

all I need in 3 minutes :lol:

kevy
Posts: 2
Joined: Wed Sep 03, 2008 6:21 pm
Location: wollongong

Re: Service dropped

Post by kevy » Thu Oct 02, 2008 8:56 am

As of this morning i still have no connection, I haven't be able to get to the exetel or whirlpool sites at all since this problem started around 6pm last night.

I've tried using TPG's DNS as some have suggested but had no luck with that either.

kevy
Posts: 2
Joined: Wed Sep 03, 2008 6:21 pm
Location: wollongong

Re: Service dropped

Post by kevy » Thu Oct 02, 2008 9:16 am

kevy wrote:As of this morning i still have no connection, I haven't be able to get to the exetel or whirlpool sites at all since this problem started around 6pm last night.

I've tried using TPG's DNS as some have suggested but had no luck with that either.
Well i solved it... FAILED PAYMENT - due to me not updating details after my card was stolen last week..

Coincidental timing.

Post Reply