Unable to connect to some sites via Exetel

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
maverick36
Posts: 27
Joined: Thu Jan 29, 2009 9:07 am
Location: Brisbane

Unable to connect to some sites via Exetel

Post by maverick36 » Mon Feb 02, 2009 3:49 pm

I've come across a few websites that won't resolve from my Exetel connection at home. I emphasise this phenomenon is really rare - like < 0.1% - and typically only more obscure domains (like malaysia, russia, romania) are affected, but it happens often enough to be annoying. Here are three examples:

http://wwwkal.ums.edu.my/LJMS/index.htm
http://www.ipme.ru/e-journals/RAMS/
http://hab.hrsa.gov/publications/news.htm

All three of these sites load perfectly from my work internet connection. I'm not sure if this is an Exetel-connection issue or a problem with some obscure network/router setting that I am unaware of. The problem occurs in both Linux and Windows, Firefox and IE - so I don't think it is a software issue.

Can other Exetel (particularly from Qld) users access these sites? Any suggestions on how I might troubleshoot this?

I'm on an ADSL2 connection in Brisbane.

JasonM

Re: Unable to connect to some sites via Exetel

Post by JasonM » Mon Feb 02, 2009 3:52 pm

Can you supply a traceroute from your connection to each of the sites please?

Dazzled
Volunteer Site Admin
Posts: 6018
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Unable to connect to some sites via Exetel

Post by Dazzled » Mon Feb 02, 2009 4:39 pm

Jason, I could get the sites on the other thread, but can't get any of these. (ADSL2, Linux, with auto DNS on the modem)

maverick36
Posts: 27
Joined: Thu Jan 29, 2009 9:07 am
Location: Brisbane

Re: Unable to connect to some sites via Exetel

Post by maverick36 » Mon Feb 02, 2009 5:34 pm

Here are the results using traceroute in Linux (should be equivalent to tracert in windows):

~ $ traceroute google.com
traceroute to google.com (209.85.171.100), 30 hops max, 40 byte packets
1 192.168.1.1 (192.168.1.1) 1.543 ms 2.141 ms 2.334 ms
2 210.3.96.58.exetel.com.au (58.96.3.210) 24.874 ms 27.062 ms 29.029 ms
3 3.3.96.58.exetel.com.au (58.96.3.3) 29.478 ms 31.634 ms 35.224 ms
4 vlan586.14vrc76f06.optus.net.au (59.154.4.149) 35.418 ms 41.852 ms 42.047 ms
5 203.208.186.94 (203.208.186.94) 204.512 ms 204.706 ms 208.631 ms
6 216.239.46.180 (216.239.46.180) 211.958 ms 193.603 ms 216.239.46.182 (216.239.46.182) 182.434 ms
7 209.85.253.178 (209.85.253.178) 199.220 ms 216.239.43.144 (216.239.43.144) 202.590 ms 204.939 ms
8 216.239.47.186 (216.239.47.186) 218.061 ms 218.722 ms 219.188 ms
9 209.85.250.146 (209.85.250.146) 228.355 ms 216.239.48.32 (216.239.48.32) 225.167 ms 209.85.250.146 (209.85.250.146) 229.966 ms
10 216.239.48.141 (216.239.48.141) 238.463 ms 64.233.174.99 (64.233.174.99) 234.217 ms 216.239.48.143 (216.239.48.143) 235.874 ms
11 209.85.251.137 (209.85.251.137) 238.144 ms 209.85.251.129 (209.85.251.129) 241.828 ms 209.85.251.149 (209.85.251.149) 243.230 ms
12 74.125.31.130 (74.125.31.130) 211.433 ms 74.125.30.130 (74.125.30.130) 217.696 ms 74.125.30.134 (74.125.30.134) 217.931 ms
13 cg-in-f100.google.com (209.85.171.100) 220.021 ms 227.508 ms 228.071 ms
~ $ traceroute wwwkal.ums.edu.my
wwwkal.ums.edu.my: Name or service not known
Cannot handle "host" cmdline arg `wwwkal.ums.edu.my' on position 1 (argc 1)
~ $ traceroute http://www.ipme.ru
http://www.ipme.ru: Name or service not known
Cannot handle "host" cmdline arg `www.ipme.ru' on position 1 (argc 1)
~ $ traceroute hab.hrsa.gov
traceroute to hab.hrsa.gov (162.99.248.242), 30 hops max, 40 byte packets
1 192.168.1.1 (192.168.1.1) 0.954 ms 1.346 ms 1.540 ms
2 210.3.96.58.exetel.com.au (58.96.3.210) 56.817 ms 57.010 ms 58.858 ms
3 3.3.96.58.exetel.com.au (58.96.3.3) 29.355 ms 29.768 ms 31.956 ms
4 vlan586.14vrc76f06.optus.net.au (59.154.4.149) 34.027 ms 38.554 ms 38.747 ms
5 te-4-2.car2.SanJose1.Level3.net (4.79.42.229) 216.139 ms 218.536 ms 220.389 ms
6 vlan79.csw2.SanJose1.Level3.net (4.68.18.126) 228.874 ms 198.611 ms 195.239 ms
7 ae-74-74.ebr4.SanJose1.Level3.net (4.69.134.245) 204.983 ms 205.382 ms 205.370 ms
8 ae-2.ebr4.NewYork1.Level3.net (4.69.135.186) 274.758 ms 275.836 ms 277.354 ms
9 ae-84-84.csw3.NewYork1.Level3.net (4.69.134.122) 277.927 ms ae-94-94.csw4.NewYork1.Level3.net (4.69.134.126) 280.042 ms ae-74-74.csw2.NewYork1.Level3.net (4.69.134.118) 284.708 ms
10 ae-91-91.ebr1.NewYork1.Level3.net (4.69.134.77) 291.236 ms 294.857 ms ae-93-93.ebr3.NewYork1.Level3.net (4.69.134.109) 295.049 ms
11 ae-3-3.ebr4.Washington1.Level3.net (4.69.132.93) 299.746 ms 299.990 ms ae-3-3.ebr2.Washington1.Level3.net (4.69.132.89) 295.197 ms
12 ae-94-94.csw4.Washington1.Level3.net (4.69.134.190) 272.963 ms ae-82-82.csw3.Washington1.Level3.net (4.69.134.154) 260.193 ms ae-84-84.csw3.Washington1.Level3.net (4.69.134.186) 274.380 ms
13 ae-22-79.car2.Washington1.Level3.net (4.68.17.68) 270.018 ms 261.466 ms ae-12-69.car2.Washington1.Level3.net (4.68.17.4) 260.928 ms
14 NATIONAL-IN.car2.Washington1.Level3.net (4.79.230.34) 267.485 ms 268.936 ms 270.886 ms
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *
~ $ wget http://hab.hrsa.gov/publications/news.htm
--2009-02-02 16:27:46-- http://hab.hrsa.gov/publications/news.htm
Resolving hab.hrsa.gov... 162.99.248.242
Connecting to hab.hrsa.gov|162.99.248.242|:80... failed: Connection timed out.
Retrying.

I get the feeling the problem with hab.hrsa.gov may be different to the wwwkal.ums.edu.my and http://www.ipme.ru problems (the latter give no response at all from traceroute).

maverick36
Posts: 27
Joined: Thu Jan 29, 2009 9:07 am
Location: Brisbane

Re: Unable to connect to some sites via Exetel

Post by maverick36 » Tue Feb 03, 2009 8:32 am

I just tried doing tracert from Windows. I get essentially the same result:
>tracert wwwkal.ums.edu.my
Unable to resolve target system name wwwkal.ums.edu.my.

>tracert www.ipme.ru
Unable to resolve target system name www.ipme.ru

hab.hrsa.gov site gives the same result as above - gets through 14 hops then times out.

As I said, virtually all websites work fine - it's just handful, such as those above. Can other people see these sites with an Exetel connection?

Thanks in advance for any suggestions.

M.

maverick36
Posts: 27
Joined: Thu Jan 29, 2009 9:07 am
Location: Brisbane

Re: Unable to connect to some sites via Exetel

Post by maverick36 » Tue Feb 03, 2009 12:02 pm

Here is another one:
~ $ traceroute http://www.cda-adc.ca/
http://www.cda-adc.ca/: Name or service not known

This site works fine from everywhere other than my home Exetel connection.

JasonM

Re: Unable to connect to some sites via Exetel

Post by JasonM » Tue Feb 03, 2009 12:13 pm

maverick36 wrote:Here is another one:
~ $ traceroute http://www.cda-adc.ca/
http://www.cda-adc.ca/: Name or service not known

This site works fine from everywhere other than my home Exetel connection.
It is loading fine here.
It resolves to 206.191.29.6 - can you trace to it?

maverick36
Posts: 27
Joined: Thu Jan 29, 2009 9:07 am
Location: Brisbane

Re: Unable to connect to some sites via Exetel

Post by maverick36 » Tue Feb 03, 2009 12:33 pm

Yes, that works:
~ $ traceroute 206.191.29.6
traceroute to 206.191.29.6 (206.191.29.6), 30 hops max, 40 byte packets
1 192.168.1.1 (192.168.1.1) 0.799 ms 1.312 ms 1.708 ms
2 210.3.96.58.exetel.com.au (58.96.3.210) 23.991 ms 24.184 ms 27.159 ms
3 3.3.96.58.exetel.com.au (58.96.3.3) 29.550 ms 31.522 ms 31.715 ms
4 vlan586.14vrc76f06.optus.net.au (59.154.4.149) 34.184 ms 36.975 ms 38.933 ms
5 ge-4-0-0-0.plapx-dr1.ix.singtel.com (203.208.149.5) 212.854 ms 216.945 ms ge-0-0-0-0.plapx-dr1.ix.singtel.com (203.208.149.1) 219.707 ms
6 gwy1-sea.bb.allstream.net (198.32.176.187) 244.551 ms 222.540 ms 217.981 ms
7 * * *
8 66.46.220.198 (66.46.220.198) 288.130 ms 288.983 ms 291.739 ms
9 gateway1-vlan90.magma.ca (209.217.64.33) 292.719 ms 292.913 ms 293.936 ms
10 206.191.0.67 (206.191.0.67) 302.327 ms 303.528 ms 303.721 ms
11 * * *

Also, if I enter that number into my browser, I can see the website.

maverick36
Posts: 27
Joined: Thu Jan 29, 2009 9:07 am
Location: Brisbane

Re: Unable to connect to some sites via Exetel

Post by maverick36 » Tue Feb 03, 2009 12:42 pm

Ok, so the www.cda-adc.ca website seems to be a different problem to the others. Much of this site does work - it's just this page that doesn't:
http://www.cda-adc.ca/jcda/curious.html

It hangs on "connecting to google-anayltics" on my Exetel connection but not on my work connection.

Jason, are you able to load this particular page? Did the other sites I listed at the top of this thread load for you?

maverick36
Posts: 27
Joined: Thu Jan 29, 2009 9:07 am
Location: Brisbane

Re: Unable to connect to some sites via Exetel

Post by maverick36 » Tue Feb 03, 2009 5:00 pm

I posted this thread up on Whirlpool as well to see if I could get some more feedback on this issue (see http://forums.whirlpool.net.au/forum-re ... ?t=1136398). I only get two further responses; one could see 3/4 sites and the other only 1/4 sites. It would appear that something is not quite right with Exetel's network? Is anybody looking into this, or should I open a ticket?

JasonM

Re: Unable to connect to some sites via Exetel

Post by JasonM » Tue Feb 03, 2009 5:17 pm

Your connection isn't online right now.

Try changing your IP in members facilities, if the issue still persists, leave your connection online and PM the phone number to me.

maverick36
Posts: 27
Joined: Thu Jan 29, 2009 9:07 am
Location: Brisbane

Re: Unable to connect to some sites via Exetel

Post by maverick36 » Tue Feb 03, 2009 11:03 pm

I've changed my IP address. Unfortunately, none of the sites still open for me.

I've received several more replies in the Whirlpool thread, seven out of eight Exetel users can not access these websites. I've checked with friends with non-Exetel connections, as well as used proxy servers and the sites come up immediately. This issue appears to be Exetel-specific and not related to user settings and is not a problem with the hosting of the websites themselves.

Can we perhaps get Steve or another network engineer to investigate what's going on here?

JasonM

Re: Unable to connect to some sites via Exetel

Post by JasonM » Tue Feb 03, 2009 11:23 pm

I tried to traceroute to one site from the Qld Router:
DNS resolution at the routers fails to resolve the names, but the trace route shows routing is fine:
(From Qld router to 194.226.210.10)
1 3.3.96.58.exetel.com.au (58.96.3.3) 0 msec 0 msec 4 msec
2 vlan586.14vrc76f06.optus.net.au (59.154.4.149) [AS 7474] 16 msec 16 msec 16 msec
3 208.50.13.185 [AS 3549] 180 msec 176 msec 176 msec
4 146.82.54.2 [AS 3549] 420 msec 416 msec 420 msec
5 tug-1-gw.sth.runnet.ru (194.85.40.173) [AS 3267] 352 msec 348 msec 348 msec
6 b57-1-gw.spb.runnet.ru (194.85.40.129) [AS 3267] 352 msec 352 msec 352 msec
7 b57-2-gw.spb.runnet.ru (194.85.40.206) [AS 3267] 356 msec 360 msec 360 msec
8 bm18-1-gw.spb.runnet.ru (194.85.40.58) [AS 3267] 360 msec 356 msec 356 msec
9 * * *


Here's another trace to the same location on another (non-Exetel) network:
4 if-6-1.core1.M3H-Sydney.as6453.net (216.6.109.9) 5.749 ms 5.290 ms 5.266 ms
5 if-5-1-3.mcore3.LAA-LosAngeles.as6453.net (216.6.84.93) 174.310 ms 174.901 ms 173.346 ms
6 if-4-0.mcore3.NJY-Newark.as6453.net (216.6.84.2) 234.760 ms 234.709 ms 234.551 ms
7 if-3-0.core1.FR1-Frankfurt.as6453.net (216.6.57.54) 326.471 ms 326.317 ms 326.674 ms
8 if-1-0-0.core2.FR1-Frankfurt.as6453.net (80.231.64.22) 318.376 ms 320.520 ms 319.965 ms
9 if-7-0-0.core1.STK-Stockholm.as6453.net (80.231.65.10) 349.840 ms 349.217 ms 348.306 ms
10 ix-4-0-1.core1.STK-Stockholm.as6453.net (195.219.131.22) 348.533 ms 347.868 ms 347.368 ms
11 tug-1-gw.sth.runnet.ru (194.85.40.173) 358.682 ms 359.755 ms 359.602 ms
12 b57-1-gw.spb.runnet.ru (194.85.40.129) 378.256 ms 378.342 ms 376.984 ms
13 b57-2-gw.spb.runnet.ru (194.85.40.206) 416.234 ms 415.674 ms 415.154 ms
14 bm18-1-gw.spb.runnet.ru (194.85.40.58) 371.488 ms 370.921 ms 370.455 ms

Both traceroutes show the traffic leaving through to the remote network.
This demonstrates this isn't an Exetel network issue (if it was, we would not get past either of these two hops):
2 vlan586.14vrc76f06.optus.net.au (59.154.4.149) [AS 7474] 16 msec 16 msec 16 msec
3 208.50.13.185 [AS 3549] 180 msec 176 msec 176 msec

As previously advised - two of the three websites work fine, the last: http://hab.hrsa.gov/publications/news.htm - doesn't load, but it appears to be a remote issue.

Of course, if you still consider this is an Exetel issue, perhaps supply a traceroute from one of the users that can access the network, connected via a Qld connection - I'm in NSW, on the NSW network and can access:
http://www.ipme.ru/e-journals/RAMS/
and
http://wwwkal.ums.edu.my/LJMS/index.htm

What do you get when accessing http://194.226.210.10/ ?

maverick36
Posts: 27
Joined: Thu Jan 29, 2009 9:07 am
Location: Brisbane

Re: Unable to connect to some sites via Exetel

Post by maverick36 » Tue Feb 03, 2009 11:59 pm

Thanks for the reply, Jason.
What do you get when accessing http://194.226.210.10/ ?
If I go directly to the IP address it works via the browser and I get a successful traceroute as follows:
$ traceroute 194.226.210.10
traceroute to 194.226.210.10 (194.226.210.10), 30 hops max, 40 byte packets
1 192.168.1.1 (192.168.1.1) 1.796 ms 2.089 ms 2.488 ms
2 210.3.96.58.exetel.com.au (58.96.3.210) 23.089 ms 23.282 ms 25.309 ms
3 3.3.96.58.exetel.com.au (58.96.3.3) 28.606 ms 30.970 ms 31.188 ms
4 vlan586.14vrc76f06.optus.net.au (59.154.4.149) 33.701 ms 35.342 ms 38.376 ms
5 208.50.13.165 (208.50.13.165) 218.397 ms 218.589 ms 219.344 ms
6 ge7-1-10G.ar1.ARN3.gblx.net (67.17.109.89) 415.575 ms 394.628 ms 390.212 ms
7 146.82.54.2 (146.82.54.2) 394.101 ms 396.720 ms 399.118 ms
8 tug-1-gw.sth.runnet.ru (194.85.40.173) 398.503 ms 398.890 ms 400.647 ms
9 b57-1-gw.spb.runnet.ru (194.85.40.129) 403.136 ms 406.482 ms 406.674 ms
10 b57-2-gw.spb.runnet.ru (194.85.40.206) 406.152 ms 407.691 ms 409.743 ms
11 bm18-1-gw.spb.runnet.ru (194.85.40.58) 411.165 ms 413.556 ms 415.937 ms

But definitely no go using the domain name (http://www.ipme.ru/e-journals/RAMS/).
As previously advised - two of the three websites work fine, the last: http://hab.hrsa.gov/publications/news.htm - doesn't load, but it appears to be a remote issue.
As an Exetel user, it appears you may be amongst the lucky few that can :). If you try a proxy server, you will find the latter works fine outside of the Exetel network.
Of course, if you still consider this is an Exetel issue, perhaps supply a traceroute from one of the users that can access the network, connected via a Qld connection
Sure - I will pass this on tomorrow. I'm not sure why you make the comment "if you still consider this an Exetel issue" when you say yourself "DNS resolution at the routers fails to resolve the names"? Does that not demonstrate that this is an Exetel issue? Perhaps, I'm misunderstanding you, but I assume you're not suggesting that we use IP addresses instead of domain names for navigating the web? ;)

JasonM

Re: Unable to connect to some sites via Exetel

Post by JasonM » Wed Feb 04, 2009 12:05 am

D'oh!, I was looking at the issue as a network issue (trying to keep the job out of Steve's busy hands).
It appears it's a DNS time out issue, I can access it via resolving the name on my own DNS server - hence no issue identified.

To confirm tho, try all 6 and confirm what results you get:
http://www.ipme.ru/
http://194.226.210.10
http://hab.hrsa.gov/publications/news.htm
http://162.99.248.242
http://wwwkal.ums.edu.my
http://202.186.7.26

Please confirm if the same issue occurs for all 3 sites (DNS issue, or site down).

The second 'hab.hrsa.gov' website is not working, but the traceroute below should explain that (the remote network isn't responding).
1 da-power (192.168.100.1) 7.544 ms 8.007 ms 8.465 ms
2 * * *
3 10.0.1.22 (10.0.1.22) 33.566 ms 36.012 ms 37.475 ms
4 34.2.233.220.exetel.com.au (220.233.2.34) 45.840 ms 51.963 ms 52.830 ms
5 359-ge-0-0-0.GW5.SYD2.ALTER.NET (203.166.92.57) 54.068 ms 54.959 ms 56.176 ms
6 0.so-7-2-0.XT4.SYD2.ALTER.NET (210.80.33.193) 57.066 ms 46.667 ms 47.520 ms
7 0.so-4-2-0.IR2.LAX12.Alter.Net (210.80.50.145) 207.891 ms 196.460 ms 195.830 ms
8 0.so-5-0-0.IL2.LAX9.ALTER.NET (152.63.48.69) 191.672 ms 191.870 ms 189.200 ms
9 0.so-6-3-0.XT2.LAX7.ALTER.NET (152.63.112.69) 198.205 ms 198.691 ms 199.250 ms
10 0.so-7-0-0.BR1.LAX7.ALTER.NET (152.63.112.153) 208.241 ms 208.240 ms 196.153 ms
11 204.255.169.38 (204.255.169.38) 197.241 ms 189.911 ms 200.362 ms
12 sl-crs1-ana-0-4-0-3.sprintlink.net (144.232.20.207) 208.728 ms 208.402 ms 216.064 ms
13 sl-crs2-fw-0-9-5-0.sprintlink.net (144.232.20.130) 243.177 ms 234.816 ms 234.559 ms
14 sl-crs1-dc-0-12-3-0.sprintlink.net (144.232.19.201) 275.643 ms 275.947 ms 274.602 ms
15 sl-bb21-dc-2-0-0.sprintlink.net (144.232.15.12) 270.382 ms 271.800 ms 261.034 ms
16 sl-gw20-dc-15-0.sprintlink.net (144.232.15.5) 258.515 ms 259.667 ms 260.607 ms
17 sl-nih1-1-0.sprintlink.net (144.228.128.190) 266.495 ms 261.309 ms 262.507 ms

Post Reply