High latency while using Ventrilo and World of Warcraft

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: High latency while using Ventrilo and World of Warcraft

Post by CoreyPlover » Sun Apr 19, 2009 2:14 pm

notagain wrote:no i dont want to put in a ticket cause nothing will get done that way
Um...And you think more will get done for you if you don't submit a ticket?

Lodge a ticket (perhaps attention it to William C and include the URL of this thread). Otherwise Exetel have absolutely no way of knowing that you are suffering from an issue.

WilliamC
Posts: 369
Joined: Tue May 02, 2006 10:50 pm

Re: High latency while using Ventrilo and World of Warcraft

Post by WilliamC » Mon Apr 20, 2009 3:40 pm

Hi,

I've made some changes and applied fixes to those who have posted.

The latest update from our vendor is "Full Ventrilo support will be supplied on July/09 via regular protocol update."

Regards

William C

Grindit
Posts: 4
Joined: Wed Feb 28, 2007 12:11 pm
Location: Wollongong

Re: High latency while using Ventrilo and World of Warcraft

Post by Grindit » Mon Apr 20, 2009 6:44 pm

Could I get this fix applied to my service too?

Quinton
Posts: 2
Joined: Mon Apr 20, 2009 7:35 pm
Location: Sydney

Re: High latency while using Ventrilo and World of Warcraft

Post by Quinton » Mon Apr 20, 2009 7:49 pm

I'm having high ping on warcraft aswell but the ventrilo servers i am using are fine. I've tried resetting all my gear etc and still isn't working. It again started Last week for me, can't tell you exactly but it was after Tuesday (when the new patch was released).

rayk51
Posts: 3
Joined: Thu Feb 08, 2007 4:27 pm
Location: Sydney

Re: High latency while using Ventrilo and World of Warcraft

Post by rayk51 » Mon Apr 20, 2009 9:07 pm

WilliamC wrote:Hi,

I've made some changes and applied fixes to those who have posted.

The latest update from our vendor is "Full Ventrilo support will be supplied on July/09 via regular protocol update."

Regards

William C
Thanks for your assistance. I haven't tested it fully yet, but joining vent servers seems a lot faster now.

One side question, is this patch applied per account or IP address? And if it's per IP address, does the patch need to be re-applied if we decide to change our IP through the Members Facilities page?

Quinton
Posts: 2
Joined: Mon Apr 20, 2009 7:35 pm
Location: Sydney

Re: High latency while using Ventrilo and World of Warcraft

Post by Quinton » Mon Apr 20, 2009 9:39 pm

ok now wow and ventrilo are un unusable :( Hope Exetel can help me here! :)

WilliamC
Posts: 369
Joined: Tue May 02, 2006 10:50 pm

Re: High latency while using Ventrilo and World of Warcraft

Post by WilliamC » Tue Apr 21, 2009 3:41 pm

Hi,

Quinton
Grindit

You services have been added to the temp fix.

Regards

William C

vert02
Posts: 45
Joined: Thu Jan 04, 2007 11:18 am

Re: High latency while using Ventrilo and World of Warcraft

Post by vert02 » Tue Apr 21, 2009 10:19 pm

Not sure if this is related but also around offpeak times I start receiving small amounts of packetloss (3-6%) to pretty much everything which can make playing CS late pretty frustrating. :(

kom230
Posts: 6
Joined: Wed Mar 26, 2008 2:55 pm
Location: MELBOURNE

Re: High latency while using Ventrilo and World of Warcraft

Post by kom230 » Wed Apr 22, 2009 10:13 am

vert02 wrote:Not sure if this is related but also around offpeak times I start receiving small amounts of packetloss (3-6%) to pretty much everything which can make playing CS late pretty frustrating. :(
Yeah i get ping of 150-300 only on Gamearena servers at off peak times and i live in Melbourne.

williams4k
Posts: 2
Joined: Wed Jan 31, 2007 12:43 pm
Location: Canberra

Re: High latency while using Ventrilo and World of Warcraft

Post by williams4k » Thu Apr 23, 2009 12:36 am

Could I get this fix also please

WilliamC
Posts: 369
Joined: Tue May 02, 2006 10:50 pm

Re: High latency while using Ventrilo and World of Warcraft

Post by WilliamC » Fri Apr 24, 2009 9:43 am

vert02 wrote:Not sure if this is related but also around offpeak times I start receiving small amounts of packetloss (3-6%) to pretty much everything which can make playing CS late pretty frustrating. :(
Hi,

During off peak times no matter how much bandwidth is provided there is a surge of p2p traffic as observed in the following graphs showing protocols in this thread.

http://forum.exetel.com.au/viewtopic.php?f=288&t=31695

There is a increase in bandwidth in negotiation currently and should be coming in to effect in the next month or two.

I am not sure if anything can be applied however i will try to look into your issues.

Regards

William C

Kendrick
Posts: 1
Joined: Mon Apr 27, 2009 8:41 pm
Location: Padstow

Re: High latency while using Ventrilo and World of Warcraft

Post by Kendrick » Mon Apr 27, 2009 8:58 pm

Hi, I'm having similar problems to Quinton (he's actually my brother and in the same world of warcraft guild), could I please get this temp fix to my service as well?

WilliamC
Posts: 369
Joined: Tue May 02, 2006 10:50 pm

Re: High latency while using Ventrilo and World of Warcraft

Post by WilliamC » Tue Apr 28, 2009 5:26 pm

Hi, I'm having similar problems to Quinton (he's actually my brother and in the same world of warcraft guild), could I please get this temp fix to my service as well?

Yes, i've changed yours too.

plekme
Posts: 19
Joined: Sun Jun 01, 2008 4:01 am
Location: Melbourne, Australia

Re: High latency while using Ventrilo and World of Warcraft

Post by plekme » Wed Apr 29, 2009 12:23 am

Hi William and Corey

I posted in this thread and I can see that you say you have applied the temporary patch to my account. I am still experiencing the issue and I am not sure if you were able to find my correct exetel account as my email was out of sync from the email I use in my account setting.

Anyway I have logged a ticket as well which is ID 1259054. It has received a response however asking for the same information twice and does not seem to be getting anywhere. Can you please let me know if the patch has been applied to my account? I just want to confirm because I am still getting huge latency problems in WoW.

Thanks

lixt
Posts: 3
Joined: Thu Apr 30, 2009 10:32 pm
Location: Sydney

Re: High latency while using Ventrilo and World of Warcraft

Post by lixt » Thu Apr 30, 2009 11:06 pm

I have been getting the same issues as above for the past few weeks, but tonight it changed and the issues started at 10pm. If i could please have the temp fix added to my account it wouold be much appreciated,

Post Reply