High latency while using Ventrilo and World of Warcraft

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
SimonS
Posts: 4
Joined: Tue May 05, 2009 1:06 pm
Location: Sydney

Re: High latency while using Ventrilo and World of Warcraft

Post by SimonS » Tue May 12, 2009 10:22 am

Hi,

I am also having this issue with vent becoming unusable after 12am & wow ping increasing.
Can I get this fix applied to my service too?

I tried lodging a ticket but I don't know what my service number and password is.
Is it my username & password (eg 02xxxxxxxx@nsw.exetel.com.au) ?

Thanks.

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: High latency while using Ventrilo and World of Warcraft

Post by CoreyPlover » Tue May 12, 2009 10:25 am

SimonS wrote:Is it my username & password (eg 02xxxxxxxx@nsw.exetel.com.au) ?
Yes, but just the phone number part for the username when logging a helpdesk ticket. Alternatively you can email residentialsupport@exetel.com.au and include your service number in the message details

SimonS
Posts: 4
Joined: Tue May 05, 2009 1:06 pm
Location: Sydney

Re: High latency while using Ventrilo and World of Warcraft

Post by SimonS » Tue May 12, 2009 10:48 am

CoreyPlover wrote:
SimonS wrote:Is it my username & password (eg 02xxxxxxxx@nsw.exetel.com.au) ?
Yes, but just the phone number part for the username when logging a helpdesk ticket. Alternatively you can email residentialsupport@exetel.com.au and include your service number in the message details
I just tried using the phone number component (both with and without the 02) and neither worked. /shrug I give up.. but I did send an email to the above address detailing this wow / vent problem and another email regarding not being able to login, so I think I have some tickets anyway.

Thanks for your prompt reply & hope to get this sorted.

KBickle
Posts: 6
Joined: Tue May 12, 2009 12:25 am
Location: Picton, NSW

Re: High latency while using Ventrilo and World of Warcraft

Post by KBickle » Tue May 12, 2009 12:52 pm

Having the same issues as the people in this thread. Ive lodged a support ticket[#1284237].

Is it possible to get this fix applied to my account?

thanks.

WilliamC
Posts: 369
Joined: Tue May 02, 2006 10:50 pm

Re: High latency while using Ventrilo and World of Warcraft

Post by WilliamC » Tue May 12, 2009 3:20 pm

Hi,

The fix has been applied to,

herosade,clintosd,achu,dickst and KBickle

Regards

William C

Rex Nebular
Posts: 48
Joined: Sat Sep 03, 2005 3:07 pm
Location: Melbourne

Re: High latency while using Ventrilo and World of Warcraft

Post by Rex Nebular » Wed May 13, 2009 2:42 am

If this fix can be applied to ADSL1 accounts, please add me to the list.

Rysith
Posts: 18
Joined: Thu May 27, 2004 2:41 pm

Re: High latency while using Ventrilo and World of Warcraft

Post by Rysith » Wed May 13, 2009 7:38 pm

Experiencing the same symptoms as those in this thread - can you please apply this change to my service as well?

Online gaming is becoming unplayable on most nights.

dickst
Posts: 4
Joined: Wed May 06, 2009 10:38 am
Location: Chippendale

Re: High latency while using Ventrilo and World of Warcraft

Post by dickst » Wed May 13, 2009 8:14 pm

Has anybody noticed an improvement after this fix being applied to their account?

plekme
Posts: 19
Joined: Sun Jun 01, 2008 4:01 am
Location: Melbourne, Australia

Re: High latency while using Ventrilo and World of Warcraft

Post by plekme » Wed May 13, 2009 10:26 pm

dickst wrote:Has anybody noticed an improvement after this fix being applied to their account?
nope, and with server problems (frostmourne anyway), its pretty much no hope at getting a decent night of wow until a proper fix is applied.

alpacca
Posts: 17
Joined: Sun Apr 05, 2009 10:44 am
Location: Lethbridge Park

Re: High latency while using Ventrilo and World of Warcraft

Post by alpacca » Thu May 14, 2009 2:16 am

Hey WilliamC I am still getting bad latency after midnight, has our account had the fix applied to it?

Thanks
Alpacca

WilliamC
Posts: 369
Joined: Tue May 02, 2006 10:50 pm

Re: High latency while using Ventrilo and World of Warcraft

Post by WilliamC » Thu May 14, 2009 9:10 am

Hi Alpacca,

Yes the fix has been applied to your service, i am still requesting an update to the situation with our vendors allot. At the current stage the only other option is to increase the bandwidth, which is a path we are taking as well unfortunately to provision this new bandwidth is a long process, the current target date for the bandwidth upgrade is in approximately 6 weeks time. Allot should have a solution prior to that date.

Craighunter
Posts: 5
Joined: Tue May 05, 2009 8:56 am
Location: Cairns, QLD

Re: High latency while using Ventrilo and World of Warcraft

Post by Craighunter » Thu May 14, 2009 9:23 am

Hi WilliamC,

I am also having this issue when playing WoW and using Vent. Could this fix be applied to my account?

Craig

Rysith
Posts: 18
Joined: Thu May 27, 2004 2:41 pm

Re: High latency while using Ventrilo and World of Warcraft

Post by Rysith » Thu May 14, 2009 9:22 pm

So is there a specific issue with bandwidth that is causing these latency issues?

I find that some nights it's ok then others I get constantly disconnected from Wow and vent reports pings of 150ms+ as well

alpacca
Posts: 17
Joined: Sun Apr 05, 2009 10:44 am
Location: Lethbridge Park

Re: High latency while using Ventrilo and World of Warcraft

Post by alpacca » Fri May 15, 2009 12:22 am

I am going to be organising cable to be installed from another provider next week, as soon as it is connected I will be getting my brother to cancel exetel, I will also be requesting the early disconnection fee to be waved based on the extremely poor quality of the service after midnight hits, I raid in a top end guild from 11pm -2am and it is unplayable the second it hits 12:00

I thank you WilliamC for trying to fix this issue but I cannot play like this

Alpacca

Craighunter
Posts: 5
Joined: Tue May 05, 2009 8:56 am
Location: Cairns, QLD

Re: High latency while using Ventrilo and World of Warcraft

Post by Craighunter » Fri May 15, 2009 9:24 am

Exetel WoW gateway.... everyone should put in a suggestion and get the ball rolling? Works REALLY well for Node customers...

Post Reply