High latency while using Ventrilo and World of Warcraft

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
KimH
Posts: 1
Joined: Fri May 15, 2009 12:39 am
Location: Perth

Re: High latency while using Ventrilo and World of Warcraft

Post by KimH » Fri May 15, 2009 2:34 pm

I too, have just submitted a support ticket (No. 1287732), only to be informed by another Exetel customer that the ticket won't be of much use.

I was wondering if my connection could have this patch applied, as it's incredibly annoying not to be able to view/download/upload anywhere near the advertised speeds.

Rysith
Posts: 18
Joined: Thu May 27, 2004 2:41 pm

Re: High latency while using Ventrilo and World of Warcraft

Post by Rysith » Fri May 15, 2009 6:01 pm

Has the fix been applied to my account?

plekme
Posts: 19
Joined: Sun Jun 01, 2008 4:01 am
Location: Melbourne, Australia

Re: High latency while using Ventrilo and World of Warcraft

Post by plekme » Fri May 15, 2009 7:04 pm

alpacca wrote:I am going to be organising cable to be installed from another provider next week, as soon as it is connected I will be getting my brother to cancel exetel, I will also be requesting the early disconnection fee to be waved based on the extremely poor quality of the service after midnight hits, I raid in a top end guild from 11pm -2am and it is unplayable the second it hits 12:00

I thank you WilliamC for trying to fix this issue but I cannot play like this

Alpacca
dont even bother alpacca..i already tried that. apparently they have no service level agreements to give us any quality of service which i think is total crap. i only have one more month left in my contract and they said the disconnection fee will apply to me anyway. very disappointed.

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: High latency while using Ventrilo and World of Warcraft

Post by CoreyPlover » Fri May 15, 2009 7:27 pm

plekme wrote:very disappointed.
This (the enforcing of the early termination fee) is ultimately an Exetel decision and I don't know how you can deem a commercially responsible (because otherwise Exetel will have to fork out the fee to pay their Carrier) and ultimately contractually enforceable decision like this "very disappointing". Have you had working internet for 11 months? Access to 54Gb / 60Gb of off-peak quota + whatever plan quota each month? 1.5Mbps+ speeds? If so, then why do you think that the current issue of high latency alone is enough to absolve you from contractual obligations?

And the absence of service level agreement is not "total crap". Every single residential ADSL2+ provider in Australia (indeed the world) has the same provisos. Try cancelling a Telstra contract early and see how much leeway you get afforded

alpacca
Posts: 17
Joined: Sun Apr 05, 2009 10:44 am
Location: Lethbridge Park

Re: High latency while using Ventrilo and World of Warcraft

Post by alpacca » Sat May 16, 2009 3:27 am

CoreyPlover wrote:Have you had working internet for 11 months?
Except for the last 2 months....

ninjajazza
Posts: 4
Joined: Sat May 16, 2009 1:01 am
Location: Canberra, Australia

Re: High latency while using Ventrilo and World of Warcraft

Post by ninjajazza » Sat May 16, 2009 10:10 am

hey williamc,
i've just recently had a naked adsl2 account activated and have also found that i get serious wow lag and vent lag at midnight. it is possible to get the patch applied too?
thanks a lot,
jarrett

grantsa
Posts: 2
Joined: Sat May 16, 2009 2:34 pm
Location: Australia

Re: High latency while using Ventrilo and World of Warcraft

Post by grantsa » Sat May 16, 2009 3:28 pm

I've been having the same problems. WOW + VENTRILO lag after midnight.
Could Exetel also apply this fix to my service?
Cheers,

Cutler
Posts: 4
Joined: Wed May 13, 2009 8:45 pm
Location: Sutherland

Re: High latency while using Ventrilo and World of Warcraft

Post by Cutler » Sun May 17, 2009 4:07 pm

Been having the problem too (WoW lag + ventrilo lag after 12am)
Could you apply to patch to my service too?
Thanks

(Is this applicable to ADSL1 too?)

WirlWind
Posts: 35
Joined: Sat Dec 01, 2007 8:04 pm
Location: Booker Bay, NSW

Re: High latency while using Ventrilo and World of Warcraft

Post by WirlWind » Mon May 18, 2009 9:51 am

I've been getting terrible latency myself, in the same timeframe of midnight to midday. How does one go about requesting this fix?

Just did a speed test on my ADSL2+ (My average is anywhere from 1mb/s to 1.7mb/s. Megabytes a sec, not megabits)

Image

duffman
Posts: 12
Joined: Tue Mar 23, 2004 5:04 pm
Location: Newcastle

Re: High latency while using Ventrilo and World of Warcraft

Post by duffman » Mon May 18, 2009 11:41 am

Hey can i also get this fix.
Image
Duffman is thrusting in the direction of the problem.

WilliamC
Posts: 369
Joined: Tue May 02, 2006 10:50 pm

Re: High latency while using Ventrilo and World of Warcraft

Post by WilliamC » Mon May 18, 2009 4:14 pm

The fix has been applied to :

Rex,KimH,ninjajazza,grantsa,culte,wirlwind, and duffman

Rysith
Posts: 18
Joined: Thu May 27, 2004 2:41 pm

Re: High latency while using Ventrilo and World of Warcraft

Post by Rysith » Mon May 18, 2009 6:31 pm

WilliamC wrote:The fix has been applied to :

Rex,KimH,ninjajazza,grantsa,culte,wirlwind, and duffman
Nothing for my account?

emef
Posts: 12
Joined: Sat May 16, 2009 4:23 pm
Location: Terrigal, NSW

Re: High latency while using Ventrilo and World of Warcraft

Post by emef » Mon May 18, 2009 8:16 pm

Hey, Im not sure if i have this fix applied to my service. ( I did open a ticket about this a fair while ago )
But I too have been experiencing HORRIBLE latency on World of Warcraft and Ventrillo over the past couple of months.

May I please have this patch placed upon my Service as well if it is already not, if it is then there must be some other issue :(

The Latency occurs basically all the time, it is not limited to a specific Peak / Off peak period to me, but during the day at about 1pm is the only time it feels completely stable. From normally 5pm - 11pm its just totally unbearable and unplayable, Latencys on Ventrillo are in excess of 900 and World of Warcraft is about 1400ms all the time. :(


I will PM my service number to WilliamC

tojara
Posts: 8
Joined: Mon Oct 27, 2008 11:07 am
Location: Central Coast

Re: High latency while using Ventrilo and World of Warcraft

Post by tojara » Mon May 18, 2009 10:42 pm

I'm going to need this patch as i'm getting crappy latency across the board in several games.

http://forum.exetel.com.au/viewtopic.php?f=294&t=32127

http://forum.exetel.com.au/viewtopic.php?f=294&t=32075
Beast Laptop ~ Sager NP8690 | Core i7 Q820M | 4GB DDR3 | Geforce GTX 280M | Windows 7 x64
Macbook ~ Macbook Unibody White | Core 2 Duo P7750 | 4GB DDR3 | Geforce 9400M | Mac OSX 10.6.2

myndgames
Posts: 3
Joined: Fri May 01, 2009 12:29 pm
Location: sydney

Re: High latency while using Ventrilo and World of Warcraft

Post by myndgames » Tue May 19, 2009 12:20 am

for those clamouring for the fix, don't bother. It doesn't do anything. I have it on my account and the minute it ticks over to midnight, wow ping goes to 1.5k.

Post Reply