Page 1 of 1

Is anyone else getting slow speeds over the past week?

Posted: Sun May 24, 2009 8:51 pm
by muli
Nothing has changed on my end so im starting to think there may an external issue?


Over the last week speeds have been really slow on just general internet surfing. Gmail chat doesn't even load at times.

It seems to be on & off and mainly happens at night (like now...). My modem seems to be syncing at normal speed, just that websites are really slow to load.

Re: Is anyone else getting slow speeds over the past week?

Posted: Sun May 24, 2009 9:02 pm
by muli
check out the upload speed.

Image

Re: Is anyone else getting slow speeds over the past week?

Posted: Mon May 25, 2009 10:23 am
by whoknows
I've just noticed that I'm only getting 200kbps direct from exetel:

http://www.exetel.com.au/speed/initialmeter.php
Your current bandwidth reading is:

199.50kbps

which means you can download at 24.94 KB/sec. from our servers.

This is via Optus on the Botany exchange. Any ideas?

[EDIT] - rebooted my modem. Now 6.95Mbps. Much nicer....

Re: Is anyone else getting slow speeds over the past week?

Posted: Mon May 25, 2009 10:03 pm
by muli
i've restarted so many times... no joy.



Your current bandwidth reading is:

169.00kbps

which means you can download at 21.13 KB/sec. from our servers.

Re: Is anyone else getting slow speeds over the past week?

Posted: Mon May 25, 2009 10:04 pm
by CoreyPlover
Muli, if you've tested the obvious things (like rebooted your modem and run the speed tests with the modem isolated and all other phones and filters unplugged), then I would suggest you log a speed fault via residentialsupport@exetel.com.au or https://helpdesk.exetel.com.au. Include the results of three separately Exetel speed tests

Re: Is anyone else getting slow speeds over the past week?

Posted: Wed Jun 03, 2009 6:55 am
by fabouliz
Hi !

here in brisbane we are also having some speed issues. For at least a good week now the speed has been terribly low, and i can't even connect to the sip. Having a naked adsl it means no phone at all !

When running the seed test on the exetel website i get

your current bandwith is: 552.7kbps
which means you can downdload at 69kbps

when i use to get 13mbps....
I first reported the sip phone issue and i am not too sure that exetel is considering yet that it is network issue....

Re: Is anyone else getting slow speeds over the past week?

Posted: Wed Jun 03, 2009 7:27 am
by Dazzled
It has been rather damp there lately. Have you checked your modem stats, errors, for a possible line fault?

Re: Is anyone else getting slow speeds over the past week?

Posted: Wed Jun 03, 2009 8:55 am
by LordS
Image

I can't complain about that :)

Re: Is anyone else getting slow speeds over the past week?

Posted: Wed Jun 03, 2009 9:27 am
by jokiin
mines a bit lower than normal but still fine by all accounts

Image

Re: Is anyone else getting slow speeds over the past week?

Posted: Wed Jun 03, 2009 11:15 am
by trev12
all this speed test is a lot of bull coarse the speed test be ok as it from exetel but people are not inrested in that, what people areinrested in is how their download is going from either torrents or rapid share and how well thier steaming going when playing movies on the net , also when they are playing online games most will get good speed test but the over sea link is slow for them till exetel does something about that we are always going to have slow internet

Re: Is anyone else getting slow speeds over the past week?

Posted: Wed Jun 03, 2009 11:18 am
by LordS
trev12 wrote:all this speed test is a lot of bull coarse the speed test be ok as it from exetel but people are not inrested in that, what people areinrested in is how their download is going from either torrents or rapid share and how well thier steaming going when playing movies on the net , also when they are playing online games most will get good speed test but the over sea link is slow for them till exetel does something about that we are always going to have slow internet
Mine wasn't from Exetel to my knowledge =/

I just chose the sydney mirror from speedtest.net

Re: Is anyone else getting slow speeds over the past week?

Posted: Wed Jun 03, 2009 12:48 pm
by trev12
ok maybe not but its the international sites whhere lots get thier stuff is slow till that is fix it be slow speeds

Re: Is anyone else getting slow speeds over the past week?

Posted: Wed Jun 03, 2009 4:26 pm
by trev12
im not blaming exetel here what im saying that australia internet needs to be look at

Re: Is anyone else getting slow speeds over the past week?

Posted: Wed Jun 03, 2009 9:37 pm
by CoreyPlover
Image
Even international (US) speeds for me are respectable (with similar results for New Zealand but only 2Mbps to UK and Japan). I've never had issues with downloads, even international ones: I just queue them up using multiple threads.

Having said that, new international links are being laid, which can only help with international speeds: http://www.australianit.news.com.au/sto ... 40,00.html