Page 2 of 2

Re: ADSL2+ Wallsend exchange again

Posted: Sat Jun 27, 2009 1:48 pm
by WillM
Well, after 2weeks straight of these high pings, I'm just wondering if the the folks who are 'people too' at Optus have provided any advice on the remediation steps they're taking or an ETA on when they plan to start looking at the high latency issue?

Re: ADSL2+ Wallsend exchange again

Posted: Sat Jun 27, 2009 3:19 pm
by JasonM
Sorry for the lack of updates.
They did reply, they are investigating, the routing needs to be corrected again. No ETA tho.

Re: ADSL2+ Wallsend exchange again

Posted: Mon Jun 29, 2009 10:45 am
by JasonM
It appears to be corrected for my connection

Re: ADSL2+ Wallsend exchange again

Posted: Tue Jun 30, 2009 9:14 am
by WillM
I'm still seeing the high latency right now - was your resolution only temporary yesterday JasonM or are things still looking good for you?

Re: ADSL2+ Wallsend exchange again

Posted: Tue Jun 30, 2009 9:20 am
by JasonM
16.6ms to the Exetel router for me.

What times are you getting now?

Re: ADSL2+ Wallsend exchange again

Posted: Tue Jun 30, 2009 10:49 am
by MRisos
Seems ok... used to get 22ms~

Pinging exetel.com.au [220.233.0.9] with 32 bytes of data:
Reply from 220.233.0.9: bytes=32 time=35ms TTL=61
Reply from 220.233.0.9: bytes=32 time=35ms TTL=61
Reply from 220.233.0.9: bytes=32 time=34ms TTL=61
Reply from 220.233.0.9: bytes=32 time=34ms TTL=61

Image

Re: ADSL2+ Wallsend exchange again

Posted: Tue Jun 30, 2009 1:11 pm
by WillM
Mine is usually around the 30ms mark but as of today it's still:

--- 220.233.0.9 ping statistics ---
46 packets transmitted, 46 received, 0% packet loss, time 44978ms
rtt min/avg/max/mdev = 56.769/58.192/61.291/1.119 ms

Re: ADSL2+ Wallsend exchange again

Posted: Tue Jun 30, 2009 1:24 pm
by JasonM
I've asked our supplier to look into your service further.

Re: ADSL2+ Wallsend exchange again

Posted: Tue Jun 30, 2009 11:20 pm
by WillM
Thanks Jason, much appreciated.