ADSL2 & VOIP back to ADSL1

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
add123
Posts: 9
Joined: Fri Apr 17, 2009 5:10 pm
Location: Newcastle

ADSL2 & VOIP back to ADSL1

Post by add123 » Wed Jun 10, 2009 9:06 pm

I am thinking of going back to ADSL1 and if need by remove my VOIP, I upgraded and purchased a new modem about 6 weeks ago (via Exetel), set up all good, (used an IT person), however we have constant problems with the phone, there is 8 out of 10 times when I call out on voip a delay the other end answers and its about 3 seconds later, they finally hear me. Most people hang up at 2 seconds.
Plus out internet always seems to drop out, it does reconnect, pretty quickly, but it also seems slow, we never ever ever... had speed issues, now we do. We loved ADSL1 and Exetel we have never had any issues, and I am pretty savvy with computer software but when it comes to harware and internet/modems/ping etc, I have no idea and dont want to. I want to be able to ring and use the internet without the grief. I have heard that you can get your internet setting back to ADSL1 levels, which improves the quality (less sensitive) but still do VOIP etc, is that correct. I have been asked before about other things on the line, and there is no fax, no alarm. I dont know how to fix it. Any thoughts would be appreciated. i dont know how to test etc.

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: ADSL2 & VOIP back to ADSL1

Post by Dazzled » Wed Jun 10, 2009 9:23 pm

If you have a Dynalink, the initial VoIP lag at the other end is a well known problem, with a lot of discussion here. New firmware is available, which some users report has fixed it for them. http://forum.exetel.com.au/viewtopic.php?f=58&t=27692 (huge thread warning!)

Concerning speed, for meaningful comment it would be best if you log into your modem, and post the ADSL status figures for line speed, noise margin and attenuation. If you need help, post the modem make and model and someone will reply.

add123
Posts: 9
Joined: Fri Apr 17, 2009 5:10 pm
Location: Newcastle

Re: ADSL2 & VOIP back to ADSL1

Post by add123 » Thu Jun 18, 2009 1:38 pm

Dynalinke RTA 1046VW
I have just read the other postings, and I am very disappointed to think this time delay has been going on for years and it is a Dynalink issue. Why would Exetel keep recommending this. Also I purchased a Netcomm V210p with the Dynalink, but my IT guy said I didnt need both. The other thread I am sure one guy said he added an adapter and it helped, is this correct. Could I plug this in too? Not that i know how to but will find out.

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: ADSL2 & VOIP back to ADSL1

Post by Dazzled » Thu Jun 18, 2009 4:29 pm

The Dynalink is an excellent modem/router, with a VoIP ATA combined with it. It does have a known lag issue, which bothers some and not others, so perhaps the trouble is variable. The new Dynalink firmware downloadable from this forum is said to help or fix it, so that should be your first step. It may be all you need. The file is loaded into the Dynalink from your computer.

If it doesn't, or you don't want to bother, you already have an ATA with no known hassles in the V210P, which can be connected to the router, to replace the built-in function. The how-to file is here http://www.exetel.com.au/files/v210setup.pdf (you would first disable VoIP in the Dynalink)

Firmware: http://www.exetel.com.au/files/cfe-rta1 ... pb023k.zip
MD5 checksum: 07aed2330173e0ef91cb516b6f61e402

Post Reply