adsl2 selective website connection issues

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Farid
Posts: 42
Joined: Tue Oct 07, 2008 7:41 pm
Location: Sydney

Re: adsl2 selective website connection issues

Post by Farid » Tue Jun 30, 2009 10:07 am

I experience the problem in both international and Australian web sites! This morning, it's 'ninemsn', 'Sydney Morning Herald', and 'Daily Telegraph' sites.

Clevo89
Posts: 48
Joined: Thu Sep 11, 2008 10:41 pm
Location: Sydney

Re: adsl2 selective website connection issues

Post by Clevo89 » Tue Jun 30, 2009 10:11 am

I'm still having problems with some websites too

froglegs
Posts: 10
Joined: Sun Jan 28, 2007 10:00 pm

Re: adsl2 selective website connection issues

Post by froglegs » Tue Jun 30, 2009 10:14 am

William

I sent you my contact details.

Froglegs

abdul
Posts: 110
Joined: Tue May 17, 2005 8:57 am
Location: SYDNEY
Contact:

Re: adsl2 selective website connection issues

Post by abdul » Tue Jun 30, 2009 10:54 am

froglegs wrote:Hello William,

In my case it didn't matter.
I was downloading at full speed and no connection.
And
When all downloads were closed this morning still no connection.

Cheers,
Froglegs
Further to our discussion we couldn't see any problem with the sites you experienced difficulties with earlier on. If you experience the same issue again, please email your traceroute to ahada@exetel.com.au.

Affinity
Posts: 138
Joined: Thu Feb 12, 2004 4:33 pm

Re: adsl2 selective website connection issues

Post by Affinity » Tue Jun 30, 2009 11:03 am

Is it possibly an issue with "some" points coming in to the PTL area.

I can report the following:
PT [People Telecom] to EX1 [Exetel Optus] -- no problems
PT to EX2 [Exetel Powertel] -- packet loss, sometimes over 60% loss
iiNet (their DSLAM) to EX2 -- no problems (effectively PTL equipment to PTL equipment).
EX1 to EX2 -- no problems

The packet loss problem has been coming and going over at least the last couple of days, possibly longer.

Oh, and at one stage, in order to administer a customer's machine on the PTL network, when I couldn't connect direclty, I did the following:
- created RDP connection from PT to EX1 connection
- created RDP connection from EX1 to EX2 connection (inside other RDP session)

The workaround had no problems inside the RDP sessions.

Kind Regards
AndrewM

soaper
Posts: 494
Joined: Sat Jul 31, 2004 2:19 pm

Re: adsl2 selective website connection issues

Post by soaper » Tue Jun 30, 2009 11:23 am

hi William

i too have had issues of an intermittant nature

i dont download P2P but rather browse or watch some old TV shows

my slowness is totally erratic and in fact last night my son was complaining that he couldnt get some pages to load on the PC and was practically stopped in downloading everything............while i was doing reasonably on the PC.
i had him reboot the modem (not sure why :lol: :lol: ) and it did nothing.
however 10 mins later we were back to slow but continuing browsing

[`[*Test Results from <a href="http://www.ozspeedtest.com">Oz Broadband Speed Test</a>*]`]
[(----------------------------------
Test run on [*30/06/2009*] @ [*11:22 AM*])]

[(Mirror: [*Exetel*]
Data: [*9 MB*]
Test Time: [*96.43 secs*])]

[(Your line speed is [*784 kbps*] (0.78 Mbps).
Your download speed is [*98 KB/s*] (0.1 MB/s). )]

--------------------------------------and now after 12 nooon i have


[`[*Test Results from <a href="http://www.ozspeedtest.com">Oz Broadband Speed Test</a>*]`]
[(----------------------------------
Test run on [*30/06/2009*] @ [*12:13 PM*])]

[(Mirror: [*Exetel*]
Data: [*9 MB*]
Test Time: [*16.29 secs*])]

[(Your line speed is [*4.64 Mbps*] (4640 kbps).
Your download speed is [*580 KB/s*] (0.57 MB/s). )]
Last edited by soaper on Tue Jun 30, 2009 12:14 pm, edited 1 time in total.

Slatts
Posts: 1
Joined: Tue Jun 05, 2007 7:49 pm

Re: adsl2 selective website connection issues

Post by Slatts » Tue Jun 30, 2009 11:30 am

I haven't been able to access www.cisco.com and www.seek.com.au this morning.

Dropping my MTU on my Cisco 877 to 1300 has resulted in me being able to access these sites.

sotong
Posts: 9
Joined: Tue Oct 23, 2007 8:58 am
Location: Sydney

Re: adsl2 selective website connection issues

Post by sotong » Tue Jun 30, 2009 12:24 pm

This problem appears to have gone away for now. Wonder how long it'll stay good.

I'm able to connect to internet radio live365.com now which I couldn't for the last 3 days.

I don't know how to do ping. The only way I find out if this problem exist for me is to do a Google image search. If all image thumbnails appear quickly, then it's good but if some thumbnails do not load on the search results as you page through the search, then I know the problem still exist.

Clevo89
Posts: 48
Joined: Thu Sep 11, 2008 10:41 pm
Location: Sydney

Re: adsl2 selective website connection issues

Post by Clevo89 » Tue Jun 30, 2009 12:29 pm

I can confirm that it seems to be fixed now.... any word on what happen and how it was fixed?

WilliamC
Posts: 369
Joined: Tue May 02, 2006 10:50 pm

Re: adsl2 selective website connection issues

Post by WilliamC » Tue Jun 30, 2009 12:49 pm

Clevo89 wrote:I can confirm that it seems to be fixed now.... any word on what happen and how it was fixed?
Hi Clevo89,

We cannot confirm anything is fixed as yet as the actual issue has not been identified. Can you please elaborate on what seems to be fixed?
were the actual sites you've been trying to connect to always down? has it been on and off?

Regards

William C

mozelmar
Posts: 44
Joined: Sat Mar 21, 2009 7:27 pm
Location: Sydney

Re: adsl2 selective website connection issues

Post by mozelmar » Tue Jun 30, 2009 1:58 pm

Hey,

I can't confirm that it is fixed. International Sites (German, US) don't work or only work sometimes.
It changes during the day (youtube wasn't avalaible last night, but it is now)

WilliamC
Posts: 369
Joined: Tue May 02, 2006 10:50 pm

Re: adsl2 selective website connection issues

Post by WilliamC » Tue Jun 30, 2009 5:06 pm

Hi,

We have performed some routing changes in the network, this issue is believed to be related to what could be described as an IOS bug in cisco programming.

We have tested an alternate configuration which so far is showing better signs.

However we would appreciate you assistance in letting us know of any further issues.

Again apologies for any inconvenience caused.

Regards

William C

Jello
Posts: 3
Joined: Tue Jun 30, 2009 8:12 am
Location: wollongong

Re: adsl2 selective website connection issues

Post by Jello » Tue Jun 30, 2009 5:37 pm

Just a moment ago I couldn't access http://www.google.com.au but now it's back working.
Intermitent problems still occuring.

majones
Posts: 25
Joined: Tue Mar 28, 2006 8:45 pm

Re: adsl2 selective website connection issues

Post by majones » Tue Jun 30, 2009 9:13 pm

Looks good so far, thanks William.
Will let you know if I have any further issues.

Cheers
Jonesy

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: adsl2 selective website connection issues

Post by CoreyPlover » Tue Jun 30, 2009 11:20 pm

Thanks William. The selected pages I bookmarked as having issues for the past 2 days are now loading successfully.

Post Reply