ADSL 2+ Connection/Surfing Problem is Back Again!

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
Farid
Posts: 42
Joined: Tue Oct 07, 2008 7:41 pm
Location: Sydney

ADSL 2+ Connection/Surfing Problem is Back Again!

Post by Farid » Wed Jul 08, 2009 12:16 pm

Hi,
I'm having the same problem (again) as many other users also did about a week ago! It takes a LONG time to open certain sites. Or, they open up half-way, without complete show up of the site.
Farid

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: ADSL 2+ Connection/Surfing Problem is Back Again!

Post by CoreyPlover » Sat Jul 11, 2009 2:44 pm

Duplicate to http://forum.exetel.com.au/viewtopic.php?f=284&t=32770. Response provided in later thread

Farid
Posts: 42
Joined: Tue Oct 07, 2008 7:41 pm
Location: Sydney

Re: ADSL 2+ Connection/Surfing Problem is Back Again!

Post by Farid » Sat Jul 25, 2009 9:22 pm

Hi,
I'm having the same problem (again) as many other users also did about a week ago! It takes a LONG time to open certain sites. Or, they open up half-way, without complete show up of the site.
Farid

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: ADSL 2+ Connection/Surfing Problem is Back Again!

Post by CoreyPlover » Sat Jul 25, 2009 10:41 pm

Who were these "many other users"? There is currently an issue for NSW ADSL1 users, but not for ADSL2+ users. My advice at http://forum.exetel.com.au/viewtopic.php?f=284&t=32770 still stands: you can try a different DNS server (In Windows, you can override ISP DNS servers via Start, Settings, Network Connections, right click your active network connection, Properties, Internet Protocol (TCP/IP), Properties and manually type in an entry for DNS Servers. Try 208.67.222.222 and 208.67.220.220.

You can also look for an MTU setting in your modem's web interface and drop it down from 1492/1500 to 1450 or 1400.

Post Reply