NO ADSL2 connection

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
anicol
Posts: 7
Joined: Thu Mar 26, 2009 2:24 pm
Location: St George District Sydney

NO ADSL2 connection

Post by anicol » Wed Jul 08, 2009 3:56 pm

No connection since Midday today in Sydney, St George Area, anyone else having issues. Logged ticket, will wait and see if I get any response from exetel/

JasonM

Re: NO ADSL2 connection

Post by JasonM » Wed Jul 08, 2009 4:01 pm

It's likely an isolated issue, to your line only.

Is the ADSL light on your modem flashing, solid or off?
What can you hear from a telephone handset ?

Do you have a ticket number?

syncmaster
Posts: 43
Joined: Fri Sep 14, 2007 10:15 am
Location: Sydney

Re: NO ADSL2 connection

Post by syncmaster » Wed Jul 08, 2009 5:27 pm

It may be just a conincidence, but I am having a ADSL2 connection problem (ADSL connection suddenly off and unstable - with ADSL indicator goes off/flashing). I am in Sydney Newtown NSW.
The first log which was solved : AF064264
The second log which I just logged (not yet solved): AF064386

All ADSL2+ connection with VOIP have been no problem for 6months since I joined until a few days ago when this ADSL connection went off and seems unstable. No environment change made in my ADSL environment.

Hope someone can look into and fix the problem.

Thanks,

syncmaster
Posts: 43
Joined: Fri Sep 14, 2007 10:15 am
Location: Sydney

Re: NO ADSL2 connection

Post by syncmaster » Wed Jul 08, 2009 8:15 pm

The second ticket was closed but I still have ADSL connection issue i.e. ADSL indicator keep blinking/unstable.
Can Exetel staff investigate this issue please?

anicol
Posts: 7
Joined: Thu Mar 26, 2009 2:24 pm
Location: St George District Sydney

Re: NO ADSL2 connection

Post by anicol » Wed Jul 08, 2009 9:55 pm

Call has been logged 1443816
I have done isolation test, and reset of 2 different modems.
ADSL light is flashing

anicol
Posts: 7
Joined: Thu Mar 26, 2009 2:24 pm
Location: St George District Sydney

Re: NO ADSL2 connection

Post by anicol » Thu Jul 09, 2009 6:53 pm

So an update, would be great if I could get a good response from exetel.
I have done the isolation test on three sepatate outlets at my house. I have done it using 2 different modems.
I have reset both. Sometimes it may work then just drop out again.
And all I get is we will send someone out and you may get charged $220 can anyone tell me what investigation they do. I have had this particular connection for 4 weeks. First off it did not work - was getting an IINET page, result we will send someone out, charge 220 maybe. Suddenly it works 30 minutes later but no one can tell me why. No I have this issue and it seems to me support do not do much at all.

JasonM can you please help I am gettin extremely frustrated and really angry with exetel in general

anicol
Posts: 7
Joined: Thu Mar 26, 2009 2:24 pm
Location: St George District Sydney

Re: NO ADSL2 connection

Post by anicol » Fri Jul 10, 2009 8:48 am

Another update my modem connected at 11pm last night. Tested when I woke up. Painfully slow. Did 3MB Speed test came back as slower than dial up, now has lost connection again. No idea what is going on. The reason I am worried about a technician coming is it could be working when they come out. Seems no one has any idea what is going on.

JasonM

Re: NO ADSL2 connection

Post by JasonM » Fri Jul 10, 2009 8:57 am

It's possible your equipment or phone line may have a fault causing an intermittent issue. We can't see everything about your phone line from our desks.

If the phone line is OK - then reply to the email ticket and allow further investigation of the issue.

syncmaster
Posts: 43
Joined: Fri Sep 14, 2007 10:15 am
Location: Sydney

Re: NO ADSL2 connection

Post by syncmaster » Wed Jul 15, 2009 8:27 pm

since the second log was closed, the symptom dissapeared and never happened again since. I haven't changed any setting on my side and the sync and ADSL connection status are back to normal. I don't know what caused this sync problem.

Post Reply