Frequent Sync Loss

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
Muffinguy
Posts: 25
Joined: Sun Feb 01, 2009 9:40 am
Location: Australia

Frequent Sync Loss

Post by Muffinguy » Sun Aug 02, 2009 12:23 am

I seem to be experiencing what is becoming more frequent sync loss with my exetel service, this started out being a weekly thing (normally on weekends), though now has become almost a daily event where my dsl light just starts flashing. I normally log a fault, and this is fixed within a few hours, though it is quite annoying.
I have done all the checks from this end, swapped modems, isolation tests etc to no avail.
As you can see from my fault log records, this had started happening almost daily usually late afternoon between 3-6pm.
Any other Central Coast NSW users experiencing this?
Any solution Exetel?

Cheers
Eric.

ForumAdmin
Posts: 3663
Joined: Sun Jan 04, 2004 2:31 pm
Location: Sydney

Re: Frequent Sync Loss

Post by ForumAdmin » Sun Aug 02, 2009 10:43 am

I am assuming that you understand that a no sync is almost always caused by a fault between you and the exchange? ....most often a modem/cable/filter developing a fault? Sometimes a port at the exchange developing a fault.

The fact that it is 'fixed within a few hours of logging a fault' almost always means that it in fact restored itself as the fault could not be actioned by the carrier in that time frame and we often don't have all the tools necessary to do a port reset.

I've asked someone to assist you but please swap out any cables you might have known good spares for.

JasonM

Re: Frequent Sync Loss

Post by JasonM » Sun Aug 02, 2009 7:01 pm

I changed your profile and rebuilt the port for your service, however it is not currently in sync.

Can you check your land line for any issues, with the modem unplugged?

Muffinguy
Posts: 25
Joined: Sun Feb 01, 2009 9:40 am
Location: Australia

Re: Frequent Sync Loss

Post by Muffinguy » Sun Aug 02, 2009 8:57 pm

Yes I lost sync again this afternoon around 6.00pm and just restored itself now at around 9pm, hopefully this change you have made improves the situation. All seems fine with the landline at this end.

Muffinguy
Posts: 25
Joined: Sun Feb 01, 2009 9:40 am
Location: Australia

Re: Frequent Sync Loss

Post by Muffinguy » Mon Aug 03, 2009 5:03 pm

Just like clockwork sych dropped out again today at 3.40pm, logged a no sync fault and back on by 4.30pm. FYI

Muffinguy
Posts: 25
Joined: Sun Feb 01, 2009 9:40 am
Location: Australia

Re: Frequent Sync Loss

Post by Muffinguy » Wed Aug 05, 2009 1:56 am

Lost sync again this afternoon around same time and also late evening, only restored at 1.45 am. Please can I get an update on what is being done, this is getting rather annoying.

ForumAdmin
Posts: 3663
Joined: Sun Jan 04, 2004 2:31 pm
Location: Sydney

Re: Frequent Sync Loss

Post by ForumAdmin » Wed Aug 05, 2009 8:31 am

Muffinguy wrote:Lost sync again this afternoon around same time and also late evening, only restored at 1.45 am. Please can I get an update on what is being done, this is getting rather annoying.
Whatever this is it isn't being caused by Exetel.

I've asked someone to help you resolve whatever it is.

Martin V
Exetel Staff
Posts: 464
Joined: Wed Nov 08, 2006 12:38 pm
Location: Sydney where else :P

Re: Frequent Sync Loss

Post by Martin V » Wed Aug 05, 2009 9:02 am

Muffinguy wrote:Lost sync again this afternoon around same time and also late evening, only restored at 1.45 am. Please can I get an update on what is being done, this is getting rather annoying.
As the stability profile didn't work on your connection & you've done the isolation test + modem swap, the only other option is to have a technician attend the case. The technician would need to check on the port at the exchange then up to your network boundary point. There might be a fee for service if the tech finds that there isn't anything wrong with the infrastructure.

Please let me know if you wish to go ahead with this or you would want to continue doing testing. I would suggest removing all telephone devices except the modem for an entire day to see if you have similar results.
Martin
eXeTeL Support

Muffinguy
Posts: 25
Joined: Sun Feb 01, 2009 9:40 am
Location: Australia

Re: Frequent Sync Loss

Post by Muffinguy » Wed Aug 05, 2009 3:22 pm

Think this might be the go, as I have tried three modems and done isolation test. noticed an increse in speed this afternoon, so hold off for the tech for the moment, if the problem persists then i will let you know to notify technician. Thanks

Martin V
Exetel Staff
Posts: 464
Joined: Wed Nov 08, 2006 12:38 pm
Location: Sydney where else :P

Re: Frequent Sync Loss

Post by Martin V » Wed Aug 05, 2009 3:25 pm

No worries, PM me if you're still having problems.
Martin
eXeTeL Support

Muffinguy
Posts: 25
Joined: Sun Feb 01, 2009 9:40 am
Location: Australia

Re: Frequent Sync Loss

Post by Muffinguy » Wed Aug 05, 2009 6:24 pm

This afternoon sync has dropped out a few times, though, now returns withing a few seconds. maybe out for 20 seconds or so each time. Also noticed a great gain in bandwidth speed of almost 60%, maybe my exchange has been doing some repairs or upgrades? will keep you posted.

Martin V
Exetel Staff
Posts: 464
Joined: Wed Nov 08, 2006 12:38 pm
Location: Sydney where else :P

Re: Frequent Sync Loss

Post by Martin V » Thu Aug 06, 2009 8:53 am

No worries.
Martin
eXeTeL Support

Muffinguy
Posts: 25
Joined: Sun Feb 01, 2009 9:40 am
Location: Australia

Re: Frequent Sync Loss

Post by Muffinguy » Sun Aug 09, 2009 10:05 pm

Still problems with sync, today sync was off doe most of the day, dropping out regularly. This aftenoon was out for a number of hours well into the evening. Logged a fault around 9.45 and a little after sync returned. was anything done in response to the fault log? if so, it seemed to have restored sync.

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Frequent Sync Loss

Post by CoreyPlover » Mon Aug 10, 2009 12:28 am

Muffinguy wrote:This aftenoon was out for a number of hours well into the evening.
This would probably have been due to http://forum.exetel.com.au/viewtopic.php?f=297&t=33138

Muffinguy
Posts: 25
Joined: Sun Feb 01, 2009 9:40 am
Location: Australia

Re: Frequent Sync Loss

Post by Muffinguy » Wed Aug 26, 2009 11:52 am

severe sync problems have returned over the last few days. Isolation tests done, multiple modems tried, though this morning normal service returned. If I had any hair, I'd rip it out.
Once again problem seems more severe at night. constant loss of sync if sync'ed then only for a few seconds and drops out again. sometimes changing from ppoe to ppoa or visa versa helps.

Post Reply