Vic - ADSL2 No connection

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
numptyNiels
Posts: 22
Joined: Tue Sep 02, 2008 9:37 pm
Location: Melbourne

Vic - ADSL2 No connection

Post by numptyNiels » Tue Aug 25, 2009 12:02 am

EDIT: That'd have to be the typical - I wait 45 mins, post, then 3 mins after that my connection comes back up again!

Admins: Feel free to delete this thread as there's no problem at present.


Hi folks,

After a bit of help - was happily connected and surfing up to about 45 minutes ago and then with no warning it dropped out.

I've power cycled my devices and checked my connections but the modem/router can sync an ADSL connection but is unable to authenticate / get an IP address (i.e. sold green light but no orange to show WAN conected - nor any flashes indicating attempts to connect.

My exchange is Northcote (Vic) but can't see anything registered as a known issue.

Any thoughts / suggestions would be most appreciated.

Cheers,

- Niels.

GraceKasyea
Posts: 8
Joined: Wed Jun 24, 2009 5:09 am
Location: Perth

Re: Vic - ADSL2 No connection

Post by GraceKasyea » Tue Aug 25, 2009 7:14 am

Exetel - 1GB HSPA - E169
Perth, WA
http://www.kasyea.com

peterh_oz
Posts: 522
Joined: Thu Oct 12, 2006 11:13 pm
Location: Melbourne Australia
Contact:

Re: Vic - ADSL2 No connection

Post by peterh_oz » Tue Aug 25, 2009 11:40 am

His post was 2 hrs before the planned maintenance, so it was not that.

whippa
Posts: 5
Joined: Fri May 19, 2006 9:37 am

Re: Vic - ADSL2 No connection

Post by whippa » Tue Aug 25, 2009 6:48 pm

Sorry - posted this accidentally in the archived threads...

Is this maintenance still affecting speed/service? I have very limited connectitvity at the moment. Exetel site/forum seems OK but almost everything from anywhere is a problem.

Also, see below, from https://www.exetel.com.au/members/a_network.php (re: VIC ADSL2):
Image
and
Image

Post Reply