ADSL2+ achieving barely ADSL speeds

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
TheBish
Posts: 13
Joined: Wed Apr 16, 2008 2:13 pm
Location: Newcastle

ADSL2+ achieving barely ADSL speeds

Post by TheBish » Mon Aug 31, 2009 10:17 pm

My old haunt is back. The first few times it took a lot of support requests, so many isolation tests I got dizzy, firmware upgrades, Modem swap outs and finally a tech to come onsite to fix me up to a fraction of the line speed I very first achieved with Exetel. When a tech did finally come onsite, he did find a problem (loose wire he said at the exchange) which got me up to a steady 6Mb on speedtest.net and that is where I left it.
I was happy enough with that, but now it has taken yet another massive nose dive.

Speedtest.net actually just got my upload as faster than my download..

I am currently achieving an average of 0.81mb down and 0.62mb up, taken over 4 days with tests run at 7am, 12pm, 6pm and 11pm.
This is, of course, absurd for ADSL2+

I have no idea when the speed reduced so drastically. I am running a Billion BiPAC 7404VGP, latest firmware.

Before you ask, my network has been completely isolated with just Wall socket->modem->pc with no change. I am on the NSW, New Lambton Exchange.

At first I was very happy with Exetel, excellent pricing and (at the time) excellent speeds. that did not last long however. First I received constant drop outs and after more loop jumping than a circus received the fix of 'we detect nothing wrong with your line so we have slowed down your ADSL profile'.
That lasted for a while ok (a few months) but then I started getting the same problem all over again. This time they did 'something' on their end (reset the port i think) and that fixed me up for another few months. Then the constant dropouts, so they slowed down my profile for 'better stability'. I went and bought a new modem (the Billion - previously was using a NB9W but the voip had died so I saw this as a good time to replace) and requested they increase my profile, which they did, to 8Mb. very slight improvement. anyway i don't want to rant..

Currently my billion is reporting it is syncing at 11mb (even thought I have requested and received a reply stating they have increased this to 24mb) but am getting truly awful download speeds.

Is there a current know issue with this exchange? It's not my hardware as this has all been tested at a different site. It's possible my line is stuffed, but I assume they will test it now and report the 'all clear'.

Anyone have any ideas? I find the forums to get a much better and more informed response than the helpdesk.

3lusiv3
Posts: 168
Joined: Mon Jan 07, 2008 9:42 pm
Location: Parramatta, NSW

Re: ADSL2+ achieving barely ADSL speeds

Post by 3lusiv3 » Mon Aug 31, 2009 10:22 pm

I'm also getting extremely bad speeds at the moment. Parramatta exchange. ADSL2+. 10000 kbps line sync.

http://www.speedtest.net/result/552775077.png

TheBish
Posts: 13
Joined: Wed Apr 16, 2008 2:13 pm
Location: Newcastle

Re: ADSL2+ achieving barely ADSL speeds

Post by TheBish » Tue Sep 01, 2009 6:09 pm

8.8Mb down 0.7Mb up now

Much happier :)

3lusiv3
Posts: 168
Joined: Mon Jan 07, 2008 9:42 pm
Location: Parramatta, NSW

Re: ADSL2+ achieving barely ADSL speeds

Post by 3lusiv3 » Tue Sep 01, 2009 6:18 pm

Yeah, it's a lot better now.

http://www.speedtest.net/result/553546674.png

Still, I don't think it should ever get as slow as it has been getting lately. Exetel should do something to fix the problem.

Post Reply