Large lag spikes (for everything) since IP change

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
ilce
Posts: 101
Joined: Wed Sep 27, 2006 6:18 pm
Location: Wollongong

Large lag spikes (for everything) since IP change

Post by ilce » Thu Sep 03, 2009 6:41 pm

I'm getting 5-10 sec lag spikes (where everything that i missed gets fast forwaded after the spike). Started happening today, same time my IP changed.

Reset my modem and still same

Funny thing is its also happening my wirless ISP (exetel also) connection (which also had an IP change)

IS exetel aware of an issue?
Last edited by ilce on Fri Sep 04, 2009 7:02 am, edited 1 time in total.

MightyWhitey
Posts: 2
Joined: Fri Jul 10, 2009 12:15 am
Location: Albion Park NSW

Re: Large lag spikes in WOW since IP change

Post by MightyWhitey » Thu Sep 03, 2009 7:05 pm

This is also happening to me the past few day's idk whats up ......any help ??

ilce
Posts: 101
Joined: Wed Sep 27, 2006 6:18 pm
Location: Wollongong

Re: Large lag spikes in WOW since IP change

Post by ilce » Thu Sep 03, 2009 7:24 pm

15 mins after I posted this the large spikes went away.

Still got spikes but they are only 1 sec spikes and just as frequent

ilce
Posts: 101
Joined: Wed Sep 27, 2006 6:18 pm
Location: Wollongong

Re: Large lag spikes in WOW since IP change

Post by ilce » Thu Sep 03, 2009 7:28 pm

might be a wollongong thing

ilce
Posts: 101
Joined: Wed Sep 27, 2006 6:18 pm
Location: Wollongong

Re: Large lag spikes in WOW since IP change

Post by ilce » Thu Sep 03, 2009 8:08 pm

back to large spikes as of 10 mins ago :(

vert02
Posts: 45
Joined: Thu Jan 04, 2007 11:18 am

Re: Large lag spikes in WOW since IP change

Post by vert02 » Thu Sep 03, 2009 8:15 pm

seeing the exact same thing on irc and ventrilo (traffic stops for about 5-10secs and get a big burst of catchup after it) starting today. also have a 10ms increase in latency across the board out of nowhere.

im in newcastle on the mayfield exchange

ilce
Posts: 101
Joined: Wed Sep 27, 2006 6:18 pm
Location: Wollongong

Re: Large lag spikes in WOW since IP change

Post by ilce » Thu Sep 03, 2009 9:26 pm

I can confirm its also not isolated to wow..

Vent is doing it too and our vent server is located in Sydney. So this is definatly a ISP issue.

Has to be realted to these I.P changes that happen.

duffman
Posts: 12
Joined: Tue Mar 23, 2004 5:04 pm
Location: Newcastle

Re: Large lag spikes in WOW since IP change

Post by duffman » Thu Sep 03, 2009 9:41 pm

Yeh im having the same problem. lag spikes every minute they last 10 or more secs. Making WoW unplayable. Im on the New Lambton exchange.
Image
Duffman is thrusting in the direction of the problem.

lenvik
Posts: 49
Joined: Sat Feb 11, 2006 1:28 am
Location: Canberra

Re: Large lag spikes in WOW since IP change

Post by lenvik » Thu Sep 03, 2009 10:00 pm

I'm on ADSL1 so I know this is the wrong board but I'm having the exact same issue. The spikes are in sync for WoW and vent. However my IP address wasn't changed.

khowlin
Posts: 4
Joined: Tue Feb 13, 2007 1:32 pm

Re: Large lag spikes in WOW since IP change

Post by khowlin » Thu Sep 03, 2009 10:14 pm

Also happening in Warabrook, Newcastle. Has been an issue since Monday 31st August approx.

ilce
Posts: 101
Joined: Wed Sep 27, 2006 6:18 pm
Location: Wollongong

Re: Large lag spikes in WOW since IP change

Post by ilce » Thu Sep 03, 2009 11:29 pm

Just getting worse now..

There must be a serious problem here.

In the 3-4 years of being with exetel I've never seen something this frustrating and laggy.
Last edited by ilce on Fri Sep 04, 2009 7:24 am, edited 2 times in total.

Some1onearth
Posts: 21
Joined: Sun Jan 28, 2007 5:50 pm
Location: Somewhere on earth

Re: Large lag spikes in WOW since IP change

Post by Some1onearth » Thu Sep 03, 2009 11:46 pm

I'm having the same problems, only I've been playing Warcraft III: TFT.

jola99
Posts: 3
Joined: Sat May 06, 2006 9:28 am

Re: Large lag spikes in WOW since IP change

Post by jola99 » Fri Sep 04, 2009 12:19 am

Agreed. Similar problems for me. Lag spikes every 10-20 seconds lasting 5-10 sec... variable latency between 300 -2600ms. Problem started yesterday.

williams4k
Posts: 2
Joined: Wed Jan 31, 2007 12:43 pm
Location: Canberra

Re: Large lag spikes in WOW since IP change

Post by williams4k » Fri Sep 04, 2009 12:43 am

I am also having this problem (ACT), it's getting quite frustrating.

ilce
Posts: 101
Joined: Wed Sep 27, 2006 6:18 pm
Location: Wollongong

Re: Large lag spikes (for everything) since IP change

Post by ilce » Fri Sep 04, 2009 10:22 am

Still happening this morning.

Logged a ticket.

Can we get some comment from the forums mods if they are aware of the problem or a possible eta on fix?

Post Reply