ADSL2 (WA) - Only Some Website's Working

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
thewiz
Posts: 18
Joined: Sun Jul 20, 2008 7:27 pm
Location: Perth

ADSL2 (WA) - Only Some Website's Working

Post by thewiz » Fri Dec 04, 2009 12:55 am

Only some websites are working atm, eg. exetel, whirlpool (slow), youtube (some videos load some don't), staticice.

Facebook, hotmail/live mail doesn't work.

A mate of mine has the same issue, although most websites aren't loading for him.

Anyone else experiencing this? It seemed to start during the day sometime, not sure when as I was at work but my brother said it's been like that today.

Anyone at Exetel looked into this?

sacredbanana
Posts: 21
Joined: Sat Aug 06, 2005 5:57 pm
Location: Perth

Re: ADSL2 (WA) - Only Some Website's Working

Post by sacredbanana » Fri Dec 04, 2009 3:02 am

You're not alone. Others including myself are experiencing the exact same thing. For me, most sites won't load but a few do like google and gmail. msn and skype work fine. iTunes can't connect to the iTunes store

WilliamC
Posts: 369
Joined: Tue May 02, 2006 10:50 pm

Re: ADSL2 (WA) - Only Some Website's Working

Post by WilliamC » Fri Dec 04, 2009 9:12 am

Hi,

Looking into this I am trying to determine where the issue lays. Can you confirm what type of ADSL2 you have, is it with Optus or AAPT ?

Also can you better describe what your symptoms are? Do the problems persist after reboot?

Regards,

William C

xln747
Posts: 11
Joined: Sun Apr 05, 2009 4:23 pm
Location: Perth

Re: ADSL2 (WA) - Only Some Website's Working

Post by xln747 » Fri Dec 04, 2009 9:19 am

Hi, tried reboots etc last night but problem persists. Using ADSL2 here from Palmyra exchange (not sure who delivers). Can't access Exetel home page but forum works (obviously). Other sites I tried but couldn't connect to were Austech.info, expedia.com.au and zuji.com.au.

tfair01
Posts: 1
Joined: Wed Oct 14, 2009 9:43 pm
Location: Australia

Re: ADSL2 (WA) - Only Some Website's Working

Post by tfair01 » Fri Dec 04, 2009 10:48 am

I'm having the same/similar problems also from WA (but Fremantle Exchange I believe) - details logged in ticket 1944462.
The main problem/effect for me is that I can't access any web email (hotmail/Live/AOL/Yahoo) apart from Exemail. They all eventually time-out.
First noticed problem approx 06:00am yesterday Thursday 3/12/2009 (WA time)
Simple Web surfing (Google etc) is OK to some sites, as are downloads (torrents etc). Exetel's Speedtest also OK + pings to Exetel, but some tracert(s) timeout.
Problem persists over reboots (PC+Modem), different (Windows) OS's and browsers.
I can circumvent it temporarily by using TOR/Onion ring network which at least allows me to access my web mail (slowly!)
In fact I'm having to use the TOR route to post this!
The problem seems to be the same/similar to:-
Can't access internet outside exetel
http://forum.exetel.com.au/viewtopic.php?f=284&t=34374

WilliamC
Posts: 369
Joined: Tue May 02, 2006 10:50 pm

Re: ADSL2 (WA) - Only Some Website's Working

Post by WilliamC » Fri Dec 04, 2009 12:18 pm

Hi,

This will be related to the current WA Carrier issue. We are investigating this still and trying to get our hands on the relevant staff within our carrier network to fix it.

Regards,

William

JamesR
Posts: 424
Joined: Sun May 06, 2007 10:20 am

Re: ADSL2 (WA) - Only Some Website's Working

Post by JamesR » Fri Dec 04, 2009 1:23 pm

Please see http://forum.exetel.com.au/viewtopic.php?f=297&t=34507 for further updates on this issue.
Regards,

JamesR
Customer since 2005

Post Reply