can't load any pages

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
stevil
Posts: 3
Joined: Tue Mar 31, 2009 8:16 pm
Location: Central Coast

can't load any pages

Post by stevil » Wed Dec 30, 2009 7:13 am

i have a feeling there are dns issues at the moment. I'm connected to the net but can't see or ping any pages including exetel. For some reason my phone can't see the network status page. Is anyone else having there problems? I guess most ppl can't get here to post it if their net is down

if it's any help, i'm on the berkeley vale exchange

stevil
Posts: 3
Joined: Tue Mar 31, 2009 8:16 pm
Location: Central Coast

Re: can't load any pages

Post by stevil » Wed Dec 30, 2009 7:18 am

As soon as I posted this it fixed itself. Back on my PC now and everything seems okay... for now!

For reference it was down for about half an hour though

thermalben
Posts: 44
Joined: Mon Jun 19, 2006 11:35 am

Re: can't load any pages

Post by thermalben » Wed Dec 30, 2009 7:22 am

I've got the same problem - connected to the web but can't access 90% of webpages (had to connect via Next G connection to log in here). ADSL1 connection in Narrabeen, NSW.

bushie
Posts: 8
Joined: Fri May 16, 2008 12:26 am
Location: Bendigo

Re: can't load any pages

Post by bushie » Wed Dec 30, 2009 7:42 am

No service in Wedderburn, Vic. Connected to net via broadband all OK, but no browsing or mail. (Logged in on wireless at present)

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: can't load any pages

Post by Dazzled » Wed Dec 30, 2009 7:56 am

ADSL2 in Sydney: I can see all Exetel sites in the browser except the mail server. Whois and like utilities fail using URLs. Ping and mtr to IP addresses succeed.

bushie
Posts: 8
Joined: Fri May 16, 2008 12:26 am
Location: Bendigo

Re: can't load any pages

Post by bushie » Wed Dec 30, 2009 8:10 am

All working in Wedderburn, Vic again....

RonsPlace
Posts: 16
Joined: Tue Oct 14, 2008 10:57 am
Location: Nth East Victoria

Re: can't load any pages

Post by RonsPlace » Wed Dec 30, 2009 8:24 am

Broadband logged in okay, can't view webpages,email not connecting, Longwood Vic.
Page reports DNS issues.
However it allowed a VPN connection to work and browse the net no problems that way.

RonsPlace
Posts: 16
Joined: Tue Oct 14, 2008 10:57 am
Location: Nth East Victoria

Re: can't load any pages

Post by RonsPlace » Wed Dec 30, 2009 8:29 am

appears to be resolved

Orkon
Posts: 81
Joined: Sat Sep 29, 2007 12:38 pm
Location: Sydney, Australia

Re: can't load any pages

Post by Orkon » Wed Dec 30, 2009 12:47 pm

Please note that there is planned work for NSW between 28th Dec and 31st Dec 2009.

http://forum.exetel.com.au/viewtopic.php?f=296&t=34624
Event
=====

General maintenance will be carried out between 7am to 9:30am for
residential services and 7am to 8:30am for business services between 28
and 31 December 2009.

Impact
======

Some NSW users may experience periods of up to 30 minutes degraded
service for Internet access during this period.

Post Reply