Can't Reconnect After Maintenance This Moring

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Maraudmania
Posts: 5
Joined: Fri Oct 16, 2009 4:56 pm
Location: Melbourne

Re: Can't Reconnect After Maintenance This Moring

Post by Maraudmania » Tue Mar 30, 2010 4:03 pm

Fixed as of 4pm, in Berwick at least
thanks Exetel
Last edited by Maraudmania on Tue Mar 30, 2010 4:05 pm, edited 1 time in total.

tychiang82
Posts: 3
Joined: Tue Mar 30, 2010 10:27 am
Location: Vic

Re: Can't Reconnect After Maintenance This Moring

Post by tychiang82 » Tue Mar 30, 2010 4:04 pm

Has anyone managed to get back on yet? I am still having problems....

PhoenixMage
Posts: 6
Joined: Thu Mar 18, 2010 8:32 pm
Location: Melbourne

Re: Can't Reconnect After Maintenance This Moring

Post by PhoenixMage » Tue Mar 30, 2010 4:08 pm

Well I am back online. I would love to know what the issue was, how it was fixed and what testing they have in place to have originally stated that everything went to plan. If I don't get some damn good answers I will be gone before the end of the week and will be encouraging other people who I have recommended Exetel to, to be looking elsewhere.

GregH
Posts: 2
Joined: Tue Dec 04, 2007 1:55 pm
Location: Victoria

Re: Can't Reconnect After Maintenance This Moring

Post by GregH » Tue Mar 30, 2010 4:11 pm

Exact same issue with Vic adsl2+. Phone support has no clue when it will be fixed. He did say web status would be updated and a fourm post made. That was over an hour ago. Guess what. It hasn't happened.

Please Exetel, HELP us out here. Some updated information would be nice

still not fixed here at 4.11 pm in wangaratta

jakob
Posts: 8
Joined: Tue Mar 30, 2010 11:14 am
Location: melbourne

Re: Can't Reconnect After Maintenance This Moring

Post by jakob » Tue Mar 30, 2010 4:12 pm

PhoenixMage wrote:Well I am back online. I would love to know what the issue was, how it was fixed and what testing they have in place to have originally stated that everything went to plan. If I don't get some damn good answers I will be gone before the end of the week and will be encouraging other people who I have recommended Exetel to, to be looking elsewhere.
still offline & couldn't agree more

Maraudmania
Posts: 5
Joined: Fri Oct 16, 2009 4:56 pm
Location: Melbourne

Re: Can't Reconnect After Maintenance This Moring

Post by Maraudmania » Tue Mar 30, 2010 4:16 pm

So my fault ticket was closed and logged as completed within 5 minutes of my connection coming back up which makes me wonder whether they closed hundreds of fault tickets at the same time or whether it was only after I logged my fault using the 02 8030 1000 that they began to work on the fix for this problem. As Phoenix Mage and myself are the only ones so far to report connection restored, I would suggest that everyone still without connection power cycles their modem NOW if they haven't done it in the last 10 minutes. If that doesn't work and you haven't already logged a fault ticket then do it now by the above method.

Juskym
Posts: 8
Joined: Mon Jul 13, 2009 4:49 pm

Re: Can't Reconnect After Maintenance This Moring

Post by Juskym » Tue Mar 30, 2010 4:32 pm

Juskym wrote:yes having the exact same issue too, in launceston tasmania.

am able to connect to exetel (hence how i'm able to post this) and google but not much else (next to nothing else).

edit: have also restarted multiple times, will try leaving modem off for 15mins.
the dsl light is solid green, the internet line is flashing in a regular on/off pattern (not the usual data transfer flashing i'd say).
still having the same problem as earlier no change getting annoyed and looking at other ISP's

Tim K

Re: Can't Reconnect After Maintenance This Moring

Post by Tim K » Tue Mar 30, 2010 4:45 pm

Juskym wrote:still having the same problem as earlier no change getting annoyed and looking at other ISP's
A small number of hung sessions have now been cleared, which should now restore the affected services.

If you are still experiencing issues from here please switch your modem off for around 10-15 minutes and try again. (I am aware it's been recommended a few times already, however it may need to be done again after the sessions were cleared.

Sp4nKy
Posts: 14
Joined: Sun Jul 20, 2008 6:56 pm
Location: Lovelybanks Vic

Re: Can't Reconnect After Maintenance This Moring

Post by Sp4nKy » Tue Mar 30, 2010 5:09 pm

Done another 20 min power cycle and problem still isnt fixed

Juskym
Posts: 8
Joined: Mon Jul 13, 2009 4:49 pm

Re: Can't Reconnect After Maintenance This Moring

Post by Juskym » Tue Mar 30, 2010 5:13 pm

Sp4nKy wrote:Done another 20 min power cycle and problem still isnt fixed
Same here

tychiang82
Posts: 3
Joined: Tue Mar 30, 2010 10:27 am
Location: Vic

Re: Can't Reconnect After Maintenance This Moring

Post by tychiang82 » Tue Mar 30, 2010 5:15 pm

Yes... still can't do it here at Parkville .... despite power cycling twice!

bigshow
Posts: 21
Joined: Thu Jun 02, 2005 6:43 am
Location: Vic

Re: Can't Reconnect After Maintenance This Moring

Post by bigshow » Tue Mar 30, 2010 5:23 pm

Sp4nKy wrote:Done another 20 min power cycle and problem still isnt fixed
Same here

Tim K

Re: Can't Reconnect After Maintenance This Moring

Post by Tim K » Tue Mar 30, 2010 5:29 pm

Can the people still having problems please IM me their service numberS?

GregH
Posts: 2
Joined: Tue Dec 04, 2007 1:55 pm
Location: Victoria

Re: Can't Reconnect After Maintenance This Moring

Post by GregH » Tue Mar 30, 2010 5:34 pm

Same here. Done the 20 min power off. Still same problem.

Juskym
Posts: 8
Joined: Mon Jul 13, 2009 4:49 pm

Re: Can't Reconnect After Maintenance This Moring

Post by Juskym » Tue Mar 30, 2010 5:41 pm

Tim K wrote:Can the people still having problems please IM me their service numberS?
Tried sending a PM with service number, but its showing in my outbox not sent item, unsure how to send it?

Post Reply