Page 1 of 2

Cannot connect to certain sites

Posted: Tue Mar 30, 2010 5:38 pm
by webgurupc
I get timeout errors accessing certain sites eg.

http://forums.whirlpool.net.au
www.health.qld.gov.au ( and any other QLD site i try )
www.studiocoast.com.au
www.health.wa.gov.au

But can get these sites if I go though a proxy server?

Yes - I have rebooted multiple times.

Re: Cannot connect to certain sites

Posted: Tue Mar 30, 2010 5:47 pm
by Dazzled
They are all up, so a proxy should find them. Check out your name server first - can you get to http://203.0.172.119/ (WA Health) or http://203.147.140.236/ (Qld Health) or http://117.53.171.171/ (Whirlpool)?

Re: Cannot connect to certain sites

Posted: Tue Mar 30, 2010 5:58 pm
by webgurupc
that would be No , No and No.

I notice you are in Sydney. I see on another thread other Tassie's have reported similar probs.
(Thanks for assisting)

Update:

I have not had one Overseas site fail.
Google works
When I access any site I try located in WA, QLD, SA it fails
VIC sites appear to work ok.

Re: Cannot connect to certain sites

Posted: Tue Mar 30, 2010 8:29 pm
by chronographer
I also cannot reach the above sites, not even using the IP address directly. Please let me know if this is going to be a long time, I would like to know the cause. Thanks, Alex

Re: Cannot connect to certain sites

Posted: Tue Mar 30, 2010 8:42 pm
by fugitive
hey guys,

im having the same problem, in Launceston.

the problem has been happening since thismorning. i havent changed any network settings, and tried multiple power cycles.

some sites will work, others wont - including the list posted above.

any update on this?

Re: Cannot connect to certain sites

Posted: Tue Mar 30, 2010 9:13 pm
by hagen
Just thought i'd chime in and mention iv'e got the same problem. Am located in Launceston. I have tried to use
different DNS servers but so far the only way to access these sites seems to be a web proxy. Have been having this issue all day.
Hope it gets fixed soon.

Re: Cannot connect to certain sites

Posted: Tue Mar 30, 2010 9:50 pm
by webgurupc
Just got this email @ 9:16 - after waiting all day
-----------------------------------
Dear Sir/Madam,

Thank you for your e-mail.

Please note that there is an outage in your state at the moment and please visit the following link on our forums for further information.

http://forum.exetel.com.au/viewtopic.php?f=296&t=35630

Presently our network engineers are working on this issue and there is no ETA for service restoration.

Regards,

Re: Cannot connect to certain sites

Posted: Wed Mar 31, 2010 8:07 am
by Tim K
webgurupc wrote:I get timeout errors accessing certain sites eg.

http://forums.whirlpool.net.au
http://www.health.qld.gov.au ( and any other QLD site i try )
http://www.studiocoast.com.au
http://www.health.wa.gov.au

But can get these sites if I go though a proxy server?

Yes - I have rebooted multiple times.
Can you please post traceroutes to the sites in question?

Re: Cannot connect to certain sites

Posted: Wed Mar 31, 2010 9:12 am
by qualmless
Hi guys, I'm another affected user in Tassie, and I can't access those sites either. Here are my traceroutes.

First, one that's working:

Code: Select all

C:\>tracert www.google.com

Tracing route to www.l.google.com [66.249.89.105]
over a maximum of 30 hops:

  1     4 ms     3 ms     2 ms  10.0.0.138
  2    19 ms    17 ms    17 ms  202.5.96.58.static.exetel.com.au [58.96.5.202]
  3    31 ms    31 ms    31 ms  129.5.96.58.static.exetel.com.au [58.96.5.129]
  4    31 ms    31 ms    31 ms  vlan202.33bhc76f000.optus.net.au [59.154.44.77]

  5    45 ms    60 ms    45 ms  google.sd13.optus.net.au [119.225.36.2]
  6    45 ms    45 ms    45 ms  66.249.95.234
  7   236 ms   165 ms   243 ms  209.85.249.52
  8   266 ms   205 ms   203 ms  72.14.236.126
  9   226 ms   204 ms   204 ms  66.249.89.105

Trace complete.
Some sites that aren't working (as per webguru's example):

Code: Select all

C:\>tracert forums.whirlpool.net.au

Tracing route to forums.whirlpool.net.au [117.53.171.171]
over a maximum of 30 hops:

  1     1 ms     1 ms     1 ms  10.0.0.138
  2    17 ms    17 ms    19 ms  202.5.96.58.static.exetel.com.au [58.96.5.202]
  3    20 ms    19 ms    18 ms  internode.hobart.pipenetworks.com [218.100.12.11]
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.
  8     *        *        *     Request timed out.
  9  ^C

Code: Select all

C:\>tracert www.health.qld.gov.au

Tracing route to health.qld.gov.au [203.147.140.236]
over a maximum of 30 hops:

  1     3 ms     2 ms     1 ms  10.0.0.138
  2    19 ms    17 ms    17 ms  202.5.96.58.static.exetel.com.au [58.96.5.202]
  3    29 ms    29 ms    31 ms  129.5.96.58.static.exetel.com.au [58.96.5.129]
  4    31 ms    31 ms    31 ms  vlan202.33bhc76f000.optus.net.au [59.154.44.77]
  5    31 ms    31 ms    29 ms  xe-4-1-0-3927.md22.optus.net.au [61.88.243.103]
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.
  8     *     ^C

Code: Select all

C:\>tracert studiocoast.com.au

Tracing route to studiocoast.com.au [124.148.16.2]
over a maximum of 30 hops:

  1     1 ms     1 ms     1 ms  10.0.0.138
  2    17 ms    19 ms    19 ms  202.5.96.58.static.exetel.com.au [58.96.5.202]
  3    30 ms    31 ms    29 ms  129.5.96.58.static.exetel.com.au [58.96.5.129]
  4    31 ms    31 ms    31 ms  vlan202.33bhc76f000.optus.net.au [59.154.44.77]
  5    31 ms    31 ms    31 ms  xe-4-1-0-3927.md22.optus.net.au [61.88.243.103]
  6    31 ms    31 ms    31 ms  GigabitEthernet4-5.lon42.Melbourne.telstra.net [139.130.96.89]
  7    31 ms    31 ms    31 ms  TenGigabitEthernet0-12-0-2.exi-core1.Melbourne.telstra.net [203.50.80.1]
  8     *        *        *     Request timed out.
  9     *        *        *     Request timed out.
 10  ^C

Code: Select all

C:\>tracert health.wa.gov.au

Tracing route to health.wa.gov.au [203.0.172.119]
over a maximum of 30 hops:

  1     4 ms     1 ms     1 ms  10.0.0.138
  2    17 ms    19 ms    19 ms  202.5.96.58.static.exetel.com.au [58.96.5.202]
  3    29 ms    31 ms    31 ms  129.5.96.58.static.exetel.com.au [58.96.5.129]
  4    30 ms    31 ms    31 ms  vlan202.33bhc76f000.optus.net.au [59.154.44.77]
  5    33 ms    31 ms    31 ms  xe-4-1-0-3927.md22.optus.net.au [61.88.243.103]
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.
  8     *        *        *     Request timed out.
  9     *        *     ^C

cheers

Re: Cannot connect to certain sites

Posted: Wed Mar 31, 2010 9:15 am
by hagen
Ive posted the traceroute for a couple (there are many more - not sure how many you needed) of the affected sites. I tried using 90 hops instead of 30 hops but just kept getting *** for every hop up until 90. If you need anything else feel free to pm me.

Traceroute for whirlpool.net.au :
1 192.168.1.1 (192.168.1.1) 1.387 ms 1.917 ms 2.397 ms
2 202.5.96.58.static.exetel.com.au (58.96.5.202) 27.707 ms 32.504 ms 36.656 ms
3 internode.hobart.pipenetworks.com (218.100.12.11) 49.629 ms 50.206 ms *
4 * * *
5 * * *
6 * * *
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *

health.qld.gov.au and health.wa.gov.au:

1 192.168.1.1 (192.168.1.1) 1.264 ms 1.738 ms 2.214 ms
2 202.5.96.58.static.exetel.com.au (58.96.5.202) 25.282 ms 34.828 ms 35.076 ms
3 129.5.96.58.static.exetel.com.au (58.96.5.129) 52.363 ms 57.165 ms 61.103 ms
4 vlan202.33bhc76f000.optus.net.au (59.154.44.77) 66.347 ms 72.650 ms 76.580 ms
5 xe-4-1-0-3927.md22.optus.net.au (61.88.243.103) 82.320 ms 87.139 ms 92.055 ms
6 * * *
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *

slashdot.org:
1 192.168.1.1 (192.168.1.1) 1.227 ms 1.729 ms 2.223 ms
2 202.5.96.58.static.exetel.com.au (58.96.5.202) 26.057 ms 31.423 ms 36.367 ms
3 129.5.96.58.static.exetel.com.au (58.96.5.129) 53.823 ms 58.065 ms 63.432 ms
4 vlan202.33bhc76f000.optus.net.au (59.154.44.77) 68.394 ms 73.458 ms 77.944 ms
5 203.208.191.157 (203.208.191.157) 256.360 ms 260.433 ms 271.756 ms
6 ae0-108.sjc10.ip4.tinet.net (77.67.79.1) 272.095 ms 218.272 ms 209.455 ms
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *

Re: Cannot connect to certain sites

Posted: Wed Mar 31, 2010 9:23 am
by chronographer
I am not at home atm, but if you still need traceroutes tonight (god forbid) I will do it for you. I think you had better start prioritising the reparation of this problem though! I am pretty understanding but I reckon that a lot of other customers are less so.

Re: Cannot connect to certain sites

Posted: Wed Mar 31, 2010 9:36 am
by kath77
Is anyone else getting annoyed that the problem in Tasmania has still not been fixed the sights i still need to access are still the ones that are not working I am trying to be patient but it is getting very annoying when there are things i need to access.

Re: Cannot connect to certain sites

Posted: Wed Mar 31, 2010 9:41 am
by Tim K
Thanks to everyone whose provided a traceroute. I've passed this information along, am just waiting on some feedback from that.

Re: Cannot connect to certain sites

Posted: Wed Mar 31, 2010 10:22 am
by John Phan
Hi qualmless

I have made some changes can you please try it again?

For those who are still having problems, please PM me your WAN IP.

Re: Cannot connect to certain sites

Posted: Wed Mar 31, 2010 10:24 am
by Juskym
Factory reset modem/router half an hour ago which didnt work but have just had an influx of emails just now and websites are working again, the issue seems to be solved on our end for now.