No internet except Exetel? (BNE)

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
bathuu
Posts: 42
Joined: Sat Mar 28, 2009 7:42 am
Location: Brisbane

Re: No internet except Exetel? (BNE)

Post by bathuu » Thu Apr 08, 2010 7:06 am

I'm experiencing the problem again right now in this early hours of the morning. :x

kushil
Posts: 9
Joined: Wed Jan 20, 2010 9:23 am
Location: Tingalpa, QLD

Re: No internet except Exetel? (BNE)

Post by kushil » Thu Apr 08, 2010 7:09 am

Same issue again
only Exetel site and News.com.au working
i had the same issue and they fixed it last week, not happy with this intermitted connection issues

will call there support again at 8:30

craigj
Posts: 22
Joined: Thu Apr 01, 2010 2:32 pm
Location: Australia

Re: No internet except Exetel? (BNE)

Post by craigj » Thu Apr 08, 2010 7:11 am

Yes, I have problem again too, just now.

Ravenous
Posts: 325
Joined: Thu Apr 24, 2008 4:44 pm
Location: Brisbane, Qld

Re: No internet except Exetel? (BNE)

Post by Ravenous » Thu Apr 08, 2010 7:14 am

I had this issue just prior to 7am (ADSL1 not ADSL2). I reset the connection and it is working fine, in my circumstance.

kushil
Posts: 9
Joined: Wed Jan 20, 2010 9:23 am
Location: Tingalpa, QLD

Re: No internet except Exetel? (BNE)

Post by kushil » Thu Apr 08, 2010 7:36 am

tried re-setting a few times now no luck here

spoida
Posts: 1
Joined: Mon Aug 07, 2006 9:36 pm

Re: No internet except Exetel? (BNE)

Post by spoida » Thu Apr 08, 2010 7:55 am

Same here (Brissy - Carina). I had this problem the other day and a hard reset of the modem fixed it that time, but not this time. I guess it's time to send Exetel an email....oh...damn...

Doggins
Posts: 12
Joined: Mon Oct 09, 2006 8:12 pm

Re: No internet except Exetel? (BNE)

Post by Doggins » Thu Apr 08, 2010 7:57 am

Similar issues here, Greenslopes

Though I can access google.com.au and whereis.com.au and a lot of other Aussie sites, I cant access others such as Translink and a lot of australian directorys

kushil
Posts: 9
Joined: Wed Jan 20, 2010 9:23 am
Location: Tingalpa, QLD

Re: No internet except Exetel? (BNE)

Post by kushil » Thu Apr 08, 2010 7:58 am

switch off modem for like 15 min and working again

Darryl
Posts: 4
Joined: Tue Dec 08, 2009 8:28 am
Location: Townsville, QLD

Re: No internet except Exetel? (BNE)

Post by Darryl » Thu Apr 08, 2010 9:45 am

Same here - Naked ADSL2 and still down. Been down since 7am.

User avatar
WilliamC
Posts: 369
Joined: Tue May 02, 2006 10:50 pm

Re: No internet except Exetel? (BNE)

Post by WilliamC » Thu Apr 08, 2010 11:34 am

Hi,

We haven't made any changes in the last 24 hour, can you please perform some traceroute tests to some problematic sites. Also perform a powercycle of the modem ?

Regards,

William

sparrows
Posts: 5
Joined: Fri Nov 30, 2007 11:00 am
Location: Brisbane

Re: No internet except Exetel? (BNE)

Post by sparrows » Thu Apr 08, 2010 4:40 pm

Just adding my voice to the list of people experiencing this problem.

First occurred last week on Good Friday, like everyone else from about 8am onwards
Changed the DNS settings as per 3band1g's suggestion (changed DNS Server address in modem to google: IP Address: 8.8.8.8 & Server: 8.8.4.4 & Domain Name: exetel.com.au) which solved the problem - thanks!
But again, this afternoon at about 4pm, same issue - only able to access exetel. VOIP line did have a dial tone but I didn't think to check whether it could connect a call or not before I reset the modem. The reset has resolved the problem.

So while I'm glad I've been able to fix it, WTH is going on with Exetel?

We've had random drop outs/unable to connect type issues or incredible lag when gaming for a while, at both this address and our previous one. Is this common for other people? Never seems to coincide with network maintenance or is listed as an official fault on the site. I'm not super technical (and rely on Google or Whirlpool or this forum for solving technical issues) so some things may be end-user problems but when things like this are noted by many people, it makes me think that it probably isn't me.

Again, what's going on? Husband is seriously thinking of churning due to his frustrations. :(

User avatar
WilliamC
Posts: 369
Joined: Tue May 02, 2006 10:50 pm

Re: No internet except Exetel? (BNE)

Post by WilliamC » Thu Apr 08, 2010 5:25 pm

This is incredibly strange, I'm still going over the configuration checking all the routes but cannot locate the source of the issue, and why it would only stop after a period of time.

yorkhoh
Posts: 51
Joined: Tue Sep 02, 2008 10:27 pm
Location: Perth, Australia
Contact:

Re: No internet except Exetel? (BNE)

Post by yorkhoh » Thu Apr 08, 2010 5:59 pm

3band1g wrote:hi all,
we had the same problem here on the sunshine coast. changed DNS Server address in modem to google: IP Address: 8.8.8.8 & Server: 8.8.4.4 & Domain Name: exetel.com.au
all works fine now.
Thanks, what a lifesaver!

I'm on Naked ADSL2+ and obviously run VoIP here. Had the problem of no internet since 00:40 (AWST) today and noticed I could get onto Exetel site only (and news.com.au).
Went to Exetel's support thing to log a fault and found "The Fastest Way To Fix A Problem" and followed their instructions.
Rang (02) 8030 1000 and followed menu to log a fault. The closest match I could find was "cannot connect to internet" or something like that.
Received an SMS to say a ticket has been generated and the fault is logged.
Almost an hour later, received another SMS so say that my service "can now be seen online, the fault has been closed."
Got that while I went to golf. 6 hours later, returned home and found fault is still there.
No internet - No VoIP - can access Exetel website.

Went to modem's diagnostic tools and saw that the Primary DNS "Failed".
Tried the IP addresses as above for Primary and Secondary DNS servers - and now all is good.

I take it since there aren't that many complaints, that the default "assigned" Pimary and Secondary DNS servers from Exetel are still working? Yet, just not for me?

yorkhoh
Posts: 51
Joined: Tue Sep 02, 2008 10:27 pm
Location: Perth, Australia
Contact:

Re: No internet except Exetel? (BNE)

Post by yorkhoh » Thu Apr 08, 2010 6:51 pm

Spoke too soon. Google's public DNS servers did not work for me ... properly.
Tried to watch youtube and it failed loading past about 30 seconds into the video.
Tried calling my VoIP number - failed - still connected and ATA reported "registered".

Retested and performed modem diagnostics, and failed the "Ping Primary DNS"
Small amounts of data was still do-able, so I was able to search for other DNS servers.
Things started failing probably less than 15 minutes from using google's settings.

Fingers crossed - entered in OpenDNS server settings:
208.67.222.222
208.67.220.220

and things are working now...and for how long?
Luckily, the same youtube video clip works.
Also, calling my VoIP number now works also.

EDIT: Even with OpenDNS server settings;
I have noticed that the "Ping Primary DNS" occasionally fails. This affects the streaming of online video. Youtube just isn't the same anymore.
Because of DNS failure (at times) my VoIP ATA is unable to keep registration alive. So my DID fails.

solpiry
Posts: 2
Joined: Wed Apr 15, 2009 7:58 pm
Location: perth

Re: No internet except Exetel? (BNE)

Post by solpiry » Thu Apr 08, 2010 8:16 pm

Yes, something's wrong. I've never had like this. only a few aussie sites I can access. I tried to change DNS but it doesn't work for me. :cry:

Post Reply