Over 200ms ping and 150ms Jitter at random hours of the day

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
nerdboyxxx
Posts: 47
Joined: Fri Aug 15, 2008 6:01 pm
Location: AUS

Over 200ms ping and 150ms Jitter at random hours of the day

Post by nerdboyxxx » Sat Apr 24, 2010 10:25 am

I am having some issues with constant disconnections and bad connections before 12PM. It happened a while back and suddenly stopped, now it is happening very frequently and is quite annoying. The disconnections might just be maintenance and not anything I can help, but I'm sure there is something wrong with my connection before 12PM. Anyone have any ideas?
Last edited by nerdboyxxx on Sun May 02, 2010 9:35 am, edited 1 time in total.

k3vinpham
Posts: 3
Joined: Thu Feb 16, 2006 5:27 pm

Re: Constant disconnections and horrible connection before 12?

Post by k3vinpham » Sat Apr 24, 2010 11:39 am

Without more information regarding your setup, what programs you are running at prior to this happening, it's going to be kind of a generic response i think, have you run an isolation test? It's like driving along the highway and your car suddenly stop, you call NRMA as explain 'My car just stopped and won't turn on, what happened?'

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Constant disconnections and horrible connection before 12?

Post by Dazzled » Sat Apr 24, 2010 3:30 pm

Nerdboy, check your modem logs to see if you can get something more specific about the problem. Dropouts are nearly always local affairs, involving either your home wiring and cables, or your modem, or the telephone line back to the exchange.

Constant trouble in the late morning is unusual, but if it's only on a couple of consecutive days may be caused by maintenance work on the phone line. If a technician has to remake a multi-pair joint, many services get disconnected for a while.

gstark
Posts: 128
Joined: Sun Jan 18, 2004 8:45 am
Location: Beautiful downtown Bondi.

Re: Constant disconnections and horrible connection before 12?

Post by gstark » Sun Apr 25, 2010 8:59 am

I am seeing exactly the same issues here.

Even loading the forum was a painful experience, taking in excess of a minute.

Both yesterday morning, as well as this morning, I am seeing frequently recurring dropouts of the transmission stream - the connection appears to be stable.

bandario
Posts: 47
Joined: Tue Apr 28, 2009 9:57 pm
Location: brisbane

Re: Constant disconnections and horrible connection before 12?

Post by bandario » Sun Apr 25, 2010 10:14 am

Yeah, went away for a while for me too in Bris but has come back with a vengeance the last 2 or 3 weeks. Must be due for another upgrade.

Can't even reach facebook.com at the moment.

Don't bother checking your router logs, there is nothing wrong except for far too much poop in the tubes when everyone is home over the weekend.

gstark
Posts: 128
Joined: Sun Jan 18, 2004 8:45 am
Location: Beautiful downtown Bondi.

Re: Constant disconnections and horrible connection before 12?

Post by gstark » Sun Apr 25, 2010 11:31 am

And it's just getting worse.

My radio stream feed from LA has given up ... that's after an unserviceable feed from New Orleans.

Right now I'm trying to preview some music from iTunes. One track. Thirty seconds. I started the preview before I started to load these forums; I've loaded the forums, found this thread, and started posting - that took about three minutes .... and the thrity second clip still has about three seconds before it completes.

Just one computer turned on. Running just Thunderbird, Trillian, Firefox and iTunes on OSX.

This is not good.

bandario
Posts: 47
Joined: Tue Apr 28, 2009 9:57 pm
Location: brisbane

Re: Constant disconnections and horrible connection before 12?

Post by bandario » Mon Apr 26, 2010 11:31 am

Ya, having trouble streaming audio from myspace etc today too.

nerdboyxxx
Posts: 47
Joined: Fri Aug 15, 2008 6:01 pm
Location: AUS

Re: Constant disconnections and horrible connection before 12?

Post by nerdboyxxx » Mon Apr 26, 2010 3:53 pm

We recently had a phone fixed because of some faults in the connection (we couldn't connect properly to the other person on the line so we replaced some things, I'm not sure what though). I can load up web pages and stuff like that fine, but I play online games (modernw arfare 2, CoD4 Halo: CE etc.) and I get a lot of lag. In fact, modern warfare 2 can't even find games for me in Australia because my connection is that bad, I have games in excess of 150ms Ping. I often have a 2 or 3 bar connection as well, which is quite bad considering everyone else has an average 4 bar connection most of the time.

If you need specific details about my service or modem, please tell me what info you need and I can get it.

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Constant disconnections and horrible connection before 12?

Post by Dazzled » Mon Apr 26, 2010 5:11 pm

So the problem isn't dropouts any more, but high latency for games? The modem won't log the latter. What exchange are you on, as many gamers find that congestion is a problem, particularly on holidays.

nerdboyxxx
Posts: 47
Joined: Fri Aug 15, 2008 6:01 pm
Location: AUS

Re: Constant disconnections and horrible connection before 12?

Post by nerdboyxxx » Mon Apr 26, 2010 5:59 pm

Parramatta exchange :P

nerdboyxxx
Posts: 47
Joined: Fri Aug 15, 2008 6:01 pm
Location: AUS

Re: Constant disconnections and horrible connection before 12?

Post by nerdboyxxx » Mon Apr 26, 2010 8:20 pm

My internet connection is bloody horrible all hours of the day now, it isn't just before 12 its all the time, especially on my games. I ALWAYS get a 3 or 2 bar connection now with an upwards ping of 100, if I'm lucky. Seriously I need some help because I'm ripping my hair out, I can't play at all.

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Constant disconnections and horrible connection before 12?

Post by Dazzled » Mon Apr 26, 2010 8:59 pm

You could try using mtr to dynamically combined ping/trace the various sites you use (there's an ancient port to Windows, Winmtr, though the Linux version is better, available on the usual mini-distros, like Puppy). This will rapidly indicate where in the system the latency and jitter occurs - it may be between your home and Exetel, or perhaps in the overseas link. Turn off P2P and downloads while you run it. If it turns out to be backhaul or foreign congestion there's not a lot anyone can do.

There's another thread about packet loss at present, though I don't recall anyone mentioning the Parramatta area.

PS There are lots of online articles about tracking latency this way, 2 are:
http://www.vias.org/wirelessnetw/wndw_08_06_05.html
http://snakeoilresearch.com/blog_discus ... ts_tr.html

nerdboyxxx
Posts: 47
Joined: Fri Aug 15, 2008 6:01 pm
Location: AUS

Re: Constant disconnections and horrible connection before 12?

Post by nerdboyxxx » Mon Apr 26, 2010 9:38 pm

I've got the program and everything, but it is basically made to e difficult for a newbie to this sort of thing so I have no idea what to do. Can you take me through the steps to ge this set up? By the way, there is nothing under host which I can select, and I'm assuming that if I can get a host option to display I can get this thing running :P.

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Constant disconnections and horrible connection before 12?

Post by Dazzled » Mon Apr 26, 2010 9:58 pm

The GUI version looks like this-
mtr.png
mtr.png (31.79 KiB) Viewed 2284 times
The columns show packet loss; the number of current packets received and sent; and then the timing stats for each hop. The aim is to locate the network hop at which loss or excessive times occur. The terminal/CLI version has extra functions to show jitter and the display can be rearranged to look for time-related patterns. It also has a report mode. You leave mtr running until the general pattern is clear. It is a dynamic form of traceroute. Use your game server as the host. In this example the first Exetel router was infrequently busy, which is reasonable.

If the problem occurs after Exetel there's not much anyone can do.

craigj
Posts: 22
Joined: Thu Apr 01, 2010 2:32 pm
Location: Australia

Re: Constant disconnections and horrible connection before 12?

Post by craigj » Mon Apr 26, 2010 11:02 pm

I'm also having to restart my modem every day (sometimes more than once per day). Naked ADSL2+ in Brisbane. Has been going on for a number of days. Any known reason why this is happening? Is there some known fault? This is not normal for my connection, but started last week some time I think.

Post Reply