Drastic Speed Drop?

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
himagain
Posts: 68
Joined: Thu Oct 29, 2009 1:45 pm
Location: australia

Re: Drastic Speed Drop?

Post by himagain » Wed May 05, 2010 6:37 pm

[quote="Dazzled"]
Your modem status gives the maximum upstream rate you can achieve. In real life there are exchanges and backhaul to consider so you need something to time an upstream transmission to Brisbane or Sydney (since the VoIP proxy server is in Sydney). One possibility is http://speedtest.net/ Actually any upload will do, such as to your free web space using suitable software.

[\]

Hi again,
Tried that - very nice graphics!
Got: 9.3 Mb to Syd 0.69 up and ping 41
Perth:1.58 , 0.65 , 103
Adel: 8.97 , 0.63 , 72

Nothing of which tells *ME* much about my situation. (Except don't talk to anyone in Perth! :-) )
I really need a figure to base my VOIP activity on - which is still atrocious for the most part and I don't know who/what to blame.
If it is UPLOAD speed that is important , not DOWN - then aren't my results as above atrocious?

THanks again,
_______________________________________________________________________
Basic Details: W7 System, Netgear DG834GV.v2, Exetel Naked ADSL2+, OMNI Telephone model 8026
(Was Telstra 8200a+3 Dig.C/less tels. Thrown away!)

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Drastic Speed Drop?

Post by Dazzled » Wed May 05, 2010 6:46 pm

You beat me - I'm in Sydney, and get .65, (=650 kbps) upstream which is more than adequate for G.729 to use.

himagain
Posts: 68
Joined: Thu Oct 29, 2009 1:45 pm
Location: australia

Re: Drastic Speed Drop?

Post by himagain » Wed May 05, 2010 7:07 pm

Dazzled wrote:You beat me - I'm in Sydney, and get .65, (=650 kbps) upstream which is more than adequate for G.729 to use.
THanks for your help, Dazzled, but now I'm more in the dark as to why I get such poor actual performance.... :roll:
Think I'll have dinner and watch "Black Books" on my downloaded free time!
(It's very difficult to watch things on line, there are so many lags on my connection, I have to d/l and watch and trash...)

Cheers!
_______________________________________________________________________
Basic Details: W7 System, Netgear DG834GV.v2, Exetel Naked ADSL2+, OMNI Telephone model 8026
(Was Telstra 8200a+3 Dig.C/less tels. Thrown away!)

merr1
Posts: 14
Joined: Mon Feb 07, 2005 12:18 pm
Location: Sydney

Re: Drastic Speed Drop?

Post by merr1 » Wed May 05, 2010 10:29 pm

I've been getting these sort of speeds since 1 May...

I've been along time Exetel customer and it feels like I go through something every year or so.... but I'm sensing be the desperate unlimited download disaster and the sudden wind back that they really don't have much left in the tank to sort this out.... I'll hold on for another day or so.

Image

Rouss3l
Posts: 10
Joined: Thu Apr 29, 2010 5:44 pm
Location: Melbourne

Re: Drastic Speed Drop?

Post by Rouss3l » Tue May 11, 2010 3:12 pm

Well I have contacted exetel and they have done an isolation test and say the line is fine. Is there anything else I can do now? The speeds are not even coming close to what they were. This is getting rather frustrating.

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Drastic Speed Drop?

Post by CoreyPlover » Tue May 11, 2010 5:15 pm

As from back in http://forum.exetel.com.au/viewtopic.ph ... 94#p274594, if your line is testing fine, you should really try a replacement modem. Borrow one from someone and test it on your connection
I am a volunteer moderator and not an Exetel staff member. As with all forum posts, mine do not constitute any "official" Exetel position. Support tickets may be logged via https://helpdesk.exetel.com.au or residentialsupport@exetel.com.au

Rouss3l
Posts: 10
Joined: Thu Apr 29, 2010 5:44 pm
Location: Melbourne

Re: Drastic Speed Drop?

Post by Rouss3l » Tue May 11, 2010 7:49 pm

I have tried with 3 different modems and same story.

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Drastic Speed Drop?

Post by CoreyPlover » Tue May 11, 2010 8:30 pm

I'll bring this thread to Exetel's attention, as there does seem to be an issue that has perhaps been overlooked. Just to confirm: you still get an impaired sync speed (in particular the upstream)? And also, what is your ticket number?
I am a volunteer moderator and not an Exetel staff member. As with all forum posts, mine do not constitute any "official" Exetel position. Support tickets may be logged via https://helpdesk.exetel.com.au or residentialsupport@exetel.com.au

Rouss3l
Posts: 10
Joined: Thu Apr 29, 2010 5:44 pm
Location: Melbourne

Re: Drastic Speed Drop?

Post by Rouss3l » Wed May 12, 2010 7:44 pm

Ill repost my stats as of now. And my ticket number is #2685695. And I dont know if it is related, but for the whole of today, my VOIP has not been working. Something weird is going on.

Upstream 364400
Downstream 4144000

Downstream Upstream
SNR Margin 11.0 dB 11.5 dB
Line Attenuation 27.5 dB 40.5 dB
CRC Errors 0 0
Latency Unknown Unknown

And a speed test just for good measure.

Image

JasonM

Re: Drastic Speed Drop?

Post by JasonM » Thu May 13, 2010 1:26 pm

I've taken your ticket, and will reply to you.

Post Reply