Cant access websites - email ok

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
smokiedawson
Posts: 41
Joined: Thu Mar 08, 2007 11:32 pm
Location: Adelaide

Cant access websites - email ok

Post by smokiedawson » Sat Jun 05, 2010 8:43 pm

Hi, here is the problem. I am writing this from my friends comp (thats not the problem :)

I am running xp with a 7300g billion modem.
Internet has been working great for a long time and also connecting laptop via wireless no problems.
All of a sudden i can't access the internet from either comp or laptop.
Both are conneting fine to the modem, however won't get a webpage.
Emails can be downloadeed on the computer and sent no problems.
Modem - has all lights green as it should.
I have taken comp to friends house, plugged into network, and works fine - meaning it is not the computer or any program running on computer stopping access to port 80 or internet. All programs/browsers are configured correctly.
Have done a factory reset of modem, and re input username/pass and all connects up fine - except can't access internet or port 80. Emails are still fine in and out.

Can anyone suggest anything please, as im quite tech savy, but this one i have never come accross before.
If someone from exetel would like username or phone number please pm me as its quite urgent to access internet for school work.

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Cant access websites - email ok

Post by jokiin » Sat Jun 05, 2010 10:12 pm

smokiedawson wrote:Hi, here is the problem. I am writing this from my friends comp (thats not the problem :)

I am running xp with a 7300g billion modem.
Internet has been working great for a long time and also connecting laptop via wireless no problems.
All of a sudden i can't access the internet from either comp or laptop.
Both are conneting fine to the modem, however won't get a webpage.
Emails can be downloadeed on the computer and sent no problems.
Modem - has all lights green as it should.
I have taken comp to friends house, plugged into network, and works fine - meaning it is not the computer or any program running on computer stopping access to port 80 or internet. All programs/browsers are configured correctly.
Have done a factory reset of modem, and re input username/pass and all connects up fine - except can't access internet or port 80. Emails are still fine in and out.

Can anyone suggest anything please, as im quite tech savy, but this one i have never come accross before.
If someone from exetel would like username or phone number please pm me as its quite urgent to access internet for school work.
have you logged into the members area and checked what your account status says?

smokiedawson
Posts: 41
Joined: Thu Mar 08, 2007 11:32 pm
Location: Adelaide

Re: Cant access websites - email ok

Post by smokiedawson » Sat Jun 05, 2010 10:30 pm

yep - its active

everything points to a perfect internet connection = apart from not being able to access the internet side of things.

in setup of modem, dns is set to automatic - which has been that way since i can remember

does anyone know of the dns - and have the changed - i had put them in manually to see if this helped but it didnt.

i used: 220.233.0.3
220.233.0.2 this is what was sent to me when i joined exetel over a year ago.

i assume they are still the same.

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Cant access websites - email ok

Post by Dazzled » Sat Jun 05, 2010 10:50 pm

The Bipac 7300 series has URL and packet filtering functions - could one of these have a port 80 block in place (although a full factory reset should cancel it)?
Exetel DNS servers are found at 220.233.0.4 and 220.233.0.3

Edit: can you try a Linux machine (Puppy running on a CD if necessary) with a TCP traceroute on port 80?
Edit2: Telnet should be able to get some sort of response on port 80, even if its only a refusal (its part of XP). Curl should be able to get whatever is on offer.
Last edited by Dazzled on Sat Jun 05, 2010 11:11 pm, edited 1 time in total.

smokiedawson
Posts: 41
Joined: Thu Mar 08, 2007 11:32 pm
Location: Adelaide

Re: Cant access websites - email ok

Post by smokiedawson » Sat Jun 05, 2010 11:06 pm

i thought the same about the full factory reset.

im taking the modem to my friends house tomorrow, to try it there, just to see if it def is something to do with the modem.
i cant see it being the line, as emails work and all indications are good for connection.

i thought i was a bit tech savvy, but not really sure about the linux puppy on a cd thing !!

It was just so weird, using one night fine no problems, went to use next day, and no internet - so to speak.

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Cant access websites - email ok

Post by Dazzled » Sat Jun 05, 2010 11:16 pm

Puppy is from http://puppylinux.org/ It's a complete computer system so compressed that it runs entirely in RAM, bypassing, but not harming, any other OS that may be on the machine. It has the usual networking tools and many utilities on board, which for the most part are more versatile than a default Windows installation. . You can use a bootable CD or even a bootable USB stick.

smokiedawson
Posts: 41
Joined: Thu Mar 08, 2007 11:32 pm
Location: Adelaide

Re: Cant access websites - email ok

Post by smokiedawson » Sun Jun 06, 2010 12:11 am

cheers, thanks for that, i will give that a go and see what i can find out.

many thanks for taking the time to help

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Cant access websites - email ok

Post by Dazzled » Sun Jun 06, 2010 7:47 am

It certainly is puzzling if you can't get anything on port 80. If you can get only an Exetel site, such as webmail or help, on 80, you have been blocked for some reason (see some other current threads). In Puppy, should you use it, first use the desktop networking wizard to go online, then start a terminal. The command to type for the TCP trace is traceroute -T -p 80 http://www.exetel.com.au (or other site - this does a DNS lookup and sends a SYN signal on 80 to the site). Another useful command might be ping -R (a ping which traces)

smokiedawson
Posts: 41
Joined: Thu Mar 08, 2007 11:32 pm
Location: Adelaide

Re: Cant access websites - email ok

Post by smokiedawson » Sun Jun 06, 2010 6:59 pm

i have logged a fault with ref number BHT-44681-278

Exetel - if you can check on this and fix asap.

modem, and computer have both been taken to another premises that has exetel. connected perfectly. so modemm and computer are not the problem.

there has been know problems with phone lines in the area last week, so maybe something at the exchange needs booting in the u know what!

c how we go.
thanks

GLOpro
Posts: 96
Joined: Thu Apr 10, 2008 11:36 pm
Location: Sydney

Re: Cant access websites - email ok

Post by GLOpro » Wed Jun 09, 2010 9:17 pm

Any reply on this issue, a friend of mine is also experiencing the same issue in Melbourne on ADLS2.

Voip and Email is fine.

smokiedawson
Posts: 41
Joined: Thu Mar 08, 2007 11:32 pm
Location: Adelaide

Re: Cant access websites - email ok

Post by smokiedawson » Wed Jun 09, 2010 9:33 pm

logged a fault online with exetel support, within 30mins (7.30pm) had a reply that they had reset the circuits on the line and to reboot modem and see.
Didnt work next morning when i tried, so sent another reply to their message and they respond again within 30mins, saying they had made some adjustments to the line and to try reboot and should work. Well it did.
Im very impressed with the quick time they took to fix and works a treat now.
Hope this helps
Cheers

Post Reply