Very slow speeds

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
N30N_F15H
Posts: 22
Joined: Fri Jun 30, 2006 7:38 pm
Location: Brisbane, Queensland

Very slow speeds

Post by N30N_F15H » Wed Sep 29, 2010 10:12 pm

Hi,

For the past few months my internet connection has been terribly slow. I have tried all of the isolation tests, new cable and filters and even a new modem - and none of these have fixed the slow speeds.

My household relies heavily on this internet connection, and I've been letting it go telling everyone that it would probably be a temporary problem and get it would better soon. Just browsing the web is extremely hard and downloading anything is nearly impossible as it seems to cut out, leaving corrupted downloads.

Here are some pings to Exetel

Code: Select all

Pinging exetel.com.au [220.233.0.9] with 32 bytes of data:
Reply from 220.233.0.9: bytes=32 time=624ms TTL=58
Reply from 220.233.0.9: bytes=32 time=581ms TTL=58
Reply from 220.233.0.9: bytes=32 time=614ms TTL=58
Reply from 220.233.0.9: bytes=32 time=650ms TTL=58
Reply from 220.233.0.9: bytes=32 time=598ms TTL=58
Reply from 220.233.0.9: bytes=32 time=572ms TTL=58
Reply from 220.233.0.9: bytes=32 time=565ms TTL=58
Reply from 220.233.0.9: bytes=32 time=583ms TTL=58
Reply from 220.233.0.9: bytes=32 time=554ms TTL=58
Reply from 220.233.0.9: bytes=32 time=616ms TTL=58
Reply from 220.233.0.9: bytes=32 time=574ms TTL=58
Reply from 220.233.0.9: bytes=32 time=593ms TTL=58

Ping statistics for 220.233.0.9:
    Packets: Sent = 12, Received = 12, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 554ms, Maximum = 650ms, Average = 593ms
Here is a ping test
Image

Oz Broadband speed test

Code: Select all

Broadband Speed Test Results

Test run on 29/09/2010 @ 10:06 PM

Mirror: Exetel
Data: 3 MB
Test Time: 39.83 secs

Your line speed is 615 kbps (0.61 Mbps).
Your download speed is 77 KB/s (0.08 MB/s).
Any help on this issue would be appreciated. If there's anymore info I can provide let me know.

Cheers,
Matt

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Very slow speeds

Post by jokiin » Wed Sep 29, 2010 10:35 pm

how many computers are using this connection?

N30N_F15H
Posts: 22
Joined: Fri Jun 30, 2006 7:38 pm
Location: Brisbane, Queensland

Re: Very slow speeds

Post by N30N_F15H » Wed Sep 29, 2010 10:45 pm

If you're referring to time of testing it was just 1 computer.

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Very slow speeds

Post by jokiin » Wed Sep 29, 2010 11:50 pm

N30N_F15H wrote:If you're referring to time of testing it was just 1 computer.
and the others are the same I take it?

the high ping, slow downloads etc can sometimes be because of malware, virus etc running in the background, if you have multiple PC's and they are all behaving the same though then it could be something else at play

N30N_F15H
Posts: 22
Joined: Fri Jun 30, 2006 7:38 pm
Location: Brisbane, Queensland

Re: Very slow speeds

Post by N30N_F15H » Wed Sep 29, 2010 11:54 pm

Yes it's the same on all of the computers sadly. I thought you were checking that no one else was using the internet while i did the tests.

That last ping was done about 10pm and now I've just done this one and the result is a lot better. It still seems to jump around a bit though. Congestion at the exchange maybe?

Code: Select all

Pinging exetel.com.au [220.233.0.9] with 32 bytes of data:
Reply from 220.233.0.9: bytes=32 time=202ms TTL=58
Reply from 220.233.0.9: bytes=32 time=164ms TTL=58
Reply from 220.233.0.9: bytes=32 time=173ms TTL=58
Reply from 220.233.0.9: bytes=32 time=179ms TTL=58
Reply from 220.233.0.9: bytes=32 time=218ms TTL=58
Reply from 220.233.0.9: bytes=32 time=145ms TTL=58
Reply from 220.233.0.9: bytes=32 time=251ms TTL=58
Reply from 220.233.0.9: bytes=32 time=213ms TTL=58
Reply from 220.233.0.9: bytes=32 time=325ms TTL=58
Reply from 220.233.0.9: bytes=32 time=208ms TTL=58
Reply from 220.233.0.9: bytes=32 time=216ms TTL=58
Reply from 220.233.0.9: bytes=32 time=156ms TTL=58

Ping statistics for 220.233.0.9:
    Packets: Sent = 12, Received = 12, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 145ms, Maximum = 325ms, Average = 204ms

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Very slow speeds

Post by CoreyPlover » Thu Sep 30, 2010 10:09 am

Those pings are still a little high. I'd suggest logging a fault as there may be a routing or port issue at play.
I am a volunteer moderator and not an Exetel staff member. As with all forum posts, mine do not constitute any "official" Exetel position. Support tickets may be logged via https://helpdesk.exetel.com.au or residentialsupport@exetel.com.au

Post Reply