Packet Loss (severe)

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
dawmail333
Posts: 11
Joined: Wed May 27, 2009 9:19 pm
Location: Helidon Spa

Packet Loss (severe)

Post by dawmail333 » Sun Oct 03, 2010 5:13 pm

I'm getting sever packet loss (e.g. 8% :shock: ). It's started within the last 6 hours or so, and no changes have been made to the modem or the phoneline setup.
I've had issues loading pages on the forum here that seem to equate to packet loss.

What should I try to fix this? Unfamiliar with packet loss. :?

EDIT:
Pinging exetel.com.au gave me a 4% packet loss. This isn't making me happy :evil:

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Packet Loss (severe)

Post by Dazzled » Sun Oct 03, 2010 6:03 pm

I don't know what OS you use, but try the command that repeats pinging on Exetel. It is possible you will have to raise a support ticket, so get a little more information ready. Another test is at http://pingtest.net/ (requires Java).

dawmail333
Posts: 11
Joined: Wed May 27, 2009 9:19 pm
Location: Helidon Spa

Re: Packet Loss (severe)

Post by dawmail333 » Sun Oct 03, 2010 6:08 pm

Image

Was looking to play on XBL tonight. Fat chance. :evil:
How does this go from 0% to that in the space of 6 hours???

OS is x64 Win 7

dawmail333
Posts: 11
Joined: Wed May 27, 2009 9:19 pm
Location: Helidon Spa

Re: Packet Loss (severe)

Post by dawmail333 » Sun Oct 03, 2010 6:22 pm

Eureka! Problem appears to be (suddenly) my wireless connection. Worked fine earlier this morning :?
Going to try a few things to fix it...

Post Reply