Authentication drop outs

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
supernicko
Posts: 42
Joined: Sat Jul 19, 2008 1:20 pm
Location: Brisbane, QLD, Australia

Authentication drop outs

Post by supernicko » Sun Dec 19, 2010 8:34 pm

Hi all

About two months ago my net dropped out and wouldn't reconnect. It was having issues authenticating. It seemed that the radius server still saw me logged on. Last month, same issue. Both times I logged a call and tech support fixed it.

Last night it happened again. It was fixed a couple of hours later but I didn't get an email from support until this morning. So I presume it fixed itself. It has happened again tonight and I'm loath to log another ticket since I don't want to annoy tech support if it is something that will self correct.

I haven't had this issue in all the years I've been with Exetel except these last couple of months. No changes to equipment or firmware on the router or modem. Has anyone else had this issue crop up recently?

Cheers, Nick

jaybee
Posts: 14
Joined: Mon Dec 20, 2010 9:47 am
Location: Brisbane

Re: Authentication drop outs

Post by jaybee » Mon Dec 20, 2010 9:53 am

I am in Brisbane too - Narangba - and have been getting authentication drop outs for a couple of weeks.

harsch
Posts: 11
Joined: Wed May 06, 2009 12:53 pm
Location: gold coast

Re: Authentication drop outs

Post by harsch » Mon Dec 20, 2010 11:18 am

on the gold coast too... last few afternoons/evenings.

JasonM

Re: Authentication drop outs

Post by JasonM » Mon Dec 20, 2010 3:27 pm

supernicko wrote:Hi all

About two months ago my net dropped out and wouldn't reconnect. It was having issues authenticating. It seemed that the radius server still saw me logged on. Last month, same issue. Both times I logged a call and tech support fixed it.

Last night it happened again. It was fixed a couple of hours later but I didn't get an email from support until this morning. So I presume it fixed itself. It has happened again tonight and I'm loath to log another ticket since I don't want to annoy tech support if it is something that will self correct.

I haven't had this issue in all the years I've been with Exetel except these last couple of months. No changes to equipment or firmware on the router or modem. Has anyone else had this issue crop up recently?

Cheers, Nick
Can you please PM your service number to me ?

supernicko
Posts: 42
Joined: Sat Jul 19, 2008 1:20 pm
Location: Brisbane, QLD, Australia

Re: Authentication drop outs

Post by supernicko » Tue Dec 21, 2010 12:12 pm

PM sent. Thanks for taking a look.

Post Reply