Modem forcing READSL2 mode

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
thejeg

Re: Modem forcing READSL2 mode

Post by thejeg » Thu May 05, 2011 7:32 am

ErocK wrote:Hi, may I ask what you did?
shoner wrote:A simple port reset was done :D
+ few more changes from supplier end

ErocK
Posts: 111
Joined: Sun Sep 12, 2004 7:55 pm

Re: Modem forcing READSL2 mode

Post by ErocK » Thu May 05, 2011 4:25 pm

Net is still dropping out, and it doesn't resync at 12000/800 after a dropout. Downstream SNR is still hovering around 9.

ErocK
Posts: 111
Joined: Sun Sep 12, 2004 7:55 pm

Re: Modem forcing READSL2 mode

Post by ErocK » Thu May 05, 2011 10:23 pm

Connection is now syncing at 6800/800. Ping to http://www.exetel.com.au is very volatile, ranging from 70 to 160.
Also noone has yet to answer my question about Interleaving. It's supposed to be on, so why is it off for me?

EDIT: Now back to READSL2 mode...

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Modem forcing READSL2 mode

Post by CoreyPlover » Fri May 06, 2011 12:23 pm

Your question on interleaving has been responded to twice already. For some more details:

In theory, the difference between interleaved and non-interleaved makes no difference in speed tests. What interleaving does is it improves error correction so that the likelihood of needing a retransmission of a corrupt packet is reduced. I think the only case where interleaving OFF would reduce your speeds if if there is also burst noise prevalent on your line.

Summing up, Having "Fast" latency (i.e. Interleaving turned off) is not the *cause* of your slow speeds. It may be a symptom of the low sync, but there is some other underlying cause to rectify before worrying about the interleaving anomaly. In fact, this interleaving anomaly is highly likely to be fixed automatically once the underlying cause of low and volatile sync is found
I am a volunteer moderator and not an Exetel staff member. As with all forum posts, mine do not constitute any "official" Exetel position. Support tickets may be logged via https://helpdesk.exetel.com.au or residentialsupport@exetel.com.au

kudabird
Posts: 79
Joined: Thu Apr 10, 2008 9:32 am
Location: Patterson Lakes

Re: Modem forcing READSL2 mode

Post by kudabird » Fri May 06, 2011 1:22 pm

If your modulation is changing to READSL2 then that suggests you are on a long connection (distance from exchange) and/or have high attenuation. This modulation type kicks in with the port attempting to maintain connection stability. I also expect you will find that the Billion 7401 is a contributor to your stability problem. And I presume you mean the 7401VGPM model?

I too have a 7401VGPM and it appears that chipset type and circuitry age (and probably other factors as well) meant I suffered connection drops outs to the point that I now have my port set to ADSL1 operation. Further, I use a somewhat little known technique of limiting sync rate but this can only be done via the CLI (Command Line Interface). The advantage of limiting sync rate compared to adjusting coding gain etc is that you achieve a higher SNR (Signal to Noise Ratio), in my case an improvement of about 4-5dB over what would be achieved if the modem was left to itself. You can read more about it here -> http://forums.whirlpool.net.au/forum-re ... m?t=682834.

You will need to experiment over the course of a week or two to determine what sync rate provides you with a stable connection whilst also limiting CRC counter increment. It's a balancing acting; a compromise between higher sync and connection stability.

If you want to retain your 7401VGPM but improve (increase) your connection sync one option is to use another modem, one more tolerant of line condition such as Broadcom based, and place this modem in bridge mode. The 7401VGPM doesn't provide an EWAN port but this can be achieved again using the CLI. If this floats your boat then take a look here -> http://forums.whirlpool.net.au/forum-re ... m?t=985384.

Best of luck.

ErocK
Posts: 111
Joined: Sun Sep 12, 2004 7:55 pm

Re: Modem forcing READSL2 mode

Post by ErocK » Fri May 06, 2011 2:14 pm

CoreyPlover wrote:Your question on interleaving has been responded to twice already. For some more details:

In theory, the difference between interleaved and non-interleaved makes no difference in speed tests. What interleaving does is it improves error correction so that the likelihood of needing a retransmission of a corrupt packet is reduced. I think the only case where interleaving OFF would reduce your speeds if if there is also burst noise prevalent on your line.

Summing up, Having "Fast" latency (i.e. Interleaving turned off) is not the *cause* of your slow speeds. It may be a symptom of the low sync, but there is some other underlying cause to rectify before worrying about the interleaving anomaly. In fact, this interleaving anomaly is highly likely to be fixed automatically once the underlying cause of low and volatile sync is found
My question has finally been answered, thank you.
kudabird wrote:If your modulation is changing to READSL2 then that suggests you are on a long connection (distance from exchange) and/or have high attenuation. This modulation type kicks in with the port attempting to maintain connection stability. I also expect you will find that the Billion 7401 is a contributor to your stability problem. And I presume you mean the 7401VGPM model?

I too have a 7401VGPM and it appears that chipset type and circuitry age (and probably other factors as well) meant I suffered connection drops outs to the point that I now have my port set to ADSL1 operation. Further, I use a somewhat little known technique of limiting sync rate but this can only be done via the CLI (Command Line Interface). The advantage of limiting sync rate compared to adjusting coding gain etc is that you achieve a higher SNR (Signal to Noise Ratio), in my case an improvement of about 4-5dB over what would be achieved if the modem was left to itself. You can read more about it here -> http://forums.whirlpool.net.au/forum-re ... m?t=682834.

You will need to experiment over the course of a week or two to determine what sync rate provides you with a stable connection whilst also limiting CRC counter increment. It's a balancing acting; a compromise between higher sync and connection stability.

If you want to retain your 7401VGPM but improve (increase) your connection sync one option is to use another modem, one more tolerant of line condition such as Broadcom based, and place this modem in bridge mode. The 7401VGPM doesn't provide an EWAN port but this can be achieved again using the CLI. If this floats your boat then take a look here -> http://forums.whirlpool.net.au/forum-re ... m?t=985384.

Best of luck.
I am not very far from the exchange, from memory its about 1.5km.
Line attenuation when it syncs well is:
Line Attenuation(Upstream) 12.5 dB
Line Attenuation(Downstream) 25.0 dB

I've got a Billion 7401VPG-R3

Cheers for those links, I'll look into it :)

ErocK
Posts: 111
Joined: Sun Sep 12, 2004 7:55 pm

Re: Modem forcing READSL2 mode

Post by ErocK » Fri May 06, 2011 5:39 pm

I've started to notice some static on the PSTN line. I plugged my phone directly into the wall socket and the static was intermittent. I'm guessing this is one of the reasons, if not the main reason that's causing my issues. Should I be logging a fault with Exetel or someone else?

Thanks

sable
Posts: 651
Joined: Tue Jan 20, 2004 9:28 am
Location: NSW

Re: Modem forcing READSL2 mode

Post by sable » Fri May 06, 2011 7:22 pm

ErocK wrote:I've started to notice some static on the PSTN line. I plugged my phone directly into the wall socket and the static was intermittent. I'm guessing this is one of the reasons, if not the main reason that's causing my issues. Should I be logging a fault with Exetel or someone else?

Thanks
You log a phone fault with whomever bills you for your line rental.

When you speak to them ring on that phone preferably isolated so that they can hear the static on the line.

Probably not a good idea to mention the internet issue, you just want to get the static on the line cleared up. If you mention the internet problem it may be used as as the cause of the static.

ErocK
Posts: 111
Joined: Sun Sep 12, 2004 7:55 pm

Re: Modem forcing READSL2 mode

Post by ErocK » Fri May 06, 2011 7:47 pm

I don't pay line rental. I'm on the OCV200 plan which is why I'm not sure who I am supposed to contact.

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Modem forcing READSL2 mode

Post by Dazzled » Fri May 06, 2011 7:57 pm

For bundled (Optus) plans the phone supplier is Exetel.

ErocK
Posts: 111
Joined: Sun Sep 12, 2004 7:55 pm

Re: Modem forcing READSL2 mode

Post by ErocK » Fri May 06, 2011 9:38 pm

Dazzled wrote:For bundled (Optus) plans the phone supplier is Exetel.
Thanks, ticket lodged.

ErocK
Posts: 111
Joined: Sun Sep 12, 2004 7:55 pm

Re: Modem forcing READSL2 mode

Post by ErocK » Tue May 10, 2011 9:32 pm

Could someone please follow up on this ticket (#3962631) and tell me whats happening? It's been 2 working days and I have yet to hear any response since my latest reply on Sunday.

thejeg

Re: Modem forcing READSL2 mode

Post by thejeg » Wed May 11, 2011 4:00 am

ErocK wrote:Could someone please follow up on this ticket (#3962631) and tell me whats happening? It's been 2 working days and I have yet to hear any response since my latest reply on Sunday.
You've been given a updated today as per the ticket number that you have mentioned.

Anyway.. a service issue has been raised under 3968638

We will see what the supplier has to tell about this....

You will be updated with the information we receive from the wholesale supplier.

shoner
Posts: 756
Joined: Mon Apr 20, 2009 2:50 pm

Re: Modem forcing READSL2 mode

Post by shoner » Wed May 11, 2011 10:25 am

ErocK wrote:Could someone please follow up on this ticket (#3962631) and tell me whats happening? It's been 2 working days and I have yet to hear any response since my latest reply on Sunday.
We have received an update from the supplier. A test message with the update has been sent to you.
"Helping Making a Better World"

Log a fault ticket Here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

shoner
Posts: 756
Joined: Mon Apr 20, 2009 2:50 pm

Re: Modem forcing READSL2 mode

Post by shoner » Fri May 13, 2011 10:52 am

ErocK wrote:Could someone please follow up on this ticket (#3962631) and tell me whats happening? It's been 2 working days and I have yet to hear any response since my latest reply on Sunday.
It seems that the tech that investigated could not find an issue with the Infrastructure, can you confirm if the issue is still persisting?
"Helping Making a Better World"

Log a fault ticket Here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

Post Reply