Having issues with net yet again Please HELP

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
sjaeger172004
Posts: 8
Joined: Sat Jun 21, 2008 1:01 pm
Location: Sydney, Australia

Having issues with net yet again Please HELP

Post by sjaeger172004 » Mon Jul 04, 2011 4:40 pm

Same issues like on friday 1/7


I am having an issue with my internet atm. All I can seem to be able to surf is Ninemsn site (even thou still FULLY loading after 5 mins) as well as exetel site .
Please help

Please help can't even load up Exetel Helpdesk

mcassidy
Posts: 54
Joined: Tue Feb 13, 2007 2:25 pm
Contact:

Re: Having issues with net yet again Please HELP

Post by mcassidy » Mon Jul 04, 2011 5:21 pm

Again, I too am having the same issues and have had a couple of calls from my customers indicating they are also experiencing VERY slow internet.... It works, but it's PAINFULLY slow and times out about 90% of the time when browsing.

Looks like this issue has popped up half a dozen times in the last couple of weeks looking through the forums. I think it's about time someone did some digging and worked out why, and prevented it from reoccurring!


Mark.

ouderblade
Posts: 23
Joined: Wed Oct 17, 2007 3:12 pm
Location: Wagga Wagga

Re: Having issues with net yet again Please HELP

Post by ouderblade » Mon Jul 04, 2011 5:50 pm

I too am having this issue. Mine has only started today though.

I can seem to access sites that i have visited in the last few days, but the pictures are not coming up on those sites.

Google still works, none of the links work, it is forever waiting for those sites.

ouderblade
Posts: 23
Joined: Wed Oct 17, 2007 3:12 pm
Location: Wagga Wagga

Re: Having issues with net yet again Please HELP

Post by ouderblade » Mon Jul 04, 2011 7:37 pm

appears to be working fine again now.

all websites working and pictures coming up again.

stevecJ
Exetel Staff
Posts: 1065
Joined: Wed Jan 06, 2010 9:48 am

Re: Having issues with net yet again Please HELP

Post by stevecJ » Mon Jul 04, 2011 7:44 pm

ouderblade wrote:appears to be working fine again now.

all websites working and pictures coming up again.

There was a browsing issue and it has been fixed now. :)
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

mcassidy
Posts: 54
Joined: Tue Feb 13, 2007 2:25 pm
Contact:

Re: Having issues with net yet again Please HELP

Post by mcassidy » Tue Jul 05, 2011 7:39 pm

stevecJ,

The issue is back, again, and there are many posts on this. I will be escalating this issue through the channels at Exetel, as a repeat of this issue on an almost daily basis is unacceptable.

Please fix it, and fix the root cause of the problem so that it stops reoccurring. I already have customers asking me to find an alternative ISP for them as they have experienced this issue 4 or 5 times in the last couple of weeks.

I look forward to your prompt response.

Mark.

camh
Posts: 74
Joined: Mon Jan 03, 2005 3:07 pm

Re: Having issues with net yet again Please HELP

Post by camh » Tue Jul 05, 2011 7:45 pm

I too am having the same problem (NSW Optus ADSL2). It was mentioned by a helpful poster in another thread that it is an MTU issue. This is the case for me.

I was able to run "ip link set mtu 1400 dev ppp0" on my linux router and have regained access to most sites. I am still having issues with some sites though, so it is not a complete workaround.

If you router has the ability to set the MTU of the WAN/ADSL link, you might want to try dropping it to see if it helps.

ezat
Posts: 19
Joined: Tue Nov 02, 2004 11:52 am

Re: Having issues with net yet again Please HELP

Post by ezat » Tue Jul 05, 2011 7:55 pm

Same issue... Can someone from exetel @ least respond please?

Or they dont monitor this forum? Very hit & miss atm.

The Rock
Posts: 63
Joined: Wed Jan 23, 2008 3:55 pm
Location: Sydney

Re: Having issues with net yet again Please HELP

Post by The Rock » Tue Jul 05, 2011 8:02 pm

Well I am truly up the shit as I can't access certain sites for work, I need this done ASAP. this is having a major impact.

Sick of this rubbish, get it fixed. Can anyone from exetel respond?

Do they even look at this forum after hours??? Or is support only business hours?

Dazzled
Volunteer Site Admin
Posts: 6023
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Having issues with net yet again Please HELP

Post by Dazzled » Tue Jul 05, 2011 8:34 pm

It happened to me about half an hour ago for a short while but it's cleared now. My MTU in modem, gateway box and networked computers is default 1500, but I didn't change any to see what happened, so I can't comment on that tip.

Exetel support staff monitor the forum closely - look at all the replies here by people whose names are in blue. Networking staff are less frequent participants, but these sorts of matters are referred to them.

shoner
Exetel Staff
Posts: 756
Joined: Mon Apr 20, 2009 2:50 pm

Re: Having issues with net yet again Please HELP

Post by shoner » Tue Jul 05, 2011 8:46 pm

The Rock wrote:Well I am truly up the shit as I can't access certain sites for work, I need this done ASAP. this is having a major impact.

Sick of this rubbish, get it fixed. Can anyone from exetel respond?

Do they even look at this forum after hours??? Or is support only business hours?
Let me know if you still have the same issue.
"Helping Making a Better World"

Log a fault ticket Here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

Post Reply