Very Slow Connection?

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
Mobbsy
Posts: 35
Joined: Sun Jul 17, 2011 12:54 pm
Location: Unanderra

Very Slow Connection?

Post by Mobbsy » Sun Jul 17, 2011 8:24 pm

Yesterday i went online to play my xbox 360 and when i joined a game, i was put on a terrible connection (called "Red-Bar") and it was an Australian game, it had nothing to do with the host as it happened to me during several games. So i decided to restart my modem, the xbox, and i cleaned the disk. But nothing worked, so i tested the internet speed using the exetel's speed test, and i did the test several times and it came back saying thats my download speed ranged from 40kbps to 70 kbps? I am not sure if it is my fault or just my internet playing up?
Connection Speed.jpg
This is the speed i am getting.
Connection Speed.jpg (19.49 KiB) Viewed 603 times
I'm not sure what to do? can anybody help me with this issue?

reallysuperman
Posts: 65
Joined: Tue Jun 02, 2009 8:16 pm
Location: Sydney, NSW

Re: Very Slow Connection?

Post by reallysuperman » Mon Jul 18, 2011 8:04 am

it might be handy to see the stats of your modem, your SNR and the like.

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Very Slow Connection?

Post by Dazzled » Mon Jul 18, 2011 2:40 pm

As reallysuperman suggests. The modem status page gives details for your phone line. It's the first place to look if the line seems to be playing up. If the line still seems abnormal, the next step is to reboot the modem in isolation, ie unplug everything else from the phone line, including filters, faxes, alarms, Foxtel, to see if the status improves.

rukshani
Exetel Staff
Posts: 275
Joined: Tue Oct 19, 2010 4:54 pm

Re: Very Slow Connection?

Post by rukshani » Mon Jul 18, 2011 3:05 pm

I have forwarded this over to an Exetel engineer who will further advise you on this.

udara
Exetel Staff
Posts: 362
Joined: Thu Dec 17, 2009 11:06 am

Re: Very Slow Connection?

Post by udara » Mon Jul 18, 2011 3:24 pm

Mobbsy wrote:Yesterday i went online to play my xbox 360 and when i joined a game, i was put on a terrible connection (called "Red-Bar") and it was an Australian game, it had nothing to do with the host as it happened to me during several games. So i decided to restart my modem, the xbox, and i cleaned the disk. But nothing worked, so i tested the internet speed using the exetel's speed test, and i did the test several times and it came back saying thats my download speed ranged from 40kbps to 70 kbps? I am not sure if it is my fault or just my internet playing up?
Connection Speed.jpg
I'm not sure what to do? can anybody help me with this issue?

I had a look at your service and i can see that your modem is syncing up at about 885kbps , this must be why you are experiencing the slow speeds .

I ran a line test too however everything seems to be within specifications.

Try to isolate the modem and run a few speed tests :) , see if there is any change if not , log a fault and we will investigate it further. (you can find details on how to log a fault on my signature)
To Log a fault ticket, please click Here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

==============
Exetel Support Portal
==============

thickasabrick
Posts: 2
Joined: Sun Jul 17, 2011 10:33 pm
Location: Mount Kembla

Re: Very Slow Connection?

Post by thickasabrick » Mon Jul 18, 2011 10:28 pm

Mobbsy, I also connect via the Unanderra exchange and have been seeing similar line speeds. Been getting worse over the last few weeks. Tried shutting everything down, rebooting modem etc. No real impact. Sunday night was appalling & I was glad to see I wasn't the only local affected. Tonight I re-ran the Exetel speed tests. About 9pm they were <300 but by 10pm they crept up to over 1mps. Waited a little while then ran a series of tests every few minutes & got results of 401, 698, 518, 967, 848 & then back up to 1.18. By 11pm it was back down to 450 - so I have no idea what's going on but something's not right.

udara
Exetel Staff
Posts: 362
Joined: Thu Dec 17, 2009 11:06 am

Re: Very Slow Connection?

Post by udara » Tue Jul 19, 2011 1:38 pm

thickasabrick wrote:Mobbsy, I also connect via the Unanderra exchange and have been seeing similar line speeds. Been getting worse over the last few weeks. Tried shutting everything down, rebooting modem etc. No real impact. Sunday night was appalling & I was glad to see I wasn't the only local affected. Tonight I re-ran the Exetel speed tests. About 9pm they were <300 but by 10pm they crept up to over 1mps. Waited a little while then ran a series of tests every few minutes & got results of 401, 698, 518, 967, 848 & then back up to 1.18. By 11pm it was back down to 450 - so I have no idea what's going on but something's not right.
Hi thickasabrick ,

I suggest that you log a fault , so that we can get to the bottom of this :)
To Log a fault ticket, please click Here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

==============
Exetel Support Portal
==============

Post Reply