Service dropped out for 30+ minutes

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
Franpa
Posts: 438
Joined: Thu May 15, 2008 11:44 am
Location: Australia, QLD

Service dropped out for 30+ minutes

Post by Franpa » Wed Aug 10, 2011 2:28 am

No clue why or what but thought I'd share, my router just kept refusing to complete the connection (Failing at PPP Authentication).
Windows 10 Pro x64 | Intel i7 920 @ 3.6GHz | ASUS P6T Motherboard | 24GB DDR3 1520MHz RAM | MSI Gamer 1070Ti 8GB | Integrated Sound Card | Corsair AX760 Platinum Power Supply | Exetel ZTE H268 Modem

Musicinbed
Posts: 25
Joined: Tue Jun 24, 2008 10:07 am
Location: Brisbane

Re: Service dropped out for 30+ minutes

Post by Musicinbed » Wed Aug 10, 2011 2:47 am

Same issue here in bracken ridge, brisbane.
Why isn't exetel able to detect these problems automatically and post an issue under 'network status'?
I'm sure theyd be able to detect all their brisbane customers dropping off all at once.

I hope it's fixed soon.

Franpa
Posts: 438
Joined: Thu May 15, 2008 11:44 am
Location: Australia, QLD

Re: Service dropped out for 30+ minutes

Post by Franpa » Wed Aug 10, 2011 3:40 am

Because Telstra are who provide the hardware probably. So it's probably Telstra failing to advise Exetel of the problem.
Windows 10 Pro x64 | Intel i7 920 @ 3.6GHz | ASUS P6T Motherboard | 24GB DDR3 1520MHz RAM | MSI Gamer 1070Ti 8GB | Integrated Sound Card | Corsair AX760 Platinum Power Supply | Exetel ZTE H268 Modem

User avatar
shoner
Posts: 756
Joined: Mon Apr 20, 2009 2:50 pm

Re: Service dropped out for 30+ minutes

Post by shoner » Wed Aug 10, 2011 9:15 am

Do you still have the issue?
"Helping Making a Better World"

Log a fault ticket Here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

Franpa
Posts: 438
Joined: Thu May 15, 2008 11:44 am
Location: Australia, QLD

Re: Service dropped out for 30+ minutes

Post by Franpa » Thu Aug 11, 2011 12:28 am

Not me, once it resolved it stayed resolved.
Windows 10 Pro x64 | Intel i7 920 @ 3.6GHz | ASUS P6T Motherboard | 24GB DDR3 1520MHz RAM | MSI Gamer 1070Ti 8GB | Integrated Sound Card | Corsair AX760 Platinum Power Supply | Exetel ZTE H268 Modem

Post Reply