Packet loss from around 10:30

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
Frostytoad
Posts: 4
Joined: Fri Dec 10, 2004 12:07 am

Packet loss from around 10:30

Post by Frostytoad » Wed Aug 10, 2011 11:20 pm

Hi I am receiving packet loss across my connection, this includes to Google.com and Exetel.com.au.

Every 5-6 pings I get a request timed out on ping, I was on-line gaming with another mate who is also with Exetel and he is having the same issue, third friend on Internode is not.

I cant find any network issues on Exetel or Telstra Wholesale, any ideas whats going on and when it will be resolved?

Dinocool
Posts: 6
Joined: Tue Dec 29, 2009 9:29 pm
Location: Nsw - Morisset

Re: Packet loss from around 10:30

Post by Dinocool » Wed Aug 10, 2011 11:26 pm

hi, im getting the same issues :/, makes watching youtube videos impossible

Dinocool
Posts: 6
Joined: Tue Dec 29, 2009 9:29 pm
Location: Nsw - Morisset

Re: Packet loss from around 10:30

Post by Dinocool » Wed Aug 10, 2011 11:28 pm

also getting a ping of 150 on speedtest.net, usual is 50, and download speeds of .13 mbps, when i normally get 1.3 mbps, service has been degrading recently, not happy :(.

kaz22
Posts: 16
Joined: Mon Jun 15, 2009 5:38 pm
Location: Sydney

Re: Packet loss from around 10:30

Post by kaz22 » Wed Aug 10, 2011 11:33 pm

I've noticed a couple of nights within the last week - browsing is just bearable but if your playing an online game it hu---rts :)

edit: i'm pinging my "default gateway", ie one hop from my modem and get dropped packets

madkatz99
Posts: 11
Joined: Tue Oct 06, 2009 9:19 pm
Location: newcastle

Re: Packet loss from around 10:30

Post by madkatz99 » Wed Aug 10, 2011 11:54 pm

Dinocool wrote:hi, im getting the same issues :/, makes watching youtube videos impossible
It sure does. This is the first night I've experienced it, and assumed it was a one off that would only last a few minutes, wasn't expecting the problem would affect others as well. Although it does make me feel better to know others are suffering too lol.

User avatar
shoner
Posts: 756
Joined: Mon Apr 20, 2009 2:50 pm

Re: Packet loss from around 10:30

Post by shoner » Thu Aug 11, 2011 8:44 am

There was a reported issue with the network which was resolved.
viewtopic.php?f=296&t=38464&p=294151#p294151

Do you still experience the issue?
"Helping Making a Better World"

Log a fault ticket Here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

Dinocool
Posts: 6
Joined: Tue Dec 29, 2009 9:29 pm
Location: Nsw - Morisset

Re: Packet loss from around 10:30

Post by Dinocool » Thu Aug 11, 2011 9:12 am

yeah i am disapointed that you are "no fixing the issue"

but yeah, its been resolved, altough it has been occuring since 6pm on a near clockwork basis for me

Post Reply