Page 1 of 1

Packet loss from around 10:30

Posted: Wed Aug 10, 2011 11:20 pm
by Frostytoad
Hi I am receiving packet loss across my connection, this includes to Google.com and Exetel.com.au.

Every 5-6 pings I get a request timed out on ping, I was on-line gaming with another mate who is also with Exetel and he is having the same issue, third friend on Internode is not.

I cant find any network issues on Exetel or Telstra Wholesale, any ideas whats going on and when it will be resolved?

Re: Packet loss from around 10:30

Posted: Wed Aug 10, 2011 11:26 pm
by Dinocool
hi, im getting the same issues :/, makes watching youtube videos impossible

Re: Packet loss from around 10:30

Posted: Wed Aug 10, 2011 11:28 pm
by Dinocool
also getting a ping of 150 on speedtest.net, usual is 50, and download speeds of .13 mbps, when i normally get 1.3 mbps, service has been degrading recently, not happy :(.

Re: Packet loss from around 10:30

Posted: Wed Aug 10, 2011 11:33 pm
by kaz22
I've noticed a couple of nights within the last week - browsing is just bearable but if your playing an online game it hu---rts :)

edit: i'm pinging my "default gateway", ie one hop from my modem and get dropped packets

Re: Packet loss from around 10:30

Posted: Wed Aug 10, 2011 11:54 pm
by madkatz99
Dinocool wrote:hi, im getting the same issues :/, makes watching youtube videos impossible
It sure does. This is the first night I've experienced it, and assumed it was a one off that would only last a few minutes, wasn't expecting the problem would affect others as well. Although it does make me feel better to know others are suffering too lol.

Re: Packet loss from around 10:30

Posted: Thu Aug 11, 2011 8:44 am
by shoner
There was a reported issue with the network which was resolved.
viewtopic.php?f=296&t=38464&p=294151#p294151

Do you still experience the issue?

Re: Packet loss from around 10:30

Posted: Thu Aug 11, 2011 9:12 am
by Dinocool
yeah i am disapointed that you are "no fixing the issue"

but yeah, its been resolved, altough it has been occuring since 6pm on a near clockwork basis for me