Speeds slowed right down recently

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Locked
mxw
Posts: 55
Joined: Sun Aug 17, 2008 8:09 pm
Location: Melbourne

Speeds slowed right down recently

Post by mxw » Tue Aug 16, 2011 4:01 am

I have been fairly happy with my speeds these last few months, but the last few days have been very erratic, and last 24 hours or so have slowed right down to a crawl. I can't even get a speed test done.
stats.JPG
stats.JPG (32.48 KiB) Viewed 1494 times

shoner
Exetel Staff
Posts: 756
Joined: Mon Apr 20, 2009 2:50 pm

Re: Speeds slowed right down recently

Post by shoner » Tue Aug 16, 2011 9:02 am

mxw wrote:I have been fairly happy with my speeds these last few months, but the last few days have been very erratic, and last 24 hours or so have slowed right down to a crawl. I can't even get a speed test done.
stats.JPG
The info taht you provided shows that the line is in specification. Cannot see any thing wrong with it. please do a few speed test at www.exetel.com.au/speeds for us to actually see how much speeds you are getting.
"Helping Making a Better World"

Log a fault ticket Here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

mxw
Posts: 55
Joined: Sun Aug 17, 2008 8:09 pm
Location: Melbourne

Re: Speeds slowed right down recently

Post by mxw » Tue Aug 16, 2011 12:04 pm

Hmm well it's better right now - 1.90 Mbps - still not anywhere near what I've been used to, but I guess "within specs". Last 12 hours have been shocking however. Very erratic. I'll see how it goes next 24 hours or so. Thanks.

mxw
Posts: 55
Joined: Sun Aug 17, 2008 8:09 pm
Location: Melbourne

Re: Speeds slowed right down recently

Post by mxw » Thu Aug 18, 2011 8:16 pm

Well I'm still dragging along like a slug here... Can't even get a speed test done. It's erratic, sometimes faster, but more often than not slowed up to a crawl. Is there a general congestion problem? Or am I being throttled? What's up?

ShaminG
Exetel Staff
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia

Re: Speeds slowed right down recently

Post by ShaminG » Thu Aug 18, 2011 8:37 pm

Well I'm still dragging along like a slug here... Can't even get a speed test done. It's erratic, sometimes faster, but more often than not slowed up to a crawl. Is there a general congestion problem? Or am I being throttled? What's up?
As Shone, line stats appears to be within specs. However, there are few upgrades that's scheduled to be completed with our supplier during next week. I hope the service will become much better once these have been completed :) .

Kindly note that the scheduled time frame has given by our supplier and there could be potential delays due to unforeseen circumstances.

mxw
Posts: 55
Joined: Sun Aug 17, 2008 8:09 pm
Location: Melbourne

Re: Speeds slowed right down recently

Post by mxw » Fri Aug 19, 2011 9:54 pm

Speedtest = 7.18 Mbps

Now that's more like it! :lol: Thanks.

mxw
Posts: 55
Joined: Sun Aug 17, 2008 8:09 pm
Location: Melbourne

Re: Speeds slowed right down recently

Post by mxw » Tue Aug 23, 2011 10:41 pm

Is there maintenance being down right now? Because all of a sudden (last 40mins or so) I'm back to a craaaaaaaaaaaaaaawl.... :(

Benedryn
Posts: 31
Joined: Mon Aug 31, 2009 6:01 pm
Location: Perth

Re: Speeds slowed right down recently

Post by Benedryn » Thu Aug 25, 2011 6:59 am

I'd like to know too. My connection's been capped to 80 KB/s total (on the 8000/384 ADSL1 unlimited plan).

drnick_
Posts: 56
Joined: Wed Sep 22, 2004 8:21 pm

Re: Speeds slowed right down recently

Post by drnick_ » Thu Aug 25, 2011 10:03 am

Benedryn wrote:I'd like to know too. My connection's been capped to 80 KB/s total (on the 8000/384 ADSL1 unlimited plan).
Similar situation for me here in Sydney. On ADSL2+ unltd plan, working from home today and have noticed speeds are a bit down.

Speedtest result:
Image

Sync speed seems good:
Image

Wondering if i should log a ticket....

shoner
Exetel Staff
Posts: 756
Joined: Mon Apr 20, 2009 2:50 pm

Re: Speeds slowed right down recently

Post by shoner » Thu Aug 25, 2011 10:14 am

@ drnick_ and Benedryn

I am currently investigating the issue and will post here
"Helping Making a Better World"

Log a fault ticket Here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

drnick_
Posts: 56
Joined: Wed Sep 22, 2004 8:21 pm

Re: Speeds slowed right down recently

Post by drnick_ » Thu Aug 25, 2011 10:34 am

Thanks for the quick reply, shoner!

G-Box
Posts: 47
Joined: Wed Feb 07, 2007 4:38 pm

Re: Speeds slowed right down recently

Post by G-Box » Thu Aug 25, 2011 12:30 pm

I too have speed problems. Usually I can download at 600KBps now I max out on 50KBps. Browsing, streaming and gaming are almost unusable.
I'm paying excess for offpeak usage so it's unusal to think exetel is capping/throttling again. :(

Please do help.
Test run on 26/08/2011 @ 05:25 AM

Mirror: Exetel
Data: 3 MB
Test Time: 68.4 secs

Your line speed is 358 kbps (0.36 Mbps).
Your download speed is 45 KB/s (0.04 MB/s).

thalamic
Posts: 63
Joined: Sat Feb 23, 2008 10:40 pm
Location: Sydney

Re: Speeds slowed right down recently

Post by thalamic » Thu Aug 25, 2011 12:37 pm

I have the same problem, with speed being capped at around 80KB/s.

The slow down started after midnight. It was fine on Aug 24.

Edit: And seems fixed right after I posted this. Amazing. :D

GateheaD
Posts: 11
Joined: Wed Nov 01, 2006 1:22 pm

Re: Speeds slowed right down recently

Post by GateheaD » Thu Aug 25, 2011 12:46 pm

thalamic wrote:I have the same problem, with speed being capped at around 80KB/s.

The slow down started after midnight. It was fine on Aug 24.

Edit: And seems fixed right after I posted this. Amazing. :D
Ditto - 80KB - 100KB/s seems to be the magic limit.
Hopefully its a hiccup and not shaping

drnick_
Posts: 56
Joined: Wed Sep 22, 2004 8:21 pm

Re: Speeds slowed right down recently

Post by drnick_ » Thu Aug 25, 2011 12:55 pm

thalamic wrote: Edit: And seems fixed right after I posted this. Amazing. :D
Looks like mine's back to normal as well

Image

Thanks to whoever did something! :)

Locked