Page 2 of 2

Re: Horrible Peak speeds and Ping

Posted: Mon Oct 03, 2011 10:53 pm
by ShaminG
Hi stevena,

Since this is a Residential ADSL1 plan, interleaving can not be changed. BTW, I'm not trying the ping through the command prompt ;).

The investigations are carried out using our gateway routers. We will update you once more information is available.
There are few changes we have already requested from our supplier's end. I will update you soon with an ETA on this.

Re: Horrible Peak speeds and Ping

Posted: Tue Oct 04, 2011 6:03 pm
by kaz22
Sorry to say but I am in the same boat - last night was unbearable - to the same 1st hop of 129.6.96.58.static.exetel.com.au [58.96.6.129]

I seriously hope this is an intermittent issue and not something ongoing...

below is last night's ping which shows 200ms average to the 1st hop is really unacceptable, I used to get that to the west coast of US... just ran a quick ping test for 612 packets now and averaging 44ms... we'll see how we fair tonight...


Ping statistics for 58.96.6.129:
Packets: Sent = 527, Received = 522, Lost = 5 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 25ms, Maximum = 709ms, Average = 200ms

Ping statistics for 58.96.6.129:
Packets: Sent = 371, Received = 362, Lost = 9 (2% loss),
Approximate round trip times in milli-seconds:
Minimum = 21ms, Maximum = 563ms, Average = 199ms

Re: Horrible Peak speeds and Ping

Posted: Tue Oct 04, 2011 6:12 pm
by stevena
At this very moment I am pinging anywhere from 100 (at a minimum) to 200 to Sydney servers. Your supplier needs to get their act together and fix this.

Re: Horrible Peak speeds and Ping

Posted: Tue Oct 04, 2011 6:45 pm
by stevena
This issue has gone on for to long, I am looking at upwards of 7-8 months this issue has been around for. Since upgrading the plan, mind you is something we are paying for which is still an issue.

Can you PLEASE give me a date that this issue is expected to be resolved by.

**EDIT** I have just looked at the exchange upgrades from telstra and our exchange (VLTN) was upgraded on the 17th March 2011.

Re: Horrible Peak speeds and Ping

Posted: Tue Oct 04, 2011 6:54 pm
by ShaminG
Can you PLEASE give me a date that this issue is expected to be resolved by.
Changes should get completed within next 2 weeks. I will personally follow this matter up and update you via the thread.

Re: Horrible Peak speeds and Ping

Posted: Wed Oct 05, 2011 10:38 pm
by kaz22
Tonights update:

Currently sitting on an average ping of 300ms to our 1st hop and exetel speed test 2.4Mbps...

Tested it all day today and had absolutely stunning speeds of 16-17 until tonight

Re: Horrible Peak speeds and Ping

Posted: Wed Oct 05, 2011 10:52 pm
by kaz22
I've just done some more digging and found that the 58.96.6.129 1st hop that we are connecting to seems to be the main router for the whole of nsw? Other people I have found the same issue go all the way down to the south coast...

I initially thought this could potentially be a congestion issue at my exchange turns out this could really be an exetel issue....?

Re: Horrible Peak speeds and Ping

Posted: Wed Oct 05, 2011 11:58 pm
by ShaminG
I've just done some more digging and found that the 58.96.6.129 1st hop that we are connecting to seems to be the main router for the whole of nsw? Other people I have found the same issue go all the way down to the south coast...

I initially thought this could potentially be a congestion issue at my exchange turns out this could really be an exetel issue....?
As I mentioned in the previous post, we are waiting till our wholesale supplier completes the requested changes. Hopefully, the changes should come into affect within the mentioned time frame.

Re: Horrible Peak speeds and Ping

Posted: Thu Oct 06, 2011 11:30 am
by stevena
2 Weeks to fix an issue that is what seems now to be State wide?

Re: Horrible Peak speeds and Ping

Posted: Thu Oct 06, 2011 11:35 am
by KavindaS
stevena wrote:2 Weeks to fix an issue that is what seems now to be State wide?
Unfortunately YES. Most of NSW services. :(

Re: Horrible Peak speeds and Ping

Posted: Sat Oct 08, 2011 7:19 pm
by KavindaS
ShaminG wrote:Hi stevena,

Since this is a Residential ADSL1 plan, interleaving can not be changed. BTW, I'm not trying the ping through the command prompt ;).

The investigations are carried out using our gateway routers. We will update you once more information is available.
Hi Stevena,

There is a high possibility of getting your issue fix on or before 18/10/2011 as per to the changes going to be completed by our wholesale supplier. Monitor your service according to that time and it should be fine.

Re: Horrible Peak speeds and Ping

Posted: Mon Oct 17, 2011 11:16 pm
by kaz22
Really looking forward to this fix tomorrow - had a horrible night, on a sync of 20K+ I got 1.6 on the exetel speed test...

Sitting at 3.3 at the moment...

Re: Horrible Peak speeds and Ping

Posted: Tue Oct 18, 2011 9:29 am
by KavindaS
kaz22 wrote:Really looking forward to this fix tomorrow - had a horrible night, on a sync of 20K+ I got 1.6 on the exetel speed test...

Sitting at 3.3 at the moment...
Yes better monitor the service after today for next 24 to 48 hours. I will update if i receive any update before that :)