Wonder if its my end.

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Les S
Posts: 72
Joined: Tue Sep 13, 2005 11:18 pm

Wonder if its my end.

Post by Les S » Sat Oct 15, 2011 7:49 pm

Have been suffering reasonably bad lat ever since changing off my old old expired nonexistent plan. For the past few weeks the connection has been getting a little more random, as of about 19:15 it is now pretty much useless for all but the slowest browsing.

after pinging 129.6.96.58 over 1500 times i get a range between 100 -> 500 odd ms 0% loss

Any ideas would be appreciated.

stevena
Posts: 34
Joined: Tue May 03, 2011 6:04 pm
Location: Australia

Re: Wonder if its my end.

Post by stevena » Sat Oct 15, 2011 8:55 pm

Have been having this issue for months despite making countless threads on it etc. Still they say its a congested exchange despite issues like this being all over Australia with Exetel.

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Wonder if its my end.

Post by Dazzled » Sat Oct 15, 2011 9:19 pm

Perhaps we are all watching the World Cup, and choking the lines. Pity about Wales.

Seriously though, a ping to the Exetel address 58.96.6.129 (other way round) should be quick, and local exchange/backhaul congestion is usually the problem. Are you on a Telstra Wholesale service? Where? A staff tech will probably drop in soon to check the line itself. A plan change only affects accounting.

Stevena, many parts of Australia have oversubscribed TW facilities, which affect all their customer ISPs. On the other hand, TW does publish an upgrade programme.

stevena
Posts: 34
Joined: Tue May 03, 2011 6:04 pm
Location: Australia

Re: Wonder if its my end.

Post by stevena » Sat Oct 15, 2011 10:39 pm

If that where the case than you would have more complaints in areas across multiple ISPs. Pinging through YOUR gateway adds 70+ ms to my connection before I reach my destination. Churn over should be complete by early next week to Bigpond I'll make sure I update here, so before you start palming the blame off to Telstra can you tell me what am I connecting through AAPT, Telstra or Optus? (because in one of my earlier threads it was mentioned that It could be one of the three).

Kaushalya
Exetel Staff
Posts: 266
Joined: Wed Jan 13, 2010 4:25 pm
Location: Australia

Re: Wonder if its my end.

Post by Kaushalya » Sat Oct 15, 2011 11:05 pm

Have been suffering reasonably bad lat ever since changing off my old old expired nonexistent plan. For the past few weeks the connection has been getting a little more random, as of about 19:15 it is now pretty much useless for all but the slowest browsing.

after pinging 129.6.96.58 over 1500 times i get a range between 100 -> 500 odd ms 0% loss
Could you please send us the ping and traceroute results to residentialsupport@exetel.com.au. And also perform some speed tests via http://exetel.com.au/speed and provide us the outcome.

You may quote the reference 4502429.

Les S
Posts: 72
Joined: Tue Sep 13, 2005 11:18 pm

Re: Wonder if its my end.

Post by Les S » Sun Oct 16, 2011 12:55 pm

Sure, unfortunately they will be new results.

My location is in the Blue Mountains N.S.W, Land line is via Telstra, the exchange is in Springwood.

I have just started another set of pings, and looking at them so far, maybe exchange congestion at my normal usage time is the issue.

Edit, Email sent. Looks like I need to do more tests and save them over a wider time period.

stevena
Posts: 34
Joined: Tue May 03, 2011 6:04 pm
Location: Australia

Re: Wonder if its my end.

Post by stevena » Sun Oct 16, 2011 5:11 pm

Les S, I am ALSO in NSW and if you check other threads, or my previous one their are others complaining off the identical issue you have during peak times. There's a higher chance that Exetel are not getting enough bandwidth to cope with the amount needed. It is to much of a coincidence for this to be popping up in areas all around the state and that they are with Exetel.

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Wonder if its my end.

Post by Dazzled » Sun Oct 16, 2011 5:49 pm

This thread is to help Les S, and I hope that Support can achieve something useful.

Puts Mod hat on--
The bandwidth problem, when it exists at any particular exchange, is a TW concern. If you care to search a little, you will see many reports from others not on Exetel. It's alright by me for you to expound this topic, but please use a new thread where you can also report your Bigpond experience. I, and many of us, are genuinely interested in what differences you find when you become a direct customer next week.

Les S
Posts: 72
Joined: Tue Sep 13, 2005 11:18 pm

Re: Wonder if its my end.

Post by Les S » Sun Oct 16, 2011 8:21 pm

So now its around 2000H and apart from one large spike, that lasted for roughly 2min earlier in the evening, all has been rather good, and much better than saturday.

New set of pings are slower than earlier in the day but not stupidly slow, they ranged between ranging from the 60ms -> 160ms

I will do another set when I get home from work tomorrow, see how it is looking.

Les S
Posts: 72
Joined: Tue Sep 13, 2005 11:18 pm

Re: Wonder if its my end.

Post by Les S » Mon Oct 17, 2011 6:08 pm

Monday Evening around 1800H, just did another set of pings average seems to be 50ms and first hop in the U.S. "as-0.r02.lsanca03.us.bb.gin.ntt.net" is averaging 190ms, so to my untrained eye is not looking to bad. A bandwidth test via Exetels Speed test page is very close to what i should be getting.

ShaminG
Exetel Staff
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia

Re: Wonder if its my end.

Post by ShaminG » Mon Oct 17, 2011 6:19 pm

Monday Evening around 1800H, just did another set of pings average seems to be 50ms and first hop in the U.S. "as-0.r02.lsanca03.us.bb.gin.ntt.net" is averaging 190ms, so to my untrained eye is not looking to bad. A bandwidth test via Exetels Speed test page is very close to what i should be getting.
Based on your line stats, current throughput appears to be within specs :)

October 17th, 2011 6:06pm 3550.4 kbps
October 17th, 2011 5:56pm 3616.8 kbps

Les S
Posts: 72
Joined: Tue Sep 13, 2005 11:18 pm

Re: Wonder if its my end.

Post by Les S » Mon Oct 17, 2011 8:23 pm

at about 2015H everything started to lag, did a trace with winmtr and can only see 129.6.96.58.static.exetel.com.au, the 2nd Exetel static is not only showing as a * and is dropping 100% of the pings, if memory serves this also happened the other times everything started to really slow down. Is it normal for these devices to do that at high load periods? or?

Edit, Speed test via Exetels test page is giving me 2404.2 kbps at this time, could this be due to Telstra's infrastructure being overloaded?

ShaminG
Exetel Staff
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia

Re: Wonder if its my end.

Post by ShaminG » Mon Oct 17, 2011 11:37 pm

at about 2015H everything started to lag, did a trace with winmtr and can only see 129.6.96.58.static.exetel.com.au, the 2nd Exetel static is not only showing as a * and is dropping 100% of the pings, if memory serves this also happened the other times everything started to really slow down. Is it normal for these devices to do that at high load periods? or?

Edit, Speed test via Exetels test page is giving me 2404.2 kbps at this time, could this be due to Telstra's infrastructure being overloaded?
I have tested the connection from one of our gateway routers and do not see any lag or packet loss,

Success rate is 100 percent (100/100), round-trip min/avg/max = 60/63/68 ms

stevena
Posts: 34
Joined: Tue May 03, 2011 6:04 pm
Location: Australia

Re: Wonder if its my end.

Post by stevena » Mon Oct 17, 2011 11:41 pm

Good to see that you are testing it at 11:40 Australian time when its not really a problem.

KavindaS
Forum Admin
Posts: 2509
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Wonder if its my end.

Post by KavindaS » Tue Oct 18, 2011 9:14 am

stevena wrote:Good to see that you are testing it at 11:40 Australian time when its not really a problem.
Please monitor the service after Close of business 19/10/2011 as there should be a improvement in your service. I will update the thread if i receive further updates.

Post Reply