Outage 23 Feb @ 13:45

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
peteru
Posts: 56
Joined: Thu Dec 20, 2007 12:22 pm
Location: Sydney, Australia

Outage 23 Feb @ 13:45

Post by peteru » Thu Feb 23, 2012 1:58 pm

It looks like routing outside of Exetel (at least for me, in Sydney) is broken as of about 13:45 on 23 Feb 2012.

Can't access anything except for Extel servers.

Anyone else seeing this? Any status updates on this?

vert02
Posts: 45
Joined: Thu Jan 04, 2007 11:18 am

Re: Outage 23 Feb @ 13:45

Post by vert02 » Thu Feb 23, 2012 2:02 pm

yeah seeing this aswell...

from what I can see its affecting a number of different ISPs aswell

tin
Posts: 178
Joined: Mon Jul 28, 2008 5:22 pm
Location: Northwest NSW
Contact:

Re: Outage 23 Feb @ 13:45

Post by tin » Thu Feb 23, 2012 2:03 pm

Yeah - broken here too. Can get Exetel, Internode's site, SMH and Google is on and off...

Just also had a call from another business to ask about it - we believe they are on Telstra Direct, although they MAY have moved to Exetel (not 100% sure - we discussed the idea with them about 18 months ago). Getting similar things there.


Edit: I'm in Narrabri, northwest NSW.
Edit2: Worst part - can't get to Whingepool! How am I supposed to whinge! :mrgreen:
The above post is copyright, may be edited at any time, and should not be taken internally. Any breach of these terms may result in legal action or a sore tummy.

peteru
Posts: 56
Joined: Thu Dec 20, 2007 12:22 pm
Location: Sydney, Australia

Re: Outage 23 Feb @ 13:45

Post by peteru » Thu Feb 23, 2012 2:09 pm

Came back for a couple of minutes, then died again.

I saw a big pond user drop off irc a minute or two before me. Looking at Exetel traffic graphs, it looks like the outage is on multiple links. Both NSW Optus and NSW Verizon show a sharp drop off. Perhaps the internets are clogged? :roll:

silvestrae
Posts: 14
Joined: Fri Nov 13, 2009 9:46 pm
Location: Central Coast, NSW

Re: Outage 23 Feb @ 13:45

Post by silvestrae » Thu Feb 23, 2012 2:10 pm

Coping it on the central coast NSW too.... in addition my Telstra mobile phone isnt working with the internet either.......

BigPete
Posts: 32
Joined: Wed Jan 05, 2011 2:49 pm
Location: Hunter Valley - N.S.W.

Re: Outage 23 Feb @ 13:45

Post by BigPete » Thu Feb 23, 2012 2:11 pm

Yes here in the hunter i just started getting DNS errors after 2.00pm.

Zuriel
Posts: 36
Joined: Wed Mar 31, 2004 7:18 pm
Location: Newcastle

Re: Outage 23 Feb @ 13:45

Post by Zuriel » Thu Feb 23, 2012 2:11 pm

I regained partial connectivity using Google's public DNS servers (8.8.8.8 and 8.8.4.4 btw) but those are now inaccessible too.

Newcastle, NSW.

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Outage 23 Feb @ 13:45

Post by jokiin » Thu Feb 23, 2012 2:12 pm

silvestrae wrote:Coping it on the central coast NSW too.... in addition my Telstra mobile phone isnt working with the internet either.......
same here

Godde
Posts: 92
Joined: Sun Apr 25, 2004 4:21 pm

Re: Outage 23 Feb @ 13:45

Post by Godde » Thu Feb 23, 2012 2:13 pm

Interestingly I can still stream NBA.tv, can't access any sites except this forum.

CyclingJase
Posts: 12
Joined: Sat Apr 14, 2007 9:31 am
Location: Gosford, NSW

Re: Outage 23 Feb @ 13:45

Post by CyclingJase » Thu Feb 23, 2012 2:14 pm

Yeah, same here at Gosford. Facebook is completely out along with SMH. ABC and Google think about it...

ahas
Posts: 46
Joined: Tue Nov 21, 2006 12:14 am
Location: Wedderburn, Victoria

Re: Outage 23 Feb @ 13:45

Post by ahas » Thu Feb 23, 2012 2:16 pm

Same problem here in central Vic

peteru
Posts: 56
Joined: Thu Dec 20, 2007 12:22 pm
Location: Sydney, Australia

Re: Outage 23 Feb @ 13:45

Post by peteru » Thu Feb 23, 2012 2:17 pm

Being without Google doesn't bother me nearly as much as not having ssh access to work git server, the night before a major software release. :shock:

Zuriel
Posts: 36
Joined: Wed Mar 31, 2004 7:18 pm
Location: Newcastle

Re: Outage 23 Feb @ 13:45

Post by Zuriel » Thu Feb 23, 2012 2:18 pm


vegemitekid
Posts: 5
Joined: Wed Aug 05, 2009 5:19 pm

Re: Outage 23 Feb @ 13:45

Post by vegemitekid » Thu Feb 23, 2012 2:20 pm

Problem here at Eastwood, NSW too. Probably last 1/2 hour at least.

peteru
Posts: 56
Joined: Thu Dec 20, 2007 12:22 pm
Location: Sydney, Australia

Re: Outage 23 Feb @ 13:45

Post by peteru » Thu Feb 23, 2012 2:22 pm

iiNet have the same issue and flagged it as "Issue is believed to be related to a upstream routing issue."

Can't get from Exetel to Telstra, so I would not be surprised if this was a Telstra problem.

Post Reply