Slow speeds - new modem

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
dcunningham44
Posts: 6
Joined: Thu Dec 30, 2010 12:02 pm
Location: Brisbane

Slow speeds - new modem

Post by dcunningham44 » Fri Apr 13, 2012 1:28 pm

I'm currently experiencing pretty slow speeds. When they began yesterday I thought it was my old router that has been on it's way out for a while now, and today I replaced it with a TP-Link TD-W8960N, however I am still experiencing slow speeds of around 0.25Mbps (down). This is much slower than my normal speeds of about 1Mbps.

I've gone through the checklist in the sticky, and although it increased the speeds slightly (it was at about 0.18Mbps) it's still fairly sluggish. I'm not counting out that it could be the new modem/router, but as it stands I'm at a dead end.

Please help?

stevecJ
Exetel Staff
Posts: 1042
Joined: Wed Jan 06, 2010 9:48 am

Re: Slow speeds - new modem

Post by stevecJ » Fri Apr 13, 2012 2:32 pm

dcunningham44 wrote:I'm currently experiencing pretty slow speeds. When they began yesterday I thought it was my old router that has been on it's way out for a while now, and today I replaced it with a TP-Link TD-W8960N, however I am still experiencing slow speeds of around 0.25Mbps (down). This is much slower than my normal speeds of about 1Mbps.

I've gone through the checklist in the sticky, and although it increased the speeds slightly (it was at about 0.18Mbps) it's still fairly sluggish. I'm not counting out that it could be the new modem/router, but as it stands I'm at a dead end.

Please help?
Hi ,

Currently I'm looking in to this for you and I will provide an update soon. :)
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

dcunningham44
Posts: 6
Joined: Thu Dec 30, 2010 12:02 pm
Location: Brisbane

Re: Slow speeds - new modem

Post by dcunningham44 » Fri Apr 13, 2012 2:41 pm

Just lodged a fault ticket #5088108.

Thanks.

stevecJ
Exetel Staff
Posts: 1042
Joined: Wed Jan 06, 2010 9:48 am

Re: Slow speeds - new modem

Post by stevecJ » Fri Apr 13, 2012 2:54 pm

dcunningham44 wrote:Just lodged a fault ticket #5088108.

Thanks.
No Worries. We'll follow it up and update you soon. :)
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

stevecJ
Exetel Staff
Posts: 1042
Joined: Wed Jan 06, 2010 9:48 am

Re: Slow speeds - new modem

Post by stevecJ » Tue Apr 17, 2012 8:51 am

Hi,

Sorry for the late reply. The email ticket has been forwarded to the provisioning team and they will send you a reply soon.
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

Post Reply