Page 8 of 9

Re: Changing DSL supplier in Tasmania...

Posted: Mon Nov 12, 2012 6:58 pm
by James
Dear Customers,

Exetel is sorry for your inconvenience. To express our regret, we are offering you 1 month free service plus we are waiving all Early Termination Charges should you wish to move to another ISP.

Exetel continues to work with the senior management of our wholesale provider for ADSL services in Tasmania to seek a solution that will result in acceptable service performance.

We will provide updates when we are able to.

James

Re: Changing DSL supplier in Tasmania...

Posted: Tue Nov 13, 2012 6:43 pm
by Cindercharge
Thank you for the update, James.

Re: Changing DSL supplier in Tasmania...

Posted: Tue Nov 13, 2012 7:42 pm
by James
Dear Customers,

There is nothing further to report, except we this is still our number one priority.

James

Re: Changing DSL supplier in Tasmania...

Posted: Sat Nov 17, 2012 1:40 pm
by Kamma
Hi guys,
For me the upgrade done this morning has improved the situation somewhat, my connection is still not up to the standard it was previously. Happy to do any diagnostics required.

Re: Changing DSL supplier in Tasmania...

Posted: Sat Nov 17, 2012 4:20 pm
by Shadime
Mine was good this morning but now back to being very poor.

Re: Changing DSL supplier in Tasmania...

Posted: Sat Nov 17, 2012 8:45 pm
by lasithah
Shadime wrote:Mine was good this morning but now back to being very poor.
Hi Shadime,

:shock: We'll check whether there are any issues after the upgrade and will update you 8)

Re: Changing DSL supplier in Tasmania...

Posted: Sun Nov 18, 2012 8:14 am
by cstone79
Emergency Maintenance 17th NOV 2012 viewtopic.php?f=296&t=39854 seems to have improved things a bit but still not fixed for me.
Speed and ping Ok in early morning then deteriorates during the day.

Test run on 17/11/2012 @ 08:27 AM
Mirror: Exetel
Data: 3 MB
Test Time: 4.34 secs
Your line speed is 5.65 Mbps (5648 kbps).
Your download speed is 706 KB/s (0.69 MB/s).

Test run on 17/11/2012 @ 12:54 PM
Mirror: Exetel
Data: 3 MB
Test Time: 12.37 secs
Your line speed is 1.98 Mbps (1980 kbps).
Your download speed is 248 KB/s (0.24 MB/s).

Test run on 17/11/2012 @ 07:20 PM
Mirror: Exetel
Data: 3 MB
Test Time: 25.27 secs
Your line speed is 969 kbps (0.97 Mbps).
Your download speed is 121 KB/s (0.12 MB/s).

Still not back to my stable 6Mbits line speed, 35- 45ms ping that i had prior to 26/10/12.

Re: Changing DSL supplier in Tasmania...

Posted: Sun Nov 18, 2012 5:48 pm
by Meshal S
Taking note of these results, we have updated our supplier and will be following up to see what action will be taken.

Re: Changing DSL supplier in Tasmania...

Posted: Mon Nov 19, 2012 8:02 am
by Topgunn
While I have seen improvement since the increased bandwidth and I can now get iview working 24/7, it still isnt rock solid like Telstra was. I still cant hit 2.0MB/s reliably like I used to but everything seems to be working like it was so Ill just see how things go I guess.

Re: Changing DSL supplier in Tasmania...

Posted: Mon Nov 19, 2012 12:41 pm
by borals
While it is nice to see some of you getting better results, congestion at peak times is still heavy.

Topgun, can you see if iview works around 6pm and speed test around then also?

Re: Changing DSL supplier in Tasmania...

Posted: Mon Nov 19, 2012 6:39 pm
by Tazz
borals wrote:While it is nice to see some of you getting better results, congestion at peak times is still heavy.

Topgun, can you see if iview works around 6pm and speed test around then also?
Yep, same here in Launceston.
Great from midnight till 7am, slows down a bit during the day, then at 4-5pm when schools out and people arrive home from work, it's terrible until around midnight!

Re: Changing DSL supplier in Tasmania...

Posted: Mon Nov 19, 2012 7:31 pm
by Topgunn
borals wrote:While it is nice to see some of you getting better results, congestion at peak times is still heavy.

Topgun, can you see if iview works around 6pm and speed test around then also?
I am watching iView at the moment on my laptop and its perfect so I opened up a second one on a HTPC and it seems to be working ok too. Speedtests are still all over the place, I stopped the streaming for a minute and I averaged 180KB/s so still far from normal and Im surprised I could stream to 2 pc's on high quality. My wife tried to watch a youtube clip through facebook at 5pm and she said she gave up because of the constant buffering. So I dont know, its obviously still congested more than we are used to and I dont know if Im happy or not yet.
Hang on, both streams are playing up now and both stopping at the same time. Nope Im definitely not happy yet...
People are churning in droves now judging from the posts on whirlpool and if its not fixed very soon Im outta here too. When is enough enough?

Re: Changing DSL supplier in Tasmania...

Posted: Tue Nov 20, 2012 6:56 pm
by markkk
My service is now varying between usable (but still worse than prior to the changeover) to completely unusable.
I used to see ping times to www.google.com that were 50-60ms 90% of the time, and would increase to 120-150ms only every now and then.
The best I ever see now is 120ms, and I see packet loss every afternoon now (sometimes all day).
A test this afternoon is typical:

Tracing route to www.exetel.com.au [220.233.0.9]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 10.1.1.1
2 * * * Request timed out.
3 298 ms 173 ms 813 ms 1.2.233.220.static.exetel.com.au [220.233.2.1]
4 195 ms 730 ms * 139.6.96.58.static.exetel.com.au [58.96.6.139]
5 168 ms 969 ms 619 ms candlenut-web.exetel.com.au [220.233.0.9]

I need to hear from someone that this is still an open escalation (I know there was the MTU issue, as far as I understand that is considered closed), and what an expected timeframe for improving this is. Otherwise I will not be able to stay with Exetel. I work via remote access every day to Victoria, and this has been affecting my work effectiveness for weeks now.
I look forward to hearing from an Exetel representative.

Re: Changing DSL supplier in Tasmania...

Posted: Tue Nov 20, 2012 9:53 pm
by Humdinger32
I am on the Glen Huon exchange, before the change over i would get a very consistent 2.0mb/s when downloading via usenet, i am within 300odd meters from my exchange so i have always received good speeds, since the changes of late my service has been pathetic, i cant even crack the 1.0mb/s on usenet. i have played around with the MTU settings on my gateway with no massive changes.

Come one Exetel... i have been a loyal customer for a fair while now, and i have recommended you guys to a lot of people of whom have signed up to your service based on my recommendations. This looks bad for everyone.

For me to remain an Exetel customer i need some evidence to show what the issue is, and more importantly the steps being taken to resolve the issues. I think that Exetel should provide the customers a detailed report into why the issue occurred in the first place, and what steps have been put in place to prevent it from happening in the future, one would assume that SLA's should prevent this from going on for as long as it has, its one thing to say its fixed and sign the job off... but that's in no way reassuring the customers that they have learnt a lesson from what has occurred.

My 2c worth.

Re: Changing DSL supplier in Tasmania...

Posted: Thu Nov 22, 2012 3:48 pm
by Topgunn
At 2pm today I averaged 1.8MB/s with a peak of 2.1 and at 3.30pm I averaged 800KB/s with a peak of 1.1 all done on Exetels speedtest. This thread has gone quiet again does that mean all of the posters are either happy now or churned away? :lol: If they have churned it hasnt helped at my end. Im trying to stick with Exetel hoping soon all will be fixed and I can have that perfect ratio of quality v's quantity again. I dont see the point of logging a fault ticket because its not like AAPT are going to increase any bandwidth just for me.
Can we please get an update from an Exetel rep on the situation and if Exetel are happy with how it is currently?
Thanks
edit: today (Friday) at 9:30am I managed a 3.0MB/s speedtest which is the best I have had for a long time. Average was 2.0MB/s. Please stay like this :|