Recent High ping problems - Gaming

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Thundershock81
Posts: 27
Joined: Mon Nov 08, 2010 11:23 pm
Location: Logan, QLD

Recent High ping problems - Gaming

Post by Thundershock81 » Wed Nov 07, 2012 8:52 pm

Wonder if someone can help.

Im currently experiencing high ping connecting to US servers for MMO's, World of Tanks specifically but I have experienced a general ping increase of 60+ ms in all games. My average used to be 250ms to 280ms now its about 340 - 380ms in general, peaking over 400ms and making games unplayable.

This has only been a recent thing but nothing has changed on my end. My download speeds are good getting 6 - 8mbps from the Exetel speedtest general browsing is fine its only games. My house setup hasnt changed in the past 2 years i.e. no extra phones, alarms etc - its the same as its always been.

Im wondering if its a sync issue on Exetels end and if my line connection with Exetel is a problem for gaming. I have ran ping plotter to see if I am getting packet loss, attached below is the information for plotting to www.worldoftanks.com:

Target Name: www.worldoftanks.com
IP: 209.170.73.123
Date/Time: 7/11/2012 7:50:56 PM to 7/11/2012 7:52:06 PM

Hop Sent Err PL% Min Max Avg Host Name / [IP]
1 15 0 0.0 0 2 0 [192.168.1.1]
2 15 15 100.0 0 0 0 [-]
3 15 0 0.0 24 373 119 161.3.96.58.static.exetel.com.au [58.96.3.161]
4 15 0 0.0 26 346 124 PE-5018239.sglebinte01.gw.aapt.com.au [203.174.187.153]
5 15 1 6.7 37 254 111 te2-3.bqueedist02.aapt.net.au [203.131.62.24]
6 15 0 0.0 37 302 114 te0-3-1-0.bforvcore01.aapt.net.au [202.10.12.21]
7 14 0 0.0 38 289 117 te0-0-1-0.sclarcore01.aapt.net.au [202.10.10.69]
8 14 0 0.0 37 262 107 te2-2.sglebdist02.aapt.net.au [202.10.12.8]
9 15 0 0.0 37 235 117 po7.sglebbrdr01.aapt.net.au [202.10.14.9]
10 15 0 0.0 47 257 128 xe7-0-0-420.sebr2.global-gateway.net.nz [202.50.238.213]
11 15 15 100.0 0 0 0 [-]
12 15 15 100.0 0 0 0 [-]
13 15 15 100.0 0 0 0 [-]
14 15 0 0.0 187 529 263 sl-st50-pa-.sprintlink.net [144.223.243.5]
15 15 0 0.0 195 527 286 sl-crs2-sj-.sprintlink.net [144.232.1.159]
16 15 0 0.0 193 531 272 sl-st31-sj-0-15-0-0.sprintlink.net [144.232.8.151]
17 15 1 6.7 219 529 298 [144.232.18.142]
18 15 0 0.0 289 580 408 ash-bb1-link.telia.net [80.91.253.69]
19 15 1 6.7 294 513 371 wotus1-slave-123.worldoftanks.com [209.170.73.123]

Any ideas on the problem?

User avatar
Dazzled
Volunteer Site Admin
Posts: 6002
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Recent High ping problems - Gaming

Post by Dazzled » Wed Nov 07, 2012 9:09 pm

Interesting. Here are my different route and hop times.

Code: Select all

                                                         Packets               Pings
 Host                                                  Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. Gate.home                                           0.0%   119    0.8   0.6   0.5   2.7   0.3
 2. ???
 3. 1.2.233.220.static.exetel.com.au                    0.0%   119   32.0  38.0  30.8 216.9  26.1
 4. 125.1.96.58.static.exetel.com.au                    0.0%   119   31.8  37.3  31.4 134.6  16.6
 5. 202.68.67.52                                        0.0%   118   32.8  32.8  31.3  35.3   0.8
 6. xe-3-1-0.r00.sydnau02.au.bb.gin.ntt.net             0.0%   118   79.8  34.9  31.3  80.8   8.8
 7. as-1.r02.lsanca03.us.bb.gin.ntt.net                 2.5%   118  192.8 195.6 191.8 230.7   6.6
 8. xe-3-0-3.r20.lsanca03.us.bb.gin.ntt.net             0.0%   118  216.8 208.2 191.8 278.4  17.4
    xe-0-1-3.r21.lsanca03.us.bb.gin.ntt.net
 9. ae-1.r04.lsanca03.us.bb.gin.ntt.net                 0.0%   118  193.2 205.8 192.2 257.8  12.0
    ae-2.r04.lsanca03.us.bb.gin.ntt.net
10. las-bb1-link.telia.net                              0.8%   118  228.0 222.6 213.1 338.7  21.4
    las-bb1-link.telia.net
11. ash-bb1-link.telia.net                              0.0%   118  296.1 312.0 292.2 420.3  29.8
12. www.worldoftanks.com                                0.0%   118  275.2 291.5 274.3 324.2  11.8

Thundershock81
Posts: 27
Joined: Mon Nov 08, 2010 11:23 pm
Location: Logan, QLD

Re: Recent High ping problems - Gaming

Post by Thundershock81 » Wed Nov 07, 2012 11:59 pm

Are you located in Brisbane? Cause my trace looks very different to yours on where it goes.

Im guessing Sydney? Could this be a problem in Brisbane? Is anyone available from Exetel to check my line?

ShaminG
Exetel Staff
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia

Re: Recent High ping problems - Gaming

Post by ShaminG » Thu Nov 08, 2012 12:10 am

Im guessing Sydney? Could this be a problem in Brisbane? Is anyone available from Exetel to check my line?
I have conducted a line test and couldn't see any issues. Line stats are within the acceptable range.

Thundershock81
Posts: 27
Joined: Mon Nov 08, 2010 11:23 pm
Location: Logan, QLD

Re: Recent High ping problems - Gaming

Post by Thundershock81 » Thu Nov 08, 2012 12:15 am

I'll run the ping plotter for a good 30 minutes or so and then ill repost my findings see if I get a lot of packet loss over a period - at least to get a better sample.

The router im running on is a NetComm NB5Plus4W and i've only ever had one problem with Exetel internet in the past that was resolved and never resurfaced. This has only been happening in the past 2 weeks or so, troubleshooting is the current name of the game. Noticed I am getting similar levels of lag in War Z aswell so it seems to be gaming related.

I have changed my router to ADSL2+ modulation to see if that was a problem this evening (had it set on G.dmt), download speeds have increased from doing so but havent noticed any changes to ping in games - its still high. Do you have any suggestions for common things to troubleshooter here in regards to router settings I can try?

Thundershock81
Posts: 27
Joined: Mon Nov 08, 2010 11:23 pm
Location: Logan, QLD

Re: Recent High ping problems - Gaming

Post by Thundershock81 » Thu Nov 08, 2012 12:34 am

Update: Did a ping plot of 130 samples, no packet loss on the line - ping is better now holding at around 300 - 320ms but is still higher than before where my average was around 260 - 280ms. Sample below. Has anything different been happening in Brisbane on its service recently?

Target Name: www.worldoftanks.com
IP: 209.170.73.123
Date/Time: 7/11/2012 11:25:52 PM to 7/11/2012 11:27:02 PM

Hop Sent Err PL% Min Max Avg Host Name / [IP]
1 15 0 0.0 0 2 0 [192.168.1.1]
2 15 15 100.0 0 0 0 [-]
3 15 0 0.0 23 280 125 161.3.96.58.static.exetel.com.au [58.96.3.161]
4 15 0 0.0 26 297 122 PE-5018239.sglebinte01.gw.aapt.com.au [203.174.187.153]
5 15 0 0.0 37 281 121 te2-3.bqueedist02.aapt.net.au [203.131.62.24]
6 15 0 0.0 38 260 107 te0-3-1-0.bforvcore01.aapt.net.au [202.10.12.21]
7 15 0 0.0 37 458 119 te0-0-1-0.sclarcore01.aapt.net.au [202.10.10.69]
8 15 0 0.0 37 429 104 te2-2.sglebdist02.aapt.net.au [202.10.12.8]
9 15 0 0.0 37 400 107 po7.sglebbrdr01.aapt.net.au [202.10.14.9]
10 15 0 0.0 37 372 117 xe7-0-0-420.sebr2.global-gateway.net.nz [202.50.238.213]
11 15 15 100.0 0 0 0 [-]
12 15 15 100.0 0 0 0 [-]
13 15 15 100.0 0 0 0 [-]
14 15 0 0.0 186 509 286 sl-st50-pa-.sprintlink.net [144.223.243.5]
15 15 0 0.0 195 473 282 sl-crs2-sj-.sprintlink.net [144.232.1.159]
16 15 0 0.0 191 455 267 sl-st31-sj-0-15-0-0.sprintlink.net [144.232.8.151]
17 15 0 0.0 217 438 279 [144.232.18.142]
18 15 0 0.0 288 487 358 ash-bb1-link.telia.net [80.91.253.69]
19 15 0 0.0 292 457 336 wotus1-slave-123.worldoftanks.com [209.170.73.123]


Ill give it another whirl tomorrow evening and post updates if I find them

Fahim S
Exetel Staff
Posts: 41
Joined: Wed Mar 21, 2012 9:36 am
Location: Australia

Re: Recent High ping problems - Gaming

Post by Fahim S » Thu Nov 08, 2012 8:39 am

Could you enable ICMP in you router , so that we'll be able to remotely login to the modem and investigate whether there's an issue from our gateway to the modem.

Thundershock81
Posts: 27
Joined: Mon Nov 08, 2010 11:23 pm
Location: Logan, QLD

Re: Recent High ping problems - Gaming

Post by Thundershock81 » Thu Nov 08, 2012 6:05 pm

Sorry just got home from work - that should be enabled now for you to test

ShaminG
Exetel Staff
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia

Re: Recent High ping problems - Gaming

Post by ShaminG » Thu Nov 08, 2012 7:33 pm

Thundershock81 wrote:Sorry just got home from work - that should be enabled now for you to test
As discussed, monitor you connection with new setup and let me know if need any changes.

Thundershock81
Posts: 27
Joined: Mon Nov 08, 2010 11:23 pm
Location: Logan, QLD

Re: Recent High ping problems - Gaming

Post by Thundershock81 » Sun Nov 11, 2012 12:48 am

So far everything is going great after your assistance. Thanks alot for the help, much appreciated.

Yoshi_900
Posts: 105
Joined: Wed Aug 08, 2007 9:46 am
Location: Brisbane

Re: Recent High ping problems - Gaming

Post by Yoshi_900 » Mon Jan 07, 2013 9:52 pm

Oh what. :(

what was the solution?

Mine has been very bad lately, line is very good speed but ping to the worldoftanks-sea.com servers are terrible.

Target Name: worldoftanks-sea.com
IP: 103.9.183.54
Date/Time: 7/01/2013 8:48:44 PM to 7/01/2013 8:50:59 PM

Ping statistics for worldoftanks-sea.com
Packets: Sent = 10, Received = 10, Lost = 0 (0.0%)
Round Trip Times: Minimum = 179ms, Maximum = 288ms, Average = 245ms

I will run this for another 30 mins or so and see if it is the same.

Edit. sorry it was un-readable i will run this for 30 or so mins and post it up better :)

Yoshi_900
Posts: 105
Joined: Wed Aug 08, 2007 9:46 am
Location: Brisbane

Re: Recent High ping problems - Gaming

Post by Yoshi_900 » Mon Jan 07, 2013 10:05 pm

Target Name: worldoftanks-sea.com
IP: 103.9.183.54

1 0 ms 0 ms 0 ms 0 ms 0 ms 0 ms 0 ms 0 ms 0 ms 0 ms home.gateway [192.168.1.254]
2 * * * * * * * * * * [-]
3 13 ms 13 ms 13 ms 13 ms 14 ms 14 ms 14 ms 13 ms 14 ms 14 ms 161.3.96.58.static.exetel.com.au [58.96.3.161]
4 15 ms 14 ms 15 ms 16 ms 15 ms 15 ms 14 ms 15 ms 14 ms 15 ms pe-5018239-bqueeinte01.gw.aapt.com.au [203.174.187.153]
5 13 ms 14 ms 14 ms 14 ms 14 ms 14 ms 15 ms 14 ms 14 ms 15 ms te2-3.bqueedist02.aapt.net.au [203.131.62.24]
6 14 ms 15 ms 14 ms 14 ms 13 ms 14 ms 14 ms 13 ms 13 ms 14 ms te2-2.bqueebrdr01.aapt.net.au [202.10.14.17]
7 17 ms 15 ms 15 ms 14 ms 13 ms 14 ms 14 ms 13 ms 14 ms 14 ms gigabitethernet1-7.cha30.brisbane.telstra.net [139.130.64.97]
8 16 ms 14 ms 16 ms 24 ms 17 ms 17 ms 16 ms 16 ms 17 ms 17 ms tengige0-8-0-2.cha-core4.brisbane.telstra.net [203.50.51.1]
9 34 ms 35 ms 33 ms 39 ms 31 ms 30 ms 31 ms 31 ms 32 ms 33 ms bundle-ether11.ken-core4.sydney.telstra.net [203.50.11.72]
10 45 ms 48 ms 47 ms 40 ms 44 ms 44 ms 45 ms 44 ms 47 ms 47 ms bundle-ether10.win-core1.melbourne.telstra.net [203.50.11.13]
11 54 ms 56 ms 54 ms 60 ms 51 ms 50 ms 50 ms 50 ms 51 ms 50 ms bundle-ether6.fli-core1.adelaide.telstra.net [203.50.11.90]
12 82 ms 83 ms 82 ms 88 ms 90 ms 91 ms 89 ms 79 ms 79 ms 80 ms bundle-ether5.wel-core3.perth.telstra.net [203.50.11.19]
13 81 ms 80 ms 82 ms 80 ms 81 ms 81 ms 82 ms 82 ms 86 ms 79 ms tengige0-7-0-0.pthw-core01.perth.net.reach.com [203.50.13.226]
14 226 ms 225 ms 210 ms 196 ms 194 ms 185 ms 238 ms 208 ms 226 ms 237 ms i-6-0-0.istt-core01.bx.telstraglobal.net [202.84.141.10]
15 228 ms 234 ms 212 ms 197 ms 192 ms 189 ms 237 ms 212 ms 229 ms 239 ms i-0-3-0-0.6ntp01.bi.telstraglobal.net [202.84.243.6]
16 285 ms 271 ms 261 ms 269 ms 248 ms 202 ms 258 ms 259 ms 261 ms 276 ms unknown.telstraglobal.net [202.126.173.182]
17 289 ms 269 ms 265 ms 264 ms 261 ms 203 ms 261 ms 259 ms 263 ms 279 ms xe-1-1-1.gw401.sg2.ap.equinix.com [27.111.222.107]
18 297 ms 264 ms 266 ms 265 ms 257 ms 207 ms 266 ms 265 ms 263 ms 354 ms [27.111.214.82]
19 228 ms 222 ms 213 ms 222 ms 210 ms 205 ms 264 ms 231 ms 221 ms 234 ms [103.9.183.54]

Ping statistics for worldoftanks-sea.com
Packets: Sent = 10, Received = 10, Lost = 0 (0.0%)
Round Trip Times: Minimum = 205ms, Maximum = 264ms, Average = 225ms

User avatar
Dazzled
Volunteer Site Admin
Posts: 6002
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Recent High ping problems - Gaming

Post by Dazzled » Mon Jan 07, 2013 10:15 pm

To give you a comparison, here are 340 pings at 2 sec intervals from Sydney.
Attachments
pingtest.png
pingtest.png (858.17 KiB) Viewed 1405 times

ShaminG
Exetel Staff
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia

Re: Recent High ping problems - Gaming

Post by ShaminG » Mon Jan 07, 2013 10:54 pm

Post by Yoshi_900 on Mon Jan 07, 2013 9:52 pm

Mine has been very bad lately, line is very good speed but ping to the worldoftanks-sea.com servers are terrible.
I have sent you an email requesting some more information in this regard. Please reply us with the requested details, enabling us to move ahead with the investigations.

Harms
Posts: 7
Joined: Mon Dec 14, 2009 12:35 pm
Location: Toowoomba

Re: Recent High ping problems - Gaming

Post by Harms » Wed Jan 09, 2013 10:12 pm

Hi. I would like to add a recent difficulty playing on oversea servers

Here is the trace route of my Fav Dayz server which the admin assures me is in Singapore. All other Aus players report pings of half mine.

Tracing route to 445009A [216.185.103.153]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms home.gateway [192.168.1.254]
2 * * * Request timed out.
3 30 ms 30 ms 30 ms 161.3.96.58.static.exetel.com.au [58.96.3.161]
4 33 ms 31 ms 31 ms pe-5018239-bqueeinte01.gw.aapt.com.au [203.174.187.153]
5 93 ms 90 ms 90 ms te2-3.bqueedist02.aapt.net.au [203.131.62.24]
6 30 ms 30 ms 30 ms te2-2.bqueebrdr01.aapt.net.au [202.10.14.17]
7 93 ms 84 ms 81 ms gigabitethernet1-7.cha30.brisbane.telstra.net [139.130.64.97]
8 75 ms 74 ms 76 ms tengige0-8-0-2.cha-core4.brisbane.telstra.net [203.50.51.1]
9 123 ms 123 ms 118 ms bundle-ether11.ken-core4.sydney.telstra.net [203.50.11.72]
10 284 ms 130 ms 130 ms bundle-ether1.oxf-gw1.sydney.telstra.net [203.50.6.6]
11 105 ms 101 ms 95 ms 203.50.13.122
12 112 ms 112 ms 111 ms i-0-3-2-0.sydo-core01.bi.telstraglobal.net [202.84.220.190]
13 208 ms 203 ms 202 ms i-4-0-0.siko-core02.bx.telstraglobal.net [202.84.140.138]
14 212 ms 217 ms 210 ms unknown.telstraglobal.net [134.159.98.9]
15 310 ms 314 ms 320 ms unknown.telstraglobal.net [134.159.98.10]
16 481 ms 504 ms 514 ms ae2.bbr02.eq01.sjc02.networklayer.com [50.97.18.160]
17 269 ms 276 ms 276 ms ae0.bbr02.cs01.lax01.networklayer.com [173.192.18.151]
18 469 ms 478 ms 494 ms ae7.bbr01.cs01.lax01.networklayer.com [173.192.18.166]
19 563 ms 579 ms 575 ms ae0.bbr01.eq01.sng02.networklayer.com [50.97.18.168]
20 532 ms 520 ms 522 ms ae5.dar02.sr03.sng01.networklayer.com [50.97.18.199]
21 583 ms 582 ms 559 ms po2.fcr01.sr03.sng01.networklayer.com [174.133.118.133]
22 512 ms 504 ms 540 ms 445009A [216.185.103.153]

Trace complete.

Any help would be appreciated. Thanks.

Post Reply