Issues connecting to some websites

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
andysandy
Posts: 17
Joined: Tue Mar 17, 2009 3:39 pm
Location: Wallsend, NSW

Issues connecting to some websites

Post by andysandy » Mon Nov 26, 2012 11:50 am

Hi, For the last 4 days I haven't been able to access some websites from anything connected via our modem ie. laptops, 3 desktop computers, phone. I'm been able to access them through my phone using 3G so it's not the sites. Facebook, Gmail and my kid's school http://www.plattsburg-pschool.com.au is fine but not http://www.ninemsn.com.au. http://www.det.nsw.edu.au, http://www.lukeapthorpe.com.au and various other sites.

I've powered down the moden, turned on and off. All IP's are open.

Any ideas?

udara
Exetel Staff
Posts: 362
Joined: Thu Dec 17, 2009 11:06 am

Re: Issues connecting to some websites

Post by udara » Mon Nov 26, 2012 12:53 pm

andysandy wrote:Hi, For the last 4 days I haven't been able to access some websites from anything connected via our modem ie. laptops, 3 desktop computers, phone. I'm been able to access them through my phone using 3G so it's not the sites. Facebook, Gmail and my kid's school http://www.plattsburg-pschool.com.au is fine but not http://www.ninemsn.com.au. http://www.det.nsw.edu.au, http://www.lukeapthorpe.com.au and various other sites.

I've powered down the moden, turned on and off. All IP's are open.

Any ideas?
This issue is being investigated at the moment ,we will post an update soon :)
To Log a fault ticket, please click Here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

==============
Exetel Support Portal
==============

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Issues connecting to some websites

Post by Dazzled » Mon Nov 26, 2012 1:00 pm

The Plattsburg School is hosted at 110.232.140.231, so try to ping 110.232.140.231. If that works, you are getting to the server, so it might be a DNS issue, with a computer cache needing flushing. (In Windows - ipconfig /flushdns).

[Edit - Sorry - Udara got in first - it looks like a wider issue.]

andysandy
Posts: 17
Joined: Tue Mar 17, 2009 3:39 pm
Location: Wallsend, NSW

Re: Issues connecting to some websites

Post by andysandy » Mon Nov 26, 2012 1:18 pm

Thanks for your replies. Oh, I hope it's a wider issue and not just me, it's driving me nuts!

andysandy
Posts: 17
Joined: Tue Mar 17, 2009 3:39 pm
Location: Wallsend, NSW

Re: Issues connecting to some websites

Post by andysandy » Mon Nov 26, 2012 6:18 pm

Whatever the problem was, it is now fixed. phew! Thank you.

ShaminG
Exetel Staff
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia

Re: Issues connecting to some websites

Post by ShaminG » Mon Nov 26, 2012 8:29 pm

Whatever the problem was, it is now fixed. phew! Thank you.
Our network team have fixed the issue :)

Post Reply