Page 1 of 1

QLD - Ongoing Terrible ADSL2+ Connection

Posted: Mon Mar 04, 2013 10:29 pm
by extre248
Can someone please have a closer look at my connection. It is terrible every night from about 7pm-11pm.

Ping test:
C:\WINDOWS\System32>ping 220.233.0.4 -n 25

Pinging 220.233.0.4 with 32 bytes of data:
Reply from 220.233.0.4: bytes=32 time=69ms TTL=59
Reply from 220.233.0.4: bytes=32 time=37ms TTL=59
Reply from 220.233.0.4: bytes=32 time=61ms TTL=59
Reply from 220.233.0.4: bytes=32 time=41ms TTL=59
Reply from 220.233.0.4: bytes=32 time=68ms TTL=59
Reply from 220.233.0.4: bytes=32 time=285ms TTL=59
Reply from 220.233.0.4: bytes=32 time=231ms TTL=59
Reply from 220.233.0.4: bytes=32 time=65ms TTL=59
Reply from 220.233.0.4: bytes=32 time=90ms TTL=59
Reply from 220.233.0.4: bytes=32 time=342ms TTL=59
Reply from 220.233.0.4: bytes=32 time=107ms TTL=59
Reply from 220.233.0.4: bytes=32 time=88ms TTL=59
Reply from 220.233.0.4: bytes=32 time=48ms TTL=59
Reply from 220.233.0.4: bytes=32 time=57ms TTL=59
Reply from 220.233.0.4: bytes=32 time=47ms TTL=59
Reply from 220.233.0.4: bytes=32 time=84ms TTL=59
Reply from 220.233.0.4: bytes=32 time=342ms TTL=59
Reply from 220.233.0.4: bytes=32 time=268ms TTL=59
Reply from 220.233.0.4: bytes=32 time=86ms TTL=59
Reply from 220.233.0.4: bytes=32 time=44ms TTL=59
Reply from 220.233.0.4: bytes=32 time=96ms TTL=59
Reply from 220.233.0.4: bytes=32 time=60ms TTL=59
Reply from 220.233.0.4: bytes=32 time=72ms TTL=59
Reply from 220.233.0.4: bytes=32 time=63ms TTL=59
Reply from 220.233.0.4: bytes=32 time=100ms TTL=59

Ping statistics for 220.233.0.4:
Packets: Sent = 25, Received = 25, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 37ms, Maximum = 342ms, Average = 114ms


Current speed test: http://www.exetel.com.au/speed/dsl/resu ... recorded=1
result: 396.14 KB/sec

I will perform another ping and speed test after midnight and post results.

Re: QLD - Ongoing Terrible ADSL2+ Connection

Posted: Mon Mar 04, 2013 11:43 pm
by extre248
Updated test @ 11:30pm:

C:\WINDOWS\System32>ping 220.233.0.4 -n 25

Pinging 220.233.0.4 with 32 bytes of data:
Reply from 220.233.0.4: bytes=32 time=33ms TTL=59
Reply from 220.233.0.4: bytes=32 time=30ms TTL=59
Reply from 220.233.0.4: bytes=32 time=37ms TTL=59
Reply from 220.233.0.4: bytes=32 time=46ms TTL=59
Reply from 220.233.0.4: bytes=32 time=35ms TTL=59
Reply from 220.233.0.4: bytes=32 time=52ms TTL=59
Reply from 220.233.0.4: bytes=32 time=38ms TTL=59
Reply from 220.233.0.4: bytes=32 time=33ms TTL=59
Reply from 220.233.0.4: bytes=32 time=48ms TTL=59
Reply from 220.233.0.4: bytes=32 time=32ms TTL=59
Reply from 220.233.0.4: bytes=32 time=35ms TTL=59
Reply from 220.233.0.4: bytes=32 time=41ms TTL=59
Reply from 220.233.0.4: bytes=32 time=48ms TTL=59
Reply from 220.233.0.4: bytes=32 time=33ms TTL=59
Reply from 220.233.0.4: bytes=32 time=39ms TTL=59
Reply from 220.233.0.4: bytes=32 time=37ms TTL=59
Reply from 220.233.0.4: bytes=32 time=63ms TTL=59
Reply from 220.233.0.4: bytes=32 time=53ms TTL=59
Reply from 220.233.0.4: bytes=32 time=41ms TTL=59
Reply from 220.233.0.4: bytes=32 time=45ms TTL=59
Reply from 220.233.0.4: bytes=32 time=47ms TTL=59
Reply from 220.233.0.4: bytes=32 time=42ms TTL=59
Reply from 220.233.0.4: bytes=32 time=55ms TTL=59
Reply from 220.233.0.4: bytes=32 time=51ms TTL=59
Reply from 220.233.0.4: bytes=32 time=41ms TTL=59

Ping statistics for 220.233.0.4:
Packets: Sent = 25, Received = 25, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 30ms, Maximum = 63ms, Average = 42ms

Speed test:http://www.exetel.com.au/speed/dsl/resu ... recorded=1
result: 661.64 KB/sec

As you can see, there is a problem somewhere. I experience this almost every evening. I have submitted a ticket or two over the past 4 months regarding the problem, and had interleaving turned off. This has improved my connections ping from 11pm-6pm, but from 7pm-11pm its quite difficult to do anything on the internet with 4 pc's online in my household.

Re: QLD - Ongoing Terrible ADSL2+ Connection

Posted: Tue Mar 05, 2013 2:38 am
by Saliya Pinto
I have sent you an email requesting some information (Ticket ID: 6254104), please reply back so it would enable us to further investigate this issue.

Re: QLD - Ongoing Terrible ADSL2+ Connection

Posted: Tue Mar 26, 2013 11:35 pm
by The Lobster
I'm having a similar issue. My Telstra ADSL2+ seems to work fine most of the day but between about 9pm and 1am it's pretty much unusable. It's been like this for a month or so. I've disconnected my phone, taken the filter out and connected the modem directly to the wall plug. I've tried a couple of different cables. Firstly, can someone point to the best modem settings that I should be using? I've read through the wiki, but there seems to be different settings suggested listed in different places. I've reset my modem a few times and tried a few different configurations with no noticeable difference...

I want to make sure I'm not doing anything dumb before I lodge a ticket...

Just ran a few bandwith tests and I'm getting:
Date Speed
March 26th, 2013 11:32pm 268.9 kbps
March 26th, 2013 11:31pm 184.9 kbps
March 26th, 2013 11:29pm 552.7 kbps
March 26th, 2013 11:28pm 1234.8 kbps
March 26th, 2013 11:27pm 748.5 kbps
March 26th, 2013 11:26pm 1455.4 kbps
March 26th, 2013 10:59pm 63.4 kbps

The 1455kpbs was straight after I rebooted the modem...

My modem/router is a D-Link DSL-2730B

I'm currently using these settings from the wiki:
- VPI - 8
- VCI - 35
- Protocol - PPPoA
- Encapsulation - VC-MUX

Let me know if I should include any test results.

Any suggestions would be greatly appreciated.

thanks

matt

Re: QLD - Ongoing Terrible ADSL2+ Connection

Posted: Wed Mar 27, 2013 1:07 am
by Saliya Pinto
Hi Matt,


I have sent you an email (Ticket ID: 6254104), please reply back with the info, so we can look into your issue.

Re: QLD - Ongoing Terrible ADSL2+ Connection

Posted: Wed Mar 27, 2013 2:03 am
by The Lobster
Saliya Pinto wrote:Hi Matt,
I have sent you an email (Ticket ID: 6254104), please reply back with the info, so we can look into your issue.
Thanks very much. I'll see if the port reset makes any difference tomorrow night. If not I'll do the tests and send the info through.

thanks a lot for your help. Great service!

matt

Re: QLD - Ongoing Terrible ADSL2+ Connection

Posted: Fri Mar 29, 2013 11:34 am
by The Lobster
Saliya Pinto wrote:Hi Matt,
I have sent you an email (Ticket ID: 6254104), please reply back with the info, so we can look into your issue.
I've changed my modem settings to those you've suggested. That and the port reset seems to have helped a bit, but it doesn't seem to be as quick as it used to be. I've done the tests and emailed you back.

thanks again.

Re: QLD - Ongoing Terrible ADSL2+ Connection

Posted: Fri Mar 29, 2013 3:48 pm
by KavindaS
The Lobster wrote:
Saliya Pinto wrote:Hi Matt,
I have sent you an email (Ticket ID: 6254104), please reply back with the info, so we can look into your issue.
I've changed my modem settings to those you've suggested. That and the port reset seems to have helped a bit, but it doesn't seem to be as quick as it used to be. I've done the tests and emailed you back.

thanks again.
Thanks for the test results. We have investigated and one of our support engineers has already responded to you. Once you complete the suggestions please reply to the same email if further investigation require. Your new email reference number is Ticket ID: 6355530. :)