Billion 7800NXL are my settings correct

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
rlsaj
Posts: 48
Joined: Mon Mar 19, 2007 2:11 pm

Billion 7800NXL are my settings correct

Post by rlsaj » Fri Jun 14, 2013 7:37 pm

Hi there, I have the following settings set on my Billion 77800NXL modem, but I am getting some pretty slow speeds:

Image

My connection speed is:

Image

And my line stats are:

Image

Have I made some mistakes here or should I be getting some faster speeds with these settings?

KavindaS
Forum Admin
Posts: 2506
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Billion 7800NXL are my settings correct

Post by KavindaS » Fri Jun 14, 2013 10:14 pm

Hi,

Checking through the records indicate that you already have a ongoing issue with the pstn line(Noise issue) and therefore we have already logged the service issue with our supplier. As informed to you that have arranged a field technician to investigate the issue. Since you already have a issue with the pstn quality, it may degrade the ADSL service as it runs through the same copper line.

Reference number for the service issue is 6699276. since I cannot see any issue with the configuration page, it is recommended to be wait until the supplier finish the investigation with regards to the current reported issue.

rlsaj
Posts: 48
Joined: Mon Mar 19, 2007 2:11 pm

Re: Billion 7800NXL are my settings correct

Post by rlsaj » Sat Jun 15, 2013 8:42 am

Thank you for your response KavindaS. I posted that message because I wanted 100% confirmation that there was no issue/mistake on my side. I don't want the technician coming out and then charging me $220 because there is a fault with my configuration.

Thank you for confirming that there is a technician coming and for knowing what my Service Number and Reference number is without me providing it.

rlsaj
Posts: 48
Joined: Mon Mar 19, 2007 2:11 pm

Re: Billion 7800NXL are my settings correct

Post by rlsaj » Fri Jun 21, 2013 6:58 am

A technician came out and confirmed that there is no issue with the infrastructure/network boundary point or main distribution frame (MDF). Because of this I have now been charged a $220 Incorrect Call Out Fee. My problem's still exists - constant dropping out and slow speeds - so what is my next step? If there has been recent work in the MDF that have caused the cables to be twisted could this cause a problem.

My internet was fine until the 10th June. As I am a tenant in an apartment, I contacted Strata and I am told it's not their issue. My landlord tells me to get the Exetel technician out again. I am stuck in limbo at the moment where I am paying for a service but cannot properly use that service and the remedy to fix this is outside of my control.

What are my options?

asankag
Exetel Staff
Posts: 77
Joined: Tue Jun 12, 2012 3:22 pm
Location: Sydney

Re: Billion 7800NXL are my settings correct

Post by asankag » Fri Jun 21, 2013 7:42 am

Hi,

If you're still having the same issue, then sending out another tech will not be an option as these technicians will only test the service up to the MDF. If there has been recent work done on the MDF then it could be the cause of your issue and unfortunately you will have to hire a private technician to look into the cabled going beyond the MDF to your apartment.
---
Regards,
Asanka | L2 - VoIP Engineer

rlsaj
Posts: 48
Joined: Mon Mar 19, 2007 2:11 pm

Re: Billion 7800NXL are my settings correct

Post by rlsaj » Sat Jun 22, 2013 9:13 pm

Hi again,

I organised my own technician to come and visit our premises and they performed all the tests they could and changed the connections between our apartment an MDF. The speed jumped up for about 24 hours but then as of about noon today it has been slow again. Could Exetel please apply a stability profile to my connection?

Kaushalya
Exetel Staff
Posts: 266
Joined: Wed Jan 13, 2010 4:25 pm
Location: Australia

Re: Billion 7800NXL are my settings correct

Post by Kaushalya » Sat Jun 22, 2013 9:47 pm

I organised my own technician to come and visit our premises and they performed all the tests they could and changed the connections between our apartment an MDF. The speed jumped up for about 24 hours but then as of about noon today it has been slow again. Could Exetel please apply a stability profile to my connection?
I can see that your service is dropping out in our server logs. As per your request a stability profile has been assigned to your connection for testing purposes, but this will make your connection slow.
Please monitor the service for any disconnections and let us know so that we can further investigate.

rlsaj
Posts: 48
Joined: Mon Mar 19, 2007 2:11 pm

Re: Billion 7800NXL are my settings correct

Post by rlsaj » Sun Jun 23, 2013 5:16 am

Thanks Kaushalya. Can you now please remove the stability profile from my account?

kushanw
Exetel Staff
Posts: 171
Joined: Sun Jun 03, 2012 5:18 pm
Location: Australia

Re: Billion 7800NXL are my settings correct

Post by kushanw » Sun Jun 23, 2013 6:14 am

rlsaj wrote:Thanks Kaushalya. Can you now please remove the stability profile from my account?
We have removed the stability profile from your connection. Please monitor the service.

rlsaj
Posts: 48
Joined: Mon Mar 19, 2007 2:11 pm

Re: Billion 7800NXL are my settings correct

Post by rlsaj » Mon Jul 01, 2013 3:58 pm

I have now had a technician come out twice. The first time after the connections were replaced on both ends, I got a connection speed of ~11000 kbps, however it disconnected a few minutes later only to reconnect at ~6000kbps, and then disconnected and reconnected at ~2000kbps and remained at that speed. 7 days later and the same technician came out and within the MDF, connected my line straight into the MDF (removed the adaptor) and my speed was once again lifted to ~11000kbps. It remained at that speed for approximately 4 hours today but then started to disconnect/connect more frequently and to slower speeds each respective time.

I've now spent $220 on Exetel's technician coming out to test the connection from exchange to MDF, and now $ on technician visits x 2 as well as my new modem (Billion 7800NXL) and I still have a problem.

Can Exetel check anything at the exchange end for my connection? I understand that the technician has already checked my connection at the apartment complex MDF but I am guessing it occured during one of the 'good' connections that I have had.

KavindaS
Forum Admin
Posts: 2506
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Billion 7800NXL are my settings correct

Post by KavindaS » Mon Jul 01, 2013 4:10 pm

rlsaj wrote:Can Exetel check anything at the exchange end for my connection? I understand that the technician has already checked my connection at the apartment complex MDF but I am guessing it occured during one of the 'good' connections that I have had.
One of the engineers will contact you accordingly. Reference 6745646.

Kaushalya
Exetel Staff
Posts: 266
Joined: Wed Jan 13, 2010 4:25 pm
Location: Australia

Re: Billion 7800NXL are my settings correct

Post by Kaushalya » Mon Jul 01, 2013 5:38 pm

Hi rlsaj,

As per the conversation had with you, please monitor the service and contact Exetel with the outcome. You may quote the same reference 6745646 :)

rlsaj
Posts: 48
Joined: Mon Mar 19, 2007 2:11 pm

Re: Billion 7800NXL are my settings correct

Post by rlsaj » Tue Jul 02, 2013 7:22 am

Hi again, after the Exetel technician changed the speed profile on my account I maintained a steady ~10000kbps (speed as listed through my modem) for approximately 4 hours. The modem then disconnected and reconnected through the night (approximately 2am) and has been on a speed of ~2800kbps ever since.

I have tried connecting the modem straight into the phone connection (no line filter) and have tried the other phone line in my apartment - however that line is disconnected completely.

My speed always seems to jump when Exetel change my speed profile so I am not sure why it is reconnecting at a slower speed. Is my profile set to reconnect at a slower speed?

As noted on my phone discussion with Exetel technician, the technician that I organised (not through Exetel) is preparing a letter that notes there is no connection issues between MDF and my apartment, nor any issues within my apartment.

devindag
Exetel Staff
Posts: 487
Joined: Mon Jun 25, 2012 4:08 pm
Location: Australia

Re: Billion 7800NXL are my settings correct

Post by devindag » Tue Jul 02, 2013 7:41 am

Hi rlsaj,

Please note that I have already sent an email to your nominated email account quoting Exetel reference number 6745646.

Kindly refer the email reply to the email to proceed further. :)

rlsaj
Posts: 48
Joined: Mon Mar 19, 2007 2:11 pm

Re: Billion 7800NXL are my settings correct

Post by rlsaj » Tue Jul 02, 2013 12:35 pm

thanks, I've responded to the email quoting the reference number.

As stated, i have completed the checklist (twice now) as instructed within the email and I have had a technician come out twice to confirm that the problem is external to my apartment complex - I will be receiving their letter confirming this shortly. I cannot accept any additional costs here.

It seems that whenever my account profile is changed, the speed stays consistent at an acceptable speed but when it disconnects it reconnects at a slower speed. My technician suggested this was an ISP profile issue.

Post Reply