How long does it take to perform a line test?

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
porkchopsandwich
Posts: 5
Joined: Tue Mar 14, 2006 9:31 pm
Location: Brisbane

How long does it take to perform a line test?

Post by porkchopsandwich » Wed Jul 30, 2014 10:33 am

I raised a support ticket last Friday regarding heavy static on my phone line and extremely slow ADSL sync speeds. I was advised that a line test needed to be performed and that all devices needed to be disconnected.

I responded to the ticket letting them know that all devices would disconnected for the next 10 hours, only to be told 11 hours later that the line test had not been performed due to "a system issue in our end" (!) I once again disconnected all devices and let them know that they could go ahead and perform the line test.

It is now more than 3 days later and I have yet to hear back about the line test and its results. In the mean time the line quality has deteriorated to the point that phone calls are impossible due to the static and crackling, and the downstream sync speed is now at 38kbps (i.e. slower than dial up). Several additional requests for information through the support portal have been met with silence. What is going on?

KavindaS
Exetel Staff
Posts: 2715
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: How long does it take to perform a line test?

Post by KavindaS » Wed Jul 30, 2014 12:02 pm

porkchopsandwich wrote:I raised a support ticket last Friday regarding heavy static on my phone line and extremely slow ADSL sync speeds. I was advised that a line test needed to be performed and that all devices needed to be disconnected.

I responded to the ticket letting them know that all devices would disconnected for the next 10 hours, only to be told 11 hours later that the line test had not been performed due to "a system issue in our end" (!) I once again disconnected all devices and let them know that they could go ahead and perform the line test.

It is now more than 3 days later and I have yet to hear back about the line test and its results. In the mean time the line quality has deteriorated to the point that phone calls are impossible due to the static and crackling, and the downstream sync speed is now at 38kbps (i.e. slower than dial up). Several additional requests for information through the support portal have been met with silence. What is going on?
Apologies for the inconvenience caused. Unfortunately I am unable to find your service records at this time. Could you please update the thread or PM me your ticket reference number?

Post Reply